ID Artikel: 2506049 - Kajian Terakhir: 28 Juli 2011 - Revisi: 1.0

Hierarki folder publik database baru pada Exchange Server 2010 server SP1 tidak direplikasi

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Anda membuat folder publik baru database pada server Microsoft Exchange Server 2010 Paket Layanan 1 (SP1). Namun, hierarki tidak direplikasi dari toko-toko umum lain untuk database baru ini. Selain itu, kejadian berikut tercatat dalam log aplikasi:

Jenis peristiwa: kesalahan
Sumber peristiwa: MSExchangeIS publik toko
Kategori peristiwa: Replikasi kesalahan
Event ID: 3079
Description:
Tak terduga replikasi benang kesalahan 80070057 pada database "pertama penyimpanan Group\Public Folder toko)<server_name></server_name>)".

EcReplFolderMessagesUnpack
EcReplMessageUnpack
FReplRcvAgent <xxx></xxx>

0F = ecNotFound-MAPI_E_NOT_FOUND


Jenis peristiwa: peringatan
Sumber peristiwa: MSExchangeIS publik toko
Kategori peristiwa: Replikasi kesalahan
Event ID: 3089
Description:
Kesalahan 80070057< occurred="" while="" processing="" an="" incoming="" replication="" message="" on="" public="" folder="" store="" "first="" storage="" group\public="" folder="" store="">Server_Name mengatakan)".

Catatan Peristiwa log setiap kali ketika server mencoba untuk backfill hirarki.

PENYEBAB

Masalah ini terjadi karena ReplidMap dalam folder publik database berisi GUID nol.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, instal rollup pembaruan berikut:
2579150  (http://support.microsoft.com/kb/2579150/ ) Deskripsi Update Rollup 4 untuk Exchange Server 2010 Paket Layanan 1
Setelah Anda menerapkan pembaruan pada semua komputer yang memiliki folder publik database, ikuti langkah berikut:
  1. Unmount-nya semua folder publik database dalam organisasi.
  2. Jalankan perintah berikut pada semua komputer yang memiliki folder publik database di organisasi:

    isinteg -s <server> -tes replidguid-memperbaiki</server>
  3. Gunung semua folder publik database.
Catatan
  • Perintah harus dijalankan secara bersamaan pada semua komputer yang memiliki database folder publik dalam organisasi.
  • Tidak mengikuti langkah-langkah ini jika ada setiap server folder publik yang tidak menjalankan Update Rollup 4 untuk Exchange Server 2010 SP1, seperti Exchange Server 2003, Exchange Server 2007 atau versi sebelumnya dari Exchange Server 2010.
  • Jika Anda mencoba untuk menjalankan perintah pada hanya sebuah subset dari komputer yang memiliki database folder publik dalam organisasi, folder publik replikasi masalah terjadi. Selain itu, masalah tidak dapat diselesaikan.

STATUS

Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Berlaku bagi:
  • Microsoft Exchange Server 2010 Service Pack 1, ketika digunakan dengan:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Kata kunci: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbhotfixrollup kbmt KB2506049 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:2506049  (http://support.microsoft.com/kb/2506049/en-us/ )