Artigo: 2506049 - Última revisão: quinta-feira, 28 de Julho de 2011 - Revisão: 1.0

A hierarquia de um novo banco de dados de pasta pública em um servidor do SP1 do Exchange Server 2010 não é replicada.

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Você pode criar um novo banco de dados de pasta pública em um servidor de Microsoft Exchange Server 2010 Service Pack 1 (SP1). No entanto, a hierarquia não é replicada de outros armazenamentos públicos para este novo banco de dados. Além disso, os seguintes eventos são registrados no log do aplicativo:

Tipo de evento: erro
Origem do evento: MSExchangeIS Public Store
Categoria do evento: Erros de replicação
Identificação do evento: 3079
Descrição:
Erro de segmento de replicação inesperado 80070057 no banco de dados "primeiro armazenamento de pasta de Group\Public de armazenamento (<server_name></server_name>)".

EcReplFolderMessagesUnpack
EcReplMessageUnpack
FReplRcvAgent <xxx></xxx>

0f = ecNotFound-MAPI_E_NOT_FOUND


Tipo de evento: aviso
Origem do evento: MSExchangeIS Public Store
Categoria do evento: Erros de replicação
Identificação do evento: 3089
Descrição:
Erro 80070057< occurred="" while="" processing="" an="" incoming="" replication="" message="" on="" public="" folder="" store="" "first="" storage="" group\public="" folder="" store="">Nome_do_servidor >)".

Observação Os eventos são registrados sempre quando o servidor tenta aterramento da hierarquia.

Causa

Esse problema ocorre porque ReplidMap no banco de dados de pasta pública contém um GUID de zero.

Resolução

Para resolver esse problema, instale o pacote cumulativo seguintes:
2579150  (http://support.microsoft.com/kb/2579150/ ) Descrição do pacote cumulativo de atualizações 4 Exchange Server 2010 Service Pack 1
Depois de aplicar essa atualização em todos os computadores que têm bancos de dados de pasta pública, execute estas etapas:
  1. Desmonte todos os bancos de dados de pasta pública na organização.
  2. Execute o seguinte comando em todos os computadores que têm bancos de dados de pasta pública na organização:

    Isinteg -s <server> -teste replidguid-corrigir</server>
  3. Monte todos os bancos de dados de pasta pública.
Anotações
  • O comando deve ser executado simultaneamente em todos os computadores que têm bancos de dados de pasta pública na organização.
  • Não siga essas etapas se não houver nenhum servidor de pasta pública que não estejam executando o pacote cumulativo de atualização 4 para Exchange Server o SP1 de 2010, como, por exemplo, Exchange Server 2003, Exchange Server de 2007 ou versões anteriores do 2010 de Exchange Server.
  • Se você tentar executar o comando em apenas um subconjunto de computadores que possuem bancos de dados de pasta pública na organização, ocorrem problemas de replicação de pasta pública. Além disso, os problemas não podem ser resolvidos.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbhotfixrollup kbmt KB2506049 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2506049  (http://support.microsoft.com/kb/2506049/en-us/ )