Article ID: 2509241 - View products that this article applies to.
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Symptoms

When you start your Windows 8-based or Windows 7-based computer, you receive the following message in the lower-right corner of the desktop, depending on your version of Windows.

Windows 8.1
Test mode Windows 8.1 build 9490

Windows 8
Test mode Windows 8 build 9200
Windows 7
Test mode Windows 7 build 7600
Note This message may also mention a more specific edition of Windows. For example, the message may be, “Test mode Windows 8 Pro build 9200.”

Cause

This message is displayed because your computer is running in test mode. (For more information, go to the "More Information" section.)

Resolution

To fix this problem automatically in Windows 7, go to the "Fix it for me" section. To fix this problem yourself in Windows 7, or to fix this problem in Windows 8, go to the "Let me fix it myself" section.

Fix it for me (Windows 7 only)

To fix this problem automatically, click the Fix it button or link. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

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Fix this problem
Microsoft Fix it 50756
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Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.

Let me fix it myself

Windows 8

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To fix this problem manually in Windows 8, follow these steps:
  1. Swipe in from the right, click or tap Search, and then type cmd. Alternatively, type cmd on the Start screen.
  2. Tap-and-hold or right-click Command Prompt in the search results. Select Run as administrator on the menu that appears at the bottom of the screen.

    Note If you are prompted by a User Account Control window, tap or click Yes.
  3. In the Command Prompt window, type the following command, and then press Enter:

    bcdedit -set TESTSIGNING OFF
  4. After you see the confirmation, close the Command Prompt window.
  5. Save any unsaved work, and then restart the computer.
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Windows 7

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To fix this problem manually in Windows 7, try these methods, in the given order.
Method 1
  1. Click Start, and then type cmd in the Search box.
  2. Under Programs, right-click cmd.exe, and then click Run as administrator.
  3. At the command prompt, type the following text, and then press Enter:

    bcdedit /set TESTSIGNING OFF
  4. Close the Command Prompt window, and then restart your computer.
Note If this method does not resolve the issue, go to Method 2.
Method 2
  1. Click Start, and then type cmd in the Search box.
  2. Under Programs, right-click cmd.exe, and then click Run as administrator.
  3. At the command prompt, type the following commands, and press Enter after each command:

    bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKSbcdedit.exe -set TESTSIGNING OFF
  4. Close the Command Prompt window, and then restart your computer.
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Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email message.

More information

The test mode message indicates that the test signing mode of the operating system is started on the computer. The test signing mode may start if an installed program is in a test phase because it uses drivers that are not digitally signed by Microsoft.

Microsoft added test mode to Windows so that users can test programs without having to provide an authentication certificate.

Properties

Article ID: 2509241 - Last Review: October 18, 2013 - Revision: 5.0
Applies to
  • Windows 8 Enterprise
  • Windows 8 Pro
  • Windows 8
  • Windows 7 Ultimate
  • Windows 7 Professional
  • Windows 7 Home Premium
  • Windows 8.1 Enterprise
  • Windows 8.1 Pro
Keywords: 
kbfixme kbmsifixme KB2509241

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