Article ID: 2509241 - Last Review: August 17, 2011 - Revision: 2.0

How to disable the "Test mode Windows 7 build 7600" message that is displayed in Windows

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SYMPTOMS

When you start your Windows 7-based computer, you receive the following message in the lower-right corner of the desktop:
Test mode Windows 7 build 7600
This message is displayed because your computer is running in test mode.

CAUSE

The test mode watermark can appear if the test signing mode is started on the computer. This test mode may occur if an application whose drivers are not digitally signed by Microsoft is installed and still in the test phase. Microsoft added test mode to Windows so that users can test programs without having to provide an authentication certificate. The message that is mentioned in the "Symptoms" section is displayed in the lower-right corner of the desktop when the computer is running in test mode.

RESOLUTION

To have us remove the “Test mode Windows 7 build 7600” message by using Method 2 for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me



To fix this problem automatically, click the Fix it button or link. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.


Fix this problem
Microsoft Fix it 50756

Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.



Let me fix it myself

To remove the “Test mode Windows 7 build 7600” message in Windows, use the following methods.

Method 1
  1. Click Start, and then type cmd in the Search box.
  2. Right-click cmd.exe under Programs, and then click Run as administrator.
  3. At the command prompt, type the following text, and then press ENTER:

    bcdedit /set TESTSIGNING OFF
  4. Close the Command Prompt window, and then restart your computer.
Note If this method does not resolve the issue, go to Method 2.

Method 2
  1. Click Start, and then type cmd in the Search box.
  2. Right-click cmd.exe under Programs, and then click Run as administrator.
  3. At the command prompt, type the following commands, and press ENTER after each command:

    bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKS

    bcdedit.exe -set TESTSIGNING OFF
  4. Close the Command Prompt window, and then restart your computer.

Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support (http://support.microsoft.com/contactus) .
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me (http://blogs.technet.com/fixit4me/) " blog or send us an email (mailto:fixit4me@microsoft.com?Subject=KB) message.

APPLIES TO
  • Windows 7 Home Premium
  • Windows 7 Ultimate
  • Windows 7 Professional
Keywords: 
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