Cum se dezactivează mesajul „Mod de testare Windows 7 versiunea 7600” este afișat în Windows

ID articol: 2509241 - Vizualizați produsele pentru care se aplică acest articol.
Măriți totul | Reduceți totul

SIMPTOME

Când porniți Windows 7 pe computer, primiți următorul mesaj în colțul din dreapta, jos, al desktopului:
Mod de testare Windows 7 versiunea 7600
Acest mesaj este afișat pentru că pe computer se execută în modul de testare.

CAUZĂ

Inscripționarea modului de testare poate apărea dacă modul de semnare a testării este pornit pe computer. Acest mod de testare poate apărea dacă o aplicație ale cărei drivere nu sunt semnate digital de Microsoft sunt instalate și sunt încă în faza de testare. Microsoft a adăugat modul de testare în Windows pentru ca utilizatorii să poată testa programe fără a fi necesară furnizarea unui certificat de autentificare. Mesajul menționat în secțiunea „Simptome” se afișează în colțul din dreapta, jos, al desktopului atunci când computerul se execută în modul de testare.

REZOLUȚIE

Dacă doriți să eliminăm mesajul “Mod de testare Windows 7 versiunea 7600” utilizând metoda 2, treceți la secțiunea „Remediere automată”. Dacă prefera?i să remedia?i dvs. problema, continua?i cu sec?iunea „Remediere personală”.

Remediere automată



Pentru o remediere automată a acestei probleme, face?i clic pe linkul sau pe butonul Remediere. Apoi face?i clic pe Executare în caseta de dialog Descărcare fi?ier, apoi urma?i pa?ii din expertul Remediere.


Remediere problemă
Microsoft Fix it 50756

Note
  • Este posibil ca acest expert să fie numai în limba engleză. Însă, remedierea automată func?ionează ?i pentru Windows în alte limbi.
  • Dacă nu vă afla?i la computerul care manifestă problema, salva?i solu?ia Fix it pe o unitate flash sau pe un CD, apoi executa?i-o pe computerul care manifestă problema.

Apoi continua?i cu sec?iunea „S-a remediat problema?”.



Remediere personală

Pentru a elimina mesajul „Mod testare Windows 7 versiunea 7600” în Windows, utilizați următoarele metode.

Metoda 1
  1. Face?i clic pe Start, apoi tasta?i cmd în caseta Căutare.
  2. Face?i clic cu butonul din dreapta pe cmd.exe în Programe, apoi face?i clic pe Executare ca administrator.
  3. În linia de comandă, introduceți textul următor, apoi apăsați pe ENTER:

    bcdedit /set TESTSIGNING OFF
  4. Închideți fereastra liniei de comandă, apoi reporniți computerul.
Notă Dacă această metodă nu rezolvă problema, treceți la metoda 2.

Metoda 2
  1. Face?i clic pe Start, apoi tasta?i cmd în caseta Căutare.
  2. Face?i clic cu butonul din dreapta pe cmd.exe în Programe, apoi face?i clic pe Executare ca administrator.
  3. În linia de comandă, tasta?i comenzile următoare ?i apăsa?i pe ENTER după fiecare comandă:

    bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKS

    bcdedit.exe -set TESTSIGNING OFF
  4. Închideți fereastra liniei de comandă, apoi reporniți computerul.

S-a remediat problema?

  • Verificați dacă s-a remediat problema. Dacă s-a remediat problema, a?i terminat cu această sec?iune. Dacă problema nu s-a remediat, contactați asistența.
  • Apreciem părerea dvs. Pentru a vă spune părerea sau pentru a raporta orice problemă cu această solu?ie, lăsa?i un comentariu în blogul „Remediere automat㔠sau trimite?i-ne un mesaj de po?tă electronică.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Proprietă?i

ID articol: 2509241 - Ultima examinare: 22 noiembrie 2011 - Revizie: 1.0
SE APLICĂ LA:
  • Windows 7 Home Premium
  • Windows 7 Ultimate
  • Windows 7 Professional
Cuvinte cheie: 
kbfixme kbmsifixme KB2509241

Trimite?i feedback