Sestavy deníků jsou vypršela nebo ztraceny při restartování služby serveru Microsoft Exchange Transport v prostředí 2010 Exchange Server

Překlady článku Překlady článku
ID článku: 2509306 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Zvažte následující scénář:
  • Konfigurujete časový limit vypršení platnosti zprávy na serveru Microsoft Exchange Server do roku 2010.
  • Sestavy deníků jsou zařazeny do fronty v minulosti interval vypršení platnosti zprávy.
  • Po restartování služby serveru Microsoft Exchange Transport.
V tomto scénáři deníku sestav vypršela nebo ztracena.

Příčina

K tomuto problému dochází, protože MustDeliver není nastaven příznak pro sestavy deníků po restartování služby serveru Microsoft Exchange Transport.

Řešení

Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:
2582113 Popis kumulativní aktualizace 5 Exchange Server 2010 Service Pack 1

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Informace v tomto článku jsou určeny pro produkt".

Další informace

Další informace o ukládání do deníku navštivte následující web společnosti Microsoft:
Obecné informace o ukládání do deníku
Další informace o dopravě fronty navštivte následující web společnosti Microsoft:
Obecné informace o dopravě fronty
Další informace o tom, jak konfigurovat interval vypršení platnosti zprávy, navštivte následující web společnosti Microsoft:
Jak konfigurovat interval vypršení platnosti zprávy

Vlastnosti

ID článku: 2509306 - Poslední aktualizace: 24. srpna 2011 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2010 Service Pack 1 na těchto platformách
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Klíčová slova: 
kbqfe kbfix kbhotfixrollup kbexpertiseinter kbsurveynew kbmt KB2509306 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:2509306

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com