You cannot receive email messages on a mobile phone by using ActiveSync in an Exchange Server 2010 environment

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Article ID: 2518850 - View products that this article applies to.
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SYMPTOMS

Assume that you try to synchronize a certain mobile phone on a Microsoft Exchange Server 2010 mailbox by using ActiveSync. In this situation, you cannot receive email messages on the mobile phone. Additionally, the mobile phone crashes.

CAUSE

This issue occurs because ActiveSync sends an empty ContentID element for an email message. However, certain mobile phones cannot handle an empty ContentID element value.

RESOLUTION

To resolve this issue, install the following update rollup:
2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the ContentID element, visit the following Microsoft website:
General information about the ContentID element

Properties

Article ID: 2518850 - Last Review: July 28, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup KB2518850

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