Artigo: 2518850 - Última revisão: quinta-feira, 28 de Julho de 2011 - Revisão: 3.0

Você não pode receber mensagens de email em um celular usando o ActiveSync em um ambiente de 2010 de Exchange Server

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Suponha que você tentar sincronizar um determinado celular em uma caixa de correio de 2010 de Microsoft Exchange Server usando o ActiveSync. Nessa situação, é possível receber mensagens de e-mail no telefone celular. Além disso, as falhas do telefone celular.

Causa

Esse problema ocorre porque o ActiveSync envia um vazio. ContentID elemento de uma mensagem de e-mail. No entanto, alguns celulares não pode manipular um vazio ContentID valor do elemento.

Resolução

Para resolver esse problema, instale o pacote cumulativo seguintes:
2579150  (http://support.microsoft.com/kb/2579150/ ) Descrição do pacote cumulativo de atualizações 4 Exchange Server 2010 Service Pack 1

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informação

Para obter mais informações sobre o ContentID elemento, visite o seguinte site da Microsoft:
Informações gerais sobre o elemento ContentID (http://msdn.microsoft.com/en-us/library/aa565006.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2518850 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2518850  (http://support.microsoft.com/kb/2518850/en-us/ )