chyba stop "0x0000009E", keď pridáte extra skladovanie disku záložných klastrov v systéme Windows Server 2008 R2

Preklady článku Preklady článku
ID článku: 2520235 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Uvažujme o nasledovnom scenári:
  • Ste failover cluster na niektorých počítačoch so systémom Windows Server 2008 R2.
  • Klaster má mnoho disky.
  • Kliknutím na tlačidlo Pridanie disku v konzole Failover Cluster Manager pridať extra skladovanie disku na jeden Klastrový uzol.
V tomto scenári, dostanete chybové hlásenie Stop nasledovnému po chvíli:
0x0000009E) parameter1 , parameter2 , parameter3 , parameter4 )
USER_MODE_HEALTH_MONITOR
Poznámky
  • Parametre v tomto chybovom hlásení Stop sa môžu líšiť, v závislosti od konfigurácie počítača.
  • Nie všetky chyby Stop "0x0000009E" sú spôsobené tento problém.
Okrem toho sa môžu vyskytnúť nasledovné problémy Ak klaster má mnoho disky. Napríklad klaster má viac ako 200 pevných diskov.
  • Klastrová služba trvá dlho, než začať.
  • Zlyhanie alebo vypnutie operácie klastra zdrojov trvá dlhú dobu na dokončenie.
  • Operácia, ktorá pridáva nový disk skladovanie do klastra trvá dlhú dobu na dokončenie.

Príčina

Keď pridáte ďalšie disky na klastri, ktorý má veľa disky, fondu vlákien v Klastrová služba môže vyčerpané.

Riešenie

Na vyriešenie tohto problému, nainštalovať nasledujúcu rýchlu opravu na počítači so systémom Windows Server 2008 R2. Nasledujúcu rýchlu opravu optimalizuje pevný disk zdrojov implementácia a zlepšuje výkon pevného disku v klastri Windows Server 2008 R2.

Táto rýchla oprava je k dispozícii Katalóg služby Microsoft Update.

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená opraviť len problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Preto, ak ste nie sú vážne ovplyvnení tento problém, odporúčame vám počkať na nasledujúcu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, sekcia Prevzatie dostupnej rýchlej opravy sa nachádza na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na oddelenie služieb a podpory zákazníkov spoločnosti Microsoft a získajte rýchlu opravu.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak sa žiadne riešenie problémov nevyžaduje, budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé náklady na podporu sa budú vzťahovať na dodatočné otázky podpory a problémy, ktoré nespĺňajú kritériá pre túto špecifickú rýchlu opravu. Úplný zoznam telefónnych čísel, Microsoft zákaznícky servis a podpora alebo vytvorte samostatnú servisnú požiadavku, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka: Vo formulári Prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nevidíte váš jazyk, je to preto rýchla oprava nie je k dispozícii pre daný jazyk.

Predpoklady

Ak chcete použiť túto rýchlu opravu, musí byť nainštalovaný jeden z nasledujúcich operačných systémov:
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Ďalšie informácie o získaní balíka Service Pack pre systém Windows 7 alebo Windows Server 2008 R2 získate po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
976932Informácie o balíku Service Pack 1 pre Windows 7 a Windows Server 2008 R2

Informácie databázy Registry

Ak chcete použiť rýchlu opravu v tomto balíku, nemusíte vykonávať žiadne zmeny v databáze Registry.

Požiadavka na reštartovanie

Musíte reštartovať počítač po použití tejto rýchlej opravy.

Informácie o nahradení pre rýchlu opravu

Táto rýchla oprava nenahrádza predtým vydaný rýchlu opravu.

Informácie o súboroch

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledovných tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené v univerzálnom koordinovanom čase (UTC). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené vo vašom miestnom čase spolu s aktuálnym posunom letného času (DST). Navyše, dátumy a časy sa môžu zmeniť pri vykonávaní niektorých operácií so súbormi.
Windows Server 2008 R2 súbor informácií poznámky
Dôležité: Rýchle opravy systému Windows 7 a systému Windows Server 2008 R2 sú zahrnuté v tých istých balíkoch. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre oba operačné systémy. Ak chcete požiadať o balík rýchlej opravy, ktorý sa vzťahuje na jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená na stránke v časti Windows 7/Windows Server 2008 R2. Vždy si pozrite časť „Vzťahuje sa na“ v článkoch, ak chcete zistiť skutočný operačný systém, na ktorý sa vzťahujú jednotlivé rýchle opravy.
  • Súbory, ktoré sa vzťahujú na konkrétny produkt, SR_Level (RTM, SPn), a služby pobočky (LDR, NDR) môžu označovať preskúmaním čísla verzií súboru, ako je uvedené v nasledujúcej tabuľke.
    Zbaliť túto tabuľkuRozbaliť túto tabuľku
    VerziaProduktSR_LevelPriečinok služby
    6.1.760 0 . 20XXXWindows Server 2008 R2RTMLDR
    6.1.760 1 . 21XXXWindows Server 2008 R2SP1LDR
  • ZJAVNE súbory (.manifest) a mama súbory (.mum), ktoré sú nainštalované pre každý prostredie sú uvedené samostatne v sekcii "ďalší súbor informácie pre systém Windows Server 2008 R2". MAMA a zjavne a súvisiace bezpečnostné katalógu (typu .cat) súbory, sú veľmi dôležité pre udržanie stav aktualizované súčasti. Súbory katalógu zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.
Pre všetky podporované x 64-bitových verziách systému Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Clusres.dll6.1.7600.209211,277,44011-Mar-201106:16x64
Clusres.dll6.1.7601.216801,280,00011-Mar-201106:09x64
Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom IA-64
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Clusres.dll6.1.7600.209212,118,14411-Mar-201105:11IA-64
Clusres.dll6.1.7601.216802,121,72811-Mar-201105:07IA-64

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „Vzťahuje sa na“.

Ďalšie informácie

Ďalšie informácie o terminológii aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
824684Popis štandardnej terminológie použitej na popis aktualizácií softvéru spoločnosti Microsoft

Informácie o ďalších súboroch

Ďalší súbor informácií pre systém Windows Server 2008 R2

Ďalšie súbory pre všetky podporované x 64-bitových verziách systému Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruAmd64_4bf688d962cb4346d94bfa000aacc810_31bf3856ad364e35_6.1.7600.20921_none_4a8731e70a23f183.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru715
Dátum (UTC)11-Mar-2011
Čas (UTC)15:38
Názov súboruAmd64_884a82c7173ec03e8690ae2ae96fee48_31bf3856ad364e35_6.1.7601.21680_none_23ac5e1fe9bc114f.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru715
Dátum (UTC)11-Mar-2011
Čas (UTC)15:38
Názov súboruAmd64_microsoft-windows-f...overcluster-clusres_31bf3856ad364e35_6.1.7600.20921_none_1d96157bcf9cd43a.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru2,693
Dátum (UTC)11-Mar-2011
Čas (UTC)07:10
Názov súboruAmd64_microsoft-windows-f...overcluster-clusres_31bf3856ad364e35_6.1.7601.21680_none_1f3a90c9ccf4d14e.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru2,693
Dátum (UTC)11-Mar-2011
Čas (UTC)06:42
Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom IA-64
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruIa64_3ae79de64a498b0f9c43e1639c0bb09f_31bf3856ad364e35_6.1.7601.21680_none_aed53e0f1d634760.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru713
Dátum (UTC)11-Mar-2011
Čas (UTC)15:38
Názov súboruIa64_62b1931a4f533f10777905831e853888_31bf3856ad364e35_6.1.7600.20921_none_2f4c892cad41cd0e.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru713
Dátum (UTC)11-Mar-2011
Čas (UTC)15:38
Názov súboruIa64_microsoft-windows-f...overcluster-clusres_31bf3856ad364e35_6.1.7600.20921_none_c1791dee173d6c00.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru2,691
Dátum (UTC)11-Mar-2011
Čas (UTC)07:15
Názov súboruIa64_microsoft-windows-f...overcluster-clusres_31bf3856ad364e35_6.1.7601.21680_none_c31d993c14956914.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru2,691
Dátum (UTC)11-Mar-2011
Čas (UTC)06:42

Vlastnosti

ID článku: 2520235 - Posledná kontrola: 24. mája 2013 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows HPC Server 2008 R2
  • Windows Server 2008 R2 for Itanium-Based Systems
Kľúčové slová: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2520235 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2520235

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com