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Article ID: 252840 - Last Review: January 27, 2007 - Revision: 2.2

OLEXP: Problems Downloading E-mail from Hotmail Account

This article was previously published under Q252840
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you try to download e-mail from your Hotmail account, the download may not work, and you may receive the following error message:
Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Server Response: 'Proxy Error (Software caused connection to abort)', Port:0, Secure (SSL): No, Error Number: 0x800CCC3F

CAUSE

This issue can occur if the MSN, The Microsoft Network redirect process is not working.

RESOLUTION

To resolve this issue:
  1. In Outlook Express, click Accounts on the Tools menu.
  2. Click the Mail tab, click the Hotmail account, and then click Properties.
  3. Click the Server tab, and then change the HTTP Server URL to the following Web address:
    http://oe.hotmail.com/secure/hmdata
  4. Click Apply, and then click OK.

MORE INFORMATION

The original setting for the HTTP Server URL is:
http://services.msn.com/svcs/hotmail/httpmail.asp

APPLIES TO
  • Microsoft Outlook Express 5.0
Keywords: 
kberrmsg kbui kbprb KB252840

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