O desempenho no Outlook ou no OWA diminui quando você usa o IMAP4 para acessar a pasta de contatos em um ambiente de 2010 de Exchange Server

Traduções de Artigos Traduções de Artigos
Artigo: 2535130 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Usar o Microsoft Outlook ou usar o Microsoft Outlook Web Access (OWA) para efetuar logon em uma caixa de correio em um ambiente de 2010 de Microsoft Exchange Server.
  • Ativar o recurso de log do calendário.
  • Você pode usar a versão de Internet Message Access Protocol 4 (IMAP4) para acessar a pasta de contatos na caixa de correio.
  • Ao mesmo tempo, os outros usuários fazem logon na caixa de correio.
Nesse cenário, os usuários que fizerem logon na caixa de correio usando o Outlook ou no OWA enfrentar uma diminuição no desempenho. Por exemplo, um ícone de ampulheta aparece por alguns segundos no Outlook. Ou, o OWA permanece preso no estado de atualização.

ObservaçãoAs versões de contagens de itens da pasta na caixa de correio é muito alto (vários milhões) quando você executa o seguinte comando para a contagem de consulta:
Get-MailboxFolderStatistics-Identity <your test="" mailbox=""> - Folderscope RecoverableItems | nome de pés, ItemsInFolder - autosize</your>

Causa

Esse problema ocorre porque os disparadores do serviço IMAP4 uma cópia desnecessária em gravar a ação de (COW) quando ele acessa o item de contatos. Em seguida, um item recuperável é criado o dumpster pasta de versões. Portanto, o desempenho diminui quando há muitos itens desnecessários de recuperáveis estão no dumpster pasta de versões.

Resolução

Para resolver esse problema, instale o pacote cumulativo seguintes:
2509910 Descrição do pacote cumulativo de atualizações 4 Exchange Server 2010 Service Pack 1

Como contornar

Para contornar esse problema, use um ou mais dos seguintes métodos:
  1. Desative o protocolo IMAP4.
  2. Alterar para outro método de acesso, como o Exchange Web Services (EWS).
  3. Desative o recurso de log do calendário quando você executa o comando a seguir:
    Set-Mailbox - identidade < user-="" identity=""> - CalendarVersionStoreDisabled:$ true

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informação

Para obter mais informações sobre um problema semelhante, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
2463798 Quando você usa o IMAP4 para acessar a pasta de calendário em um ambiente do SP1 do Exchange Server 2010 diminui o desempenho no Outlook ou no OWA

Propriedades

Artigo: 2535130 - Última revisão: 22 de junho de 2011 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Standard
    • Microsoft Exchange Server 2010 Enterprise
Palavras-chave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2535130 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2535130

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com