It takes a long time to return results when you perform an Advanced Find search on a mailbox by using Outlook in online mode in an Exchange Server 2010 SP1 environment

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Article ID: 2536494 - View products that this article applies to.
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SYMPTOMS

Assume that you perform an Advanced Find search on a mailbox by using Outlook in online mode in a Microsoft Exchange Server 2010 Service Pack 1 (SP1) environment. In this situation, it takes a longer time to return results compared to a Microsoft Exchange Server 2007 environment or a Microsoft Exchange Server 2010 RTM environment.

CAUSE

This issue occurs because Exchange Server 2010 SP1 builds a restriction tree for a search.

RESOLUTION

To resolve this issue, install the following update rollup:
2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about Exchange Search, visit the following Microsoft website:
General information about Exchange Search

Properties

Article ID: 2536494 - Last Review: July 28, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseinter KB2536494

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