Outlook stops responding when you try to copy a folder to its subfolder by using Outlook in online mode in an Exchange Server 2010 SP1 environment

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Article ID: 2536700 - View products that this article applies to.
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SYMPTOMS

Assume that you try to copy a folder to its subfolder by using Microsoft Office Outlook in online mode in a Microsoft Exchange Server 2010 Service Pack 1 (SP1) environment. In this situation, the Outlook client stops responding. Additionally, the Exchange Server 2010 SP1 server uses excessive CPU resources. Therefore, users cannot access their mailboxes that are located on the server.

Note This issue does not occur when you use Outlook in cache mode. However, if you use Outlook in cache mode, you receive the following error message:

A folder cannot be moved into one of its subfolders.

CAUSE

This issue occurs because an infinite loop occurs before the Exchange Server 2010 SP1 server generates errors when you copy a folder to its subfolder.

RESOLUTION

To resolve this issue, install the following update rollup:
2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2536700 - Last Review: July 28, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbhotfixrollup KB2536700

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