Mensagens enviadas para uma pasta pública habilitada para email podem ser enfileiradas em uma fila de entrega no servidor de transporte de Hub em um ambiente Exchange Server 2010

Traduções deste artigo Traduções deste artigo
ID do artigo: 2536846 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Você tem uma pasta pública habilitada para email em um ambiente Microsoft Exchange Server 2010.
  • Servidores de correio mais de um hospedam hierarquias de pasta pública e as réplicas de conteúdo de pasta pública.
  • Enviar mensagens de email para a pasta pública.
Nesse cenário, você pode encontrar os seguintes problemas:
  • Quando o primeiro servidor de caixa de correio que hospeda a hierarquia de pasta pública não está disponível, as mensagens são enfileiradas na fila de entrega no servidor de transporte de Hub. No entanto, outros servidores de correio estão disponíveis.
  • Quando o primeiro servidor de caixa de correio que hospeda a réplica de conteúdo de pasta pública não está disponível, as mensagens são enfileiradas na fila de entrega no servidor de transporte de Hub. No entanto, outros servidores de correio estão disponíveis.

Causa

Esse problema ocorre porque o servidor de transporte de Hub não tentará contatar outros servidores de pasta pública, se o primeiro servidor de caixa de correio não está disponível.

Resolução

Para resolver esse problema, instale o update rollup seguintes:
2706690 Descrição do pacote cumulativo de atualizações 4 do Exchange Server 2010 Service Pack 2
Depois de aplicar a correção, adicione manualmente as seguintes informações ao arquivo EdgeTransport.exe.config e reinicie o serviço de transporte do Exchange:
<add key="SmartRoutingForPublicFoldersEnabled" value="True" />

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre como rotear para pastas públicas, consulte o seguinte site da Microsoft:
Como rotear para pastas públicas
Para obter mais informações sobre como gerenciar pastas públicas, consulte o seguinte site da Microsoft:
Como gerenciar pastas públicas
Para obter mais informações sobre o arquivo EdgeTransport.exe.Config, visite o seguinte site da Microsoft:
Noções básicas sobre o arquivo EdgeTransport.exe.Config

Propriedades

ID do artigo: 2536846 - Última revisão: terça-feira, 11 de setembro de 2012 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 2 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2536846 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2536846

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com