Una cassetta postale non viene visualizzato in alcuni elenchi di indirizzi dopo l'esecuzione di comandi nella cassetta postale in un ambiente Exchange Server 2010 SP1

Traduzione articoli Traduzione articoli
Identificativo articolo: 2555851 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si consideri il seguente scenario. È possibile aggiungere il showInAddressBook attributo manualmente a una cassetta postale in un ambiente Microsoft Exchange Server 2010 Service Pack 1 (SP1). A tale scopo, in modo che la cassetta postale può essere visualizzati in alcuni elenchi di indirizzi. Si eseguono alcuni comandi nella cassetta postale, ad esempio il Set-Mailbox comando, o il Move-Mailbox comando. In questo scenario, la cassetta postale non viene visualizzato in alcuni elenchi di indirizzi.

Cause

Questo problema si verifica perché le voci di elenchi di indirizzi vengono rimosse in modo non corretto al showInAddressBook attributo nel servizio directory Active Directory.


Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2608646 Descrizione dell'aggiornamento cumulativo 6 per Exchange Server 2010 Service Pack 1
Importante Questa sezione, il metodo o attività contiene la procedura seguente viene illustrato come modificare il Registro di sistema. Tuttavia, può causare seri problemi se si modifica il Registro di sistema in modo non corretto. Pertanto, assicurarsi di eseguire la procedura con cautela. Per una maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Quindi, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
Articolo 322756 Come eseguire il backup e ripristinare il Registro di sistema in Windows

Dopo aver installato il pacchetto di hotfix per noi dispone di disabilitare l'aggiornamento di elenchi di indirizzi, Vai al "Risolvere il problema per me"sezione. Se si preferisce disattivare manualmente l'aggiornamento degli elenchi di indirizzi, Vai al "Consenti all'utente di risolvere il problema manualmente"sezione.

Risolvere il problema per me



Per disattivare automaticamente l'aggiornamento degli elenchi di indirizzi, scegliere il Correggere l'errore pulsante o collegamento. Quindi fare clic su Eseguire nel Download di file finestra di dialogo casella e seguire le istruzioni del Correggere l'errore procedura guidata.


Risolvere il problema
Microsoft Fix it 50819


Note
  • Questa procedura guidata può essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per altre versioni di lingua di Windows.
  • Se non si è sul computer che presenta il problema, salvare la correzione è la soluzione a un'unità memoria flash o un CD, quindi eseguirlo sul computer che presenta il problema.

Procedere con la "Il problema è stato risolto?"sezione.



Consenti all'utente di risolvere il problema manualmente

Dopo aver installato il pacchetto di hotfix, attenersi alla seguente procedura per disattivare l'aggiornamento degli elenchi di indirizzi:
  1. Fare clic su Avviare
    Riduci l'immagineEspandi l'immagine
    pulsante Start
    , tipo Regedit nel Avvia la ricerca casella, quindi premere INVIO.
  2. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msexchangesa\parameters
  3. Fare clic su Modifica, scegliere Nuovo, quindi fare clic su DWORDValore, tipo DisableALUpdate, quindi premere INVIO.
  4. Pulsante destro del mouse DisableALUpdate, quindi fare clic su Modificare.
  5. Nel Dati di valore casella, digitare 1, quindi fare clic su OK.
  6. Uscire dall'Editor del Registro di sistema.

Il problema è stato risolto?

  • Verificare se il problema è stato risolto. Se il problema viene risolto, è necessario continuare con la presente sezione. Se il problema non viene risolto, è possibile contattare il supporto tecnico.
  • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti e suggerimenti o per segnalare eventuali problemi con questa soluzione, lasciare un commento sul "Risolvere il problema per me"blog o inviateci un messaggio di posta elettronica messaggio.

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

È possibile utilizzare la Active Directory Service Interfaces Editor (Modifica ADSI) per copiare il distinguishedName elenchi di attributo dell'indirizzo per la showInAddressBook attributo della cassetta postale in Active Directory.

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
2484817 Una cassetta postale non viene visualizzato in alcuni elenchi di indirizzi dopo l'esecuzione di comandi su una cassetta postale Exchange Server 2007

Proprietà

Identificativo articolo: 2555851 - Ultima modifica: martedì 31 gennaio 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2010 Service Pack 1 alle seguenti piattaforme
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Chiavi: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbfixme kbmsifixme kbmt KB2555851 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2555851
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com