Applies ToMicrosoft System Center Configuration Manager 2007

Symptoms

Consider the following scenario:

  • You build a three-tier Microsoft System Center Configuration Manager 2007 hierarchy.

  • The hierarchy has many distribution points. For example, the hierarchy has more than 5,000 distribution points.

  • You create a package at the central site for software distribution, and then you distribute the package to all distribution points.

In this scenario, the sender component sends the packages to all distribution points after a delay of several hours.

Cause

This issue occurs because the scheduler component incorrectly takes too much time in job activation.

Resolution

The following hotfix package resolves this issue for the primary site server role of Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2).To resolve this issue, install the following hotfix package on the primary System Center Configuration Manager 2007 SP2 site server. After you install the following hotfix, the scheduler component uses a more efficient method to perform job activation.For more information about the steps to deploy a hotfix package to the System Center Configuration Manager 2007 SP2 site server, click the following article number to view the article in the Microsoft Knowledge Base:

2477182 System Center Configuration Manager 2007 Hotfix Installation GuidanceNoteĀ The following hotfix package can be installed on a System Center Configuration Manager 2007 SP2 site server that is running an x86-based or x64-based version of an operating system:

Sccm2007-sp2-2559225-x86-enu.msi

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix. Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) installed.

Restart requirement

If you close the Configuration Manager Administrator console before you install this hotfix, you do not have to restart the computer.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

System Center Configuration Manager 2007 file information notes

File name

File version

File size

Date

Time

Platform

Basesvr.dll

4.0.6487.2190

1,745,256

01-Feb-2010

16:25

x86

NoteĀ Other files might be updated because of dependencies. However, their binaries are not changed.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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