The Presence calendar data does not publish in Lync 2010 after users install update 2496325

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Article ID: 2560101 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:

  • User A schedules a Microsoft Lync 2010 conference by using Outlook, and then user A invites user B to the conference.
  • The Simple Mail Transfer Protocol (SMTP) address of user A contains both uppercase and lowercase letters.
  • The SMTP address of user B contains only lowercase letters.
  • User A and user B both have the update installed that is mentioned in Microsoft Knowledge Base (KB) article 2496325. 
In this scenario, the Presence calendar data of user A is not changed to In a meeting successfully during the conference.

CAUSE

This issue occurs because of an error when the calendar capability of the user A is processed. The error is caused by a case-sensitive comparison of the SMTP address.

RESOLUTION

To resolve this issue, install the following cumulative update:
2571543 Description of the cumulative update package for Lync 2010: July 2011

Properties

Article ID: 2560101 - Last Review: July 26, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Lync 2010
Keywords: 
kbqfe kbfix kbsurveynew kbexpertisebeginner kbhotfixrollup KB2560101

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