Sincronizzazione di file non in linea potrebbe non essere completata in un computer che esegue Windows 7 o Windows Server 2008 R2

Traduzione articoli Traduzione articoli
Identificativo articolo: 2561708 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si supponga che si avvia la sincronizzazione di file non in linea in un computer che esegue Windows 7 o Windows Server 2008 R2. In questo caso, la sincronizzazione non venga completata. Inoltre, il seguente messaggio di errore viene registrato in Centro sincronizzazione:

Il nome di rete specificato non è più disponibile.

Cause

Questo problema si verifica perché la cache sul lato client (CSC) interrompe l'handle di sincronizzazione per assicurarsi che altri processi possono accedere a un file in fase di sincronizzazione. Dopo che l'handle di sincronizzazione viene interrotta, CSC restituisce un codice di stato STATUS_CONNECTION_DISCONNECTED e quindi che produce un codice di errore ERROR_NETNAME_DELETED. In questo modo, la sincronizzazione di tutti gli altri file offline venga annullata.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Su questo hotfix potranno essere eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, esiste una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario essere in esecuzione uno dei seguenti sistemi operativi:
  • Windows 7 Service Pack 1 (SP1)
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Per ulteriori informazioni su come ottenere un Service Pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
976932 Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni sul Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file sono elencate nell'ora UTC (Coordinated Universal Time). Data e ora dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note relative alle informazioni di file di Windows 7 e Windows Server 2008 R2
Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli hotfix nella pagina Richiesta hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" della pagina. Fare riferimento sempre alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo al quale si applica ogni hotfix.
  • I file che si applicano a un prodotto specifico, SR_Level (RTM, SPn), e il ramo del servizio (LDR, GDR) può essere identificato esaminando i numeri di versione del file come indicato nella seguente tabella.
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoSR_LevelRamo del servizio
    6.1.760 1. 17xxxWindows 7 e Windows Server 2008 R2SP1GDR
    6.1.760 1. 21xxxWindows 7 e Windows Server 2008 R2SP1LDR
  • I file MANIFEST (manifest) e il MUM (con estensione mum) installati per ogni ambiente sono elencati separatamente nel "ulteriori informazioni sui file per Windows Server 2008 R2 e per la sezione Windows 7". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associati sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file di catalogo di sicurezza, per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x86 supportate di Windows 7
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Csc6.1.7601.21772388,09616-Lug-201102:44x86
Cscmig.dll6.1.7601.17514109,56820-Nov-201012:18x86
Microsoft-Windows-offlinefiles-core-ppdlic.xRM-MSNon applicabile3,14416-Lug-201105:08Non applicabile
Per tutte le versioni x64 supportate di Windows 7 e Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Csc6.1.7601.21772514,56016-Lug-201102:37x64
Cscmig.dll6.1.7601.17514137,21620-Nov-201013:25x64
Microsoft-Windows-offlinefiles-core-ppdlic.xRM-MSNon applicabile3,14416-Lug-201105:44Non applicabile

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Per ulteriori informazioni sulle domande frequenti su Centro sincronizzazione, visitare il seguente sito Web:

Informazioni generali su Centro sincronizzazione: domande frequenti

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7
Riduci questa tabellaEspandi questa tabella
Nome del fileX86_b3dac53017a20d2e92223972afeda6af_31bf3856ad364e35_6.1.7601.21772_none_2851700668a041e6.manifest
Versione del fileNon applicabile
Dimensione del file705
Data (UTC)18-lug-2011
Ora (UTC)18:18
PiattaformaNon applicabile
Nome del fileX86_microsoft-windows-offlinefiles-core_31bf3856ad364e35_6.1.7601.21772_none_a0967167d379750a.manifest
Versione del fileNon applicabile
Dimensione del file11,640
Data (UTC)18-lug-2011
Ora (UTC)18:21
PiattaformaNon applicabile
File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_82f2cf875d3ad7cec7f117bdaeb0ddb5_31bf3856ad364e35_6.1.7601.21772_none_f6430121d0b3b26b.manifest
Versione del fileNon applicabile
Dimensione del file709
Data (UTC)18-lug-2011
Ora (UTC)18:18
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-offlinefiles-core_31bf3856ad364e35_6.1.7601.21772_none_fcb50ceb8bd6e640.manifest
Versione del fileNon applicabile
Dimensione del file11,644
Data (UTC)18-lug-2011
Ora (UTC)18:18
PiattaformaNon applicabile

Proprietà

Identificativo articolo: 2561708 - Ultima modifica: lunedì 23 giugno 2014 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2561708 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2561708
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com