Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • V počítači se systémem Windows Server 2008 R2 nainstalujete roli Hyper-V.

  • Ladicí program můžete připojit k virtuálnímu počítači spuštěna v počítači.

  • Virtuální počítač narazí zarážky ladění v ladicí program.

  • Uložení virtuálního počítače a v něm pokračovat.

V tomto případě dojde k chybě virtuálního počítače.

Příčina

K tomuto problému dochází, protože hypervisor neuloží stav správné nemaskovatelné přerušení (NMI) uloží stav virtuálního počítače.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn Windows Server 2008 R2 nebo Windows Server 2008 R2 Service Pack 1 (SP1). Kromě toho musí mít nainstalovanou rolí Hyper-V.

Další informace o možnostech získání aktualizace Windows Server 2008 R2 service pack klepněte na následující číslo článku databáze Microsoft Knowledge Base:

976932 informace o Service Pack 1 pro systém Windows 7 a Windows Server 2008 R2

Informace o registrech

Chcete-li použít opravu hotfix, není nutné změnit registr.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souboru systému Windows Server 2008 R2

Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce Požadavek Hotfix, jsou však uvedeny pod oba operační systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.

  • Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:

    Verze

    Výrobek

    Milník

    Složka služby

    6.1.760
    0.21 xxx

    Windows Server 2008 R2

    RTM

    LDR

    6.1.760
    1.21 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Soubory MANIFEST (.manifest) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 R2". Soubory MANIFEST a přidružené zabezpečení katalogové soubory (s příponou CAT), jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Hvax64.exe

6.1.7600.21048

635,392

08-Sep-2011

02:43

x64

Hvboot.sys

6.1.7600.21048

117,616

08-Sep-2011

05:34

x64

Hvix64.exe

6.1.7600.21048

663,040

08-Sep-2011

02:43

x64

Hvax64.exe

6.1.7601.21813

607,232

08-Sep-2011

03:21

x64

Hvboot.sys

6.1.7601.21813

118,128

08-Sep-2011

06:39

x64

Hvix64.exe

6.1.7601.21813

635,392

08-Sep-2011

03:21

x64

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows Server 2008 R2

Další soubory pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Amd64_112da8f326c5792ef657cbb2b1eeec3c_31bf3856ad364e35_6.1.7601.21813_none_d363e934a4fcf922.manifest

Verze souboru

Není k dispozici

Velikost souboru

710

Datum (čas UTC)

08-Sep-2011

Čas (UTC)

09:32

Platforma

Není k dispozici

Název souboru

Amd64_3072efb40ceeedb6e8a624406646353e_31bf3856ad364e35_6.1.7600.21048_none_43eb83417452f20d.manifest

Verze souboru

Není k dispozici

Velikost souboru

710

Datum (čas UTC)

08-Sep-2011

Čas (UTC)

09:32

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.21048_none_8cfe04019830ef6e.manifest

Verze souboru

Není k dispozici

Velikost souboru

4,163

Datum (čas UTC)

08-Sep-2011

Čas (UTC)

05:59

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7601.21813_none_8efff91d954352b9.manifest

Verze souboru

Není k dispozici

Velikost souboru

4,163

Datum (čas UTC)

08-Sep-2011

Čas (UTC)

07:25

Platforma

Není k dispozici

Název souboru

Update.mum

Verze souboru

Není k dispozici

Velikost souboru

1,953

Datum (čas UTC)

08-Sep-2011

Čas (UTC)

09:32

Platforma

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×