Когда не удается запустить службу парковка звонка в среде Lync Server 2010 регистрируется событие с кодом 32003

Переводы статьи Переводы статьи
Код статьи: 2592288 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

Рассмотрим следующую ситуацию. Развертывание Microsoft Lync Server 2010 в среде с несколькими доменами. Нет доступа к контроллеру домена в определенные домены. В этом случае не удается запустить службу парковка звонка или она занимает много времени для запуска. Кроме того в журнале сервера Lync регистрируется следующее событие:

Имя журнала: Lync сервера
Источника: Сервер приложений LS
Дата: Дата
КОД события: 32003
Категории задач: Сервер приложений LS
Уровень: ошибка
Ключевые слова: классический
Пользователь: N/A
Компьютер: Полное доменное имя Lync FE
Описание:
Основное приложение не удается запустить приложение.

Основное приложение не удается запустить приложение urn:application:Cps. сведения об исключении: исключение: Microsoft.Rtc.ApplicationServerCore.ApplicationServerMethodTimeoutException
> Код ошибки: 2
>: Не вызов метода CallStartAsync удалось из-за метода, истекло время ожидания.
> TargetSite: Void CallMethod()
> StackTrace: В Microsoft.Rtc.ApplicationServerCore.ApplicationMethodCaller.CallMethod()
в Microsoft.Rtc.ApplicationServerCore.ApplicationHost.CallApplicationStart()
> Источника: Microsoft.Rtc.ApplicationServerCore.

Причина: Ошибки при загрузке.

Разрешение:
Проверка события до этого для устранения проблемы с запуском службы.

События Xml:
<event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"></event>
  <system></system>
    <provider name="LS Application Server"></provider>
    <eventid qualifiers="50207">32003</eventid>
    <level>2</level>
    <task>1055</task>
    <keywords>0x80000000000000</keywords>
    <timecreated systemtime="2011-05-17T10:28:17.000000000Z"></timecreated>
    <eventrecordid>105412</eventrecordid>
    <channel>Сервер Lync</channel>
    <computer><lync fe="" fqdn=""></lync></computer>
    <security></security>
 
  <eventdata></eventdata>
    <data>URN: приложение: сервер публикаций Contribute</data>
    <data>Исключение: Microsoft.Rtc.ApplicationServerCore.ApplicationServerMethodTimeoutException</data>
&gt; код ошибки: 2
&gt; сообщение об ошибке Вызова метода CallStartAsync смогла из-за метода, истекло время ожидания.
&gt; TargetSite: Void CallMethod()
&gt; StackTrace: В Microsoft.Rtc.ApplicationServerCore.ApplicationMethodCaller.CallMethod()
в Microsoft.Rtc.ApplicationServerCore.ApplicationHost.CallApplicationStart()
&gt; источника: Microsoft.Rtc.ApplicationServerCore

 


Кроме того могут возникнуть одно или несколько из следующих проблем:

  • Не удается запустить службу Lync Server 2010 Аудиотест HCT.
  • Не удается запустить службу Lync Server 2010 конференций объявление.
  • Не удается запустить службу Lync Server 2010 конференций помощника.
  • Не удается запустить службу Lync Server 2010 ответ группы.
  • Создание потока работ Lync Server 2010 ответ группы службы не завершает работу, ошибка времени ожидания.
  • Построитель Lync Server 2010 топологии занимает около 20 минут для публикации в топологии.
  • В меню панели управления Lync Server 2010 занимает около 20 минут для открытия.
  • Команды среды управления Lync Server 2010 занимает около 20 минут для завершения.

Причина

Эта проблема возникает, потому что Lync Server 2010 выполняет неэффективным поиск службы каталогов Active Directory в мультидоменной среде которых не удается получить доступ к контроллера домена в определенных доменов.

Решение

Чтобы устранить эту проблему, установите следующее накопительное обновление:
2592294 Описание накопительного обновления для Lync Server 2010 основных компонентов: Август 2011


Дополнительная информация

Для получения дополнительных сведений о приложении парковка звонка посетите следующий веб-узел корпорации Майкрософт:
Общие сведения о приложении парковка звонка

Для получения дополнительных сведений о настройке приложения парковка звонка посетите следующий веб-узел корпорации Майкрософт:

Для получения дополнительных сведений о службе группы ответа посетите следующий веб-узел корпорации Майкрософт:
Общие сведения о службе группы ответов

Для получения дополнительных сведений о панели управления сервером Lync меню посетите следующий веб-узел корпорации Майкрософт:

Для получения дополнительных сведений о средстве построитель топологии посетите следующий веб-узел корпорации Майкрософт:
Общие сведения о построителе топологии

Для получения дополнительных сведений о средстве командной консоли сервера Lync посетите следующий веб-узел корпорации Майкрософт:

Для получения дополнительных сведений о службе Аудиотест HCT посетите следующий веб-узел корпорации Майкрософт:
Общие сведения о службе тест аудио

Для получения дополнительных сведений о том, как создавать эффективные приложения с поддержкой службы каталогов Microsoft Active Directory, посетите следующий веб-узел корпорации Майкрософт:


Свойства

Код статьи: 2592288 - Последний отзыв: 29 августа 2011 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Lync Server 2010 Standard Edition
  • Microsoft Lync Server 2010 Enterprise Edition
Ключевые слова: 
kbqfe kbfix kbexpertiseadvanced kbsurveynew kbhotfixrollup kbmt KB2592288 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:2592288

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com