Word 2000:n, Word 2002:n ja Word 2003:n käynnistämisen tai käyttämisen yhteydessä mahdollisesti ilmenevien ongelmien vianmääritys

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 259413 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI259413
Tärkeää Tässä artikkelissa käsitellään rekisterin muokkaamista. Muista varmuuskopioida rekisteri ennen sen muokkaamista. Varmista, että osaat palauttaa rekisterin, jos ongelmia ilmenee. Lisätietoja rekisterin varmuuskopioimisesta, palauttamisesta ja muokkaamisesta saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
256986 Microsoft Windowsin rekisterin kuvaus

Tämä artikkeli on mukautettu seuraavista aiemmin saatavana olleista artikkeleista: 826840 ja 289634
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Microsoft Wordissa monet ongelmat liittyvät usein asetuksiin tai ohjaimiin, jotka eivät kuulu Wordin perustiedostoihin. Tässä artikkelissa on joitakin yleisiä keinoja, joita voit kokeilla ennen yhteyden ottamista tuotetukeen.

Enemmän tietoa

Varmista, että tulostin on asennettu

Jos fontit puuttuvat, varmista, että tulostin on asennettu ja että se ei ole Yleinen/Vain teksti -tulostinohjain. Wordin Fontti-luettelossa näkyvät fontit perustuvat asennetun tulostimen tyyppiin. Jos oletusarvon mukaiseksi tulostinohjaimeksi on määritetty Yleinen/Vain teksti -tulostinohjain, Fontti-luettelossa saattaa olla vain yksi fontti, Roman 10. Jos oletusarvon mukaiseksi tulostinohjaimeksi on määritetty muu kuin yleinen tulostinohjain, kaikki tietokoneeseen asennetut TrueType-fontit näkyvät Fontti-luettelossa.

Voit selvittää käytössä olevan tulostimen Wordissa valitsemalla Tiedosto-valikosta Tulosta. Jos Nimi-ruudussa näkyy Yleinen/Vain teksti, valitse jokin muu tulostin. Jos mitään muuta tulostinta ei ole käytettävissä Nimi-ruudussa, asenna tulostin tilanteen mukaisesti.
Huomautus Koska Microsoft Windowsista on useita versioita, seuraavat vaiheet saattavat olla erilaiset tietokoneellesi. Jos ohjeet eivät sovellu tietokoneellesi, lue tuotteen mukana toimitetuista ohjeista lisätietoja näiden vaiheiden tekemisestä.

Windows 2000
  1. Sulje kaikki Word-esiintymät. Jos käytät Wordia sähköpostieditorina, sulje myös Microsoft Outlook.
  2. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Tulostimet.
  3. Valitse Lisää tulostin.
  4. Valitse ohjatussa tulostimen asennuksessa Seuraava.
  5. Valitse Paikallinen tulostin tai Verkkotulostin ja valitse sitten Seuraava.
  6. Jos näyttöön tulee tulostimen manuaalisesta asentamisesta kysyvä sanoma, valitse Seuraava.
  7. Valitse käytettävä portti ja valitse sitten Seuraava.
  8. Valitse Valmistajat-luettelosta haluamasi tulostimen valmistaja. Valitse haluamasi tulostimen malli Tulostimet-luettelosta. Valitse Seuraava.
  9. Valitse haluamasi asetukset ja valitse sitten Seuraava. Toista tämä jokaisessa ohjatun toiminnon näytössä, kunnes pääset ohjatun toiminnon loppuun. Valitse Valmis.
  10. Määritä tämä tulostin oletustulostimeksi.
Windows XP
  1. Sulje kaikki Word-esiintymät. Jos käytät Wordia sähköpostieditorina, sulje myös Microsoft Outlook.
  2. Napsauta Käynnistä-painiketta ja valitse sitten Tulostimet ja faksit.
  3. Valitse Tiedosto-valikosta Lisää tulostin.
  4. Valitse ohjatussa tulostimen asennuksessa Seuraava.
  5. Valitse Paikallinen tulostin, joka on kytketty tähän tietokoneeseen tai Verkkotulostin tai toiseen tietokoneeseen kytketty tulostin ja valitse sitten Seuraava.
  6. Jos näyttöön tulee tulostimen manuaalisesta asentamisesta kysyvä sanoma, valitse Seuraava.
  7. Valitse käytettävä portti ja valitse sitten Seuraava.
  8. Valitse Valmistajat-luettelosta haluamasi tulostimen valmistaja. Valitse haluamasi tulostimen malli Tulostimet-luettelosta. Valitse Seuraava.
  9. Valitse haluamasi asetukset ja valitse sitten Seuraava. Toista tämä jokaisessa ohjatun toiminnon näytössä, kunnes pääset ohjatun toiminnon loppuun. Valitse Valmis.
  10. Määritä tämä tulostin oletustulostimeksi.

Selvitä, aiheutuuko ongelma jostakin tietystä asiakirjasta

Jos ongelma ilmenee jonkin tietyn asiakirjan kanssa, tarkista seuraavat:
  • Ilmeneekö sama ongelma uudessa asiakirjassa?
  • Ilmeneekö sama ongelma muissa aiemmin luoduissa asiakirjoissa?
Word liittää useita muotoiluja viimeiseen kappalemerkkiin. Näitä ovat esimerkiksi osan ja tyylin muotoilu. Jos kopioit kaiken muun paitsi viimeisen kappalemerkin uuteen asiakirjaan, ongelma ei ehkä kopioidu mukana. Tee uuden asiakirjan osan tai tyylin muotoilut uudelleen. Voit kopioida kaiken viimeistä kappaletta lukuun ottamatta seuraavasti:
  1. Avaa asiakirja Wordissa.
  2. Paina CTRL+END.
  3. Paina CTRL+VAIHTO+HOME.
  4. Valitse Muokkaa-valikosta Kopioi.
  5. Valitse Tiedosto-valikosta Uusi.
  6. Valitse Tyhjä asiakirja.
  7. Valitse Muokkaa-valikosta Liitä.
HUOMAUTUS: Jos asiakirjasi sisältää osanvaihtomerkkejä, kopioi vain osanvaihtomerkkien välissä oleva teksti. Älä kopioi ja liitä osanvaihtomerkkejä, sillä se voi siirtää vioittumisen uuteen asiakirjaasi. Saat lisätietoja vioittuneiden Word-asiakirjojen vianmäärityksestä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
826864 Vioittuneiden Word-asiakirjojen vianmääritys

Varmista, että tekstin palautussuodatin ei ole käytössä, kun avaat tiedoston

Voit estää sen, että vain teksti palautetaan tiedostoa avattaessa, ja avata tiedoston Word-asiakirjamuodossa seuraavasti:
  1. Valitse Tiedosto-valikosta Avaa.
  2. Valitse Tiedostotyypit-luettelosta Word-asiakirjat tai Kaikki tiedostot.
Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
291180 Kun asiakirja avataan, sen muotoilu on menetetty ja tekstissä näkyy symboleita (tämä artikkeli saattaa olla englanninkielinen)

Lisää asiakirja toiseen tiedostoon

Word-asiakirjan viimeinen kappalemerkki sisältää tietoja asiakirjasta. Jos asiakirja on vioittunut, saatat pystyä palauttamaan asiakirjan tekstin, jos voit jättää tämän viimeisen kappalemerkin pois.

Voit käsitellä asiakirjaa ja jättää sen viimeisen kappalemerkin pois seuraavasti:
  1. Valitse Tiedosto-valikosta Uusi. Valitse Tyhjä asiakirja ja valitse sitten OK.
  2. Valitse Lisää-valikosta Tiedosto.
  3. Valitse avattava ja lisättävä tiedosto ja valitse Lisää.

Hanki ajan tasalla oleva virustentarkistusohjelma

Joskus ongelmien aiheuttaja voi olla virus. Voit estää useimpien virusten toiminnan tietokoneessasi tai poistaa virukset tietokoneestasi tarkistamalla tietokoneesi viimeisimmän virustentorjuntaohjelman avulla usein. Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
233396 Makrovirustartunnan mahdollisuuden pienentäminen Wordissa
49500 Luettelo virustentorjuntaohjelmistojen valmistajista

Käynnistä Word käyttäen /a-valitsinta

Wordin /a-valitsin on vianmääritystyökalu, jonka avulla voit selvittää Microsoft Wordissa ilmenevän ongelman sijainnin. Kun käynnistät Wordin käyttäen /a-valitsinta, laajennuksia ja yleisiä malleja ei ladata automaattisesti. Wordin /a-valitsin myös lukitsee asetustiedostot, mikä tarkoittaa sitä, ettei asetustiedostoja voi lukea tai muokata, kun tätä valitsinta käytetään. Voit käynnistää Wordin /a-valitsimella seuraavasti:
  1. Napsauta Käynnistä-painiketta ja valitse Suorita.
  2. Valitse Suorita-valintaikkunassa Selaa.
  3. Avaa jokin seuraavista kansioista sen mukaan, mikä Wordin versio käytössäsi on:

    Word 2003
    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
    Word 2000
    C:\Program Files\Microsoft Office\Office
    HUOMAUTUS: Jos asensit Wordin eri kansioon, käytä kyseisen kansion polkua.

    Napsauta Winword.exe-tiedostoa hiiren kakkospainikkeella ja valitse Avaa.
  4. Avaa-ruudun polun pitäisi olla seuraavankaltainen:

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. Napsauta Avaa-ruutua ja siirrä kohdistin sitten polkulausekkeen loppuun jälkimmäisen lainausmerkin jälkeen.
  6. Kirjoita välilyönti ja kirjoita sitten /a. Polkulausekkeen pitäisi nyt näyttää seuraavankaltaiselta:

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    HUOMAUTUS: Wordin /a-valitsin on kirjoitettava lainausmerkkien ulkopuolelle. Jos valitsin kirjoitetaan lainausmerkkien sisään, näyttöön tulee seuraavankaltainen virhesanoma, kun komentoa yritetään suorittaa:
    Tiedostoa "C:\Program Files\Microsoft Office\Office\Winword.exe /a" (tai jotain sen osaa) ei löydy. Varmista, että polku ja tiedostonimi ovat oikein ja että tarvittavat kirjastot ovat käytettävissä.
  7. Käynnistä Word /a-valitsinta käyttäen valitsemalla OK.
Saat lisätietoja /a-valitsimen vaikutuksesta napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
826857 Wordin /a-käynnistysvalitsimen kuvaus (tämä artikkeli saattaa olla englanninkielinen)
Jos ongelma ei ilmene, kun käynnistät Wordin käyttäen /a-valitsinta, selvitä ongelman aiheuttaja seuraavien kuuden vaiheen avulla (Älä suorita automaattisia makroja, Tyhjennä Startup-kansio, Tarkista COM-apuohjelmat, Nimeä yleinen malli uudelleen, Nimeä Windowsin rekisterin Data-avain uudelleen ja Nimeä Options-rekisteriavain uudelleen).

Älä suorita automaattisia makroja

Tietyt makrot suoritetaan automaattisesti, kun Word käynnistyy. Nämä makrot on lueteltu seuraavassa taulukossa. Jos haluat käynnistää Wordin suorittamatta automaattisia makroja, pidä VAIHTONÄPPÄINTÄ painettuna Wordin käynnistyksen aikana.
Kutista tämä taulukkoLaajenna tämä taulukko
MakroTallennussijaintiMakron suorittamisajankohta
AutoExecNormal-mallissa tai yleisessä apuohjelmassaKun Word käynnistetään
AutoNewMallissaKun malliin perustuva uusia asiakirja luodaan
AutoOpenAsiakirjassa tai mallissaKun malliin perustuva tai makron sisältävä asiakirja avataan
AutoCloseAsiakirjassa tai mallissaKun malliin perustuva tai makron sisältävä asiakirja suljetaan
AutoExitNormal-mallissa tai yleisessä apuohjelmassaKun Word suljetaan
Word tunnistaa makron nimen "Auto"-alkuosan perusteella sellaiseksi makroksi, joka suoritetaan automaattisesti tietyssä tilanteessa. Voit estää automaattisen makron suorittamisen väliaikaisesti pitämällä VAIHTONÄPPÄINTÄ painettuna sen toiminnon aikana, jonka yhteydessä makro on tarkoitettu suoritettavaksi.

Jos ongelma on korjattu, kun käynnistät Wordin pitämällä VAIHTONÄPPÄINTÄ painettuna, ongelma aiheutuu automaattisesta makrosta. Voit estää tämän ongelman ilmenemisen seuraavasti:
  1. Käynnistä Word.
  2. Valitse Työkalut-valikosta Makro ja valitse sitten Makrot.
  3. Makrot-valintaikkunassa saattaa näkyä makroluettelo. Jos jokin luettelon makroista alkaa "Auto"-sanalla, kyseinen makro saattaa kannattaa poistaa.
  4. Voit poistaa automaattisen makron valitsemalla sen ja valitsemalla sitten Poista.

    Huomautus Jokin Wordin apuohjelma on saattanut lisätä automaattisen makron. Voit selvittää, mikä malli sisältää automaattisen makron, muuta Makrojen lähde -ruudun asetukseksi luettelossa oleva malli. Kun olet paikantanut automaattisen makron sisältävän mallin, kyseinen malli saattaa kannattaa poistaa tietokoneesta. Jos poistat mallin, jonka jokin Wordin apuohjelma on lisännyt, apuohjelma ei välttämättä toimi.
  5. Sulje Makrot-valintaikkuna valitsemalla Peruuta.
  6. Sulje Microsoft Word valitsemalla Tiedosto-valikosta Lopeta. Käynnistä sitten Word uudelleen.
Jos ongelma on ratkennut, kun olet käynnistänyt Wordin uudelleen, ongelma aiheutui automaattisesta makrosta.

Tyhjennä Startup-kansio

Kun käynnistät Wordin, Startup-kansioissa olevat mallit ja apuohjelmat ladataan automaattisesti. Wordin ongelmat saattavat aiheutua apuohjelmiin liittyvistä ristiriidoista tai ongelmista. Voit selvittää, aiheutuuko ongelma käynnistyskansiossa olevasta kohteesta, tyhjentämällä kansion väliaikaisesti.

Word lataa Officen ja Wordin Startup-kansioiden kohteet. Voit poistaa Startup-kansioissa olevat kohteet seuraavasti:
  1. Sulje kaikki Wordin esiintymät. Jos käytät Wordia sähköpostieditorina, sulje myös Microsoft Outlook.
  2. Kaksoisnapsauta Windowsin työpöydän Oma tietokone -kuvaketta ja etsi Word-versiotasi vastaava Officen Startup-kansio. Kansion oletussijainti on seuraava:

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Vedä kaikki Startup-kansion kohteet työpöydälle. (Voit myös luoda työpöydälle uuden kansion ja vetää kaikki kohteet uuteen kansioon.)

    HUOMAUTUS: Voit luoda työpöydälle uuden kansion napsauttamalla työpöydän tyhjää aluetta hiiren kakkospainikkeella, valitsemalla Uusi ja valitsemalla sitten Kansio.
  4. Etsi Wordin Startup-kansio. Wordin Startup-kansion oletussijainti:

    Windows XP tai Windows 2000:

    C:\Documents and Settings\käyttäjänimi\Application Data\Microsoft\Word\Startup

    Windows 98 tai Windows Millennium Edition (Me), kun profiileja ei ole otettu käyttöön:

    C:\Windows\Application Data\Microsoft\Word\Startup

    Windows 98 tai Windows Millennium Edition (Me), kun profiilit on otettu käyttöön:

    C:\Windows\käyttäjänimi\Application Data\Microsoft\Word\Startup

    Vedä kaikki Startup-kansion kohteet työpöydälle. (Voit myös luoda työpöydälle uuden kansion ja vetää kaikki kohteet uuteen kansioon.)
  5. Käynnistä Word.
Jos ongelmaa ei enää ilmene ja siirsit useita kohteita Startup-kansiosta tai -kansioista, voit yrittää paikantaa ongelman lisäämällä tiedostot yksitellen takaisin Startup-kansioon. Voit selvittää tiedoston, josta ongelma aiheutuu, kokeilemalla jokaisen lisäyksen jälkeen, esiintyykö ongelma yhä.

Tarkista COM-apuohjelmat

Wordin kanssa vuorovaikutuksessa olevat ohjelmat asentavat COM-apuohjelmia. COM-apuohjelmat voidaan asentaa mihin tahansa sijaintiin. Voit tarkastella luetteloa asennetuista COM-apuohjelmista seuraavasti:
  1. Valitse Työkalut-valikosta Mukauta.
  2. Valitse Komennot-välilehti.
  3. Valitse Luokka-luettelosta Työkalut.
  4. Vedä COM-apuohjelmat-komento johonkin työkaluriviin.
  5. Valitse Sulje.
  6. Voit tarkastella Wordin kanssa ladattavia COM-apuohjelmia napsauttamalla työkalurivin COM-apuohjelmat-painiketta.
Jos COM-apuohjelmat-valintaikkunassa on apuohjelmien luettelo, poista jokainen apuohjelma käytöstä väliaikaisesti. Voit tehdä tämän poistamalla kunkin luettelossa olevan COM-apuohjelman valintaruudun valinnan ja valitsemalla sitten OK. Kun käynnistät Wordin uudelleen, COM-apuohjelmia ei ladata.

Jos ongelma on ratkennut, kun COM-apuohjelmat on poistettu käytöstä, ongelma saattaa aiheutua jostakin luettelossa olevasta COM-apuohjelmasta.
Jos luettelossa on useita COM-apuohjelmia, selvitä kyseisen ongelman aiheuttava COM-apuohjelma poistamalla COM-apuohjelmat käytöstä yksitellen. Käynnistä sitten Word uudelleen.

Nimeä yleinen malli uudelleen

Voit estää yleiseen malliin (Normal.dot) tallennettujen muotoilujen, automaattisen tekstin ja makrojen vaikutuksen ohjelmaan ja avattaviin asiakirjoihin nimeämällä Normal.dot-tiedoston uudelleen.

HUOMAUTUS: Nimeämällä Normal.dot-mallin uudelleen saat nopeasti selville, aiheutuuko ongelma Normal-mallista. Kun Normal.dot-malli nimetään uudelleen, useat asetukset palautetaan niiden oletusasetuksiin. Näitä asetuksia ovat muun muassa mukautetut tyylit, mukautetut työkalurivit, makrot ja automaattiset tekstit. Tästä syystä Microsoft suosittelee nimeämään Normal.dot-tiedoston uudelleen sen poistamisen sijaan.

Tietyissä kokoonpanoissa saatetaan luoda useita Normal.dot-tiedostoja. Näin voi tapahtua muun muassa silloin, kun samassa tietokoneessa on useita Word-versioita tai useita käyttöjärjestelmien asennuksia. Näissä tapauksissa sinun on nimettävä kaikki Normal.dot-tiedostot uudelleen.

Voit nimetä yleisen mallin (Normal.dot) uudelleen seuraavasti:

Huomautus Koska Microsoft Windowsista on useita versioita, seuraavat vaiheet saattavat olla erilaiset tietokoneellesi. Jos ohjeet eivät sovellu tietokoneellesi, lue tuotteen mukana toimitetuista ohjeista lisätietoja näiden vaiheiden tekemisestä.
  1. Sulje kaikki Word-esiintymät mukaan lukien Microsoft Outlook, jos se on määritetty sähköpostieditoriksi.
  2. Napsauta Käynnistä-painiketta ja valitse sitten Etsi.
  3. Valitse Etsinnän tulokset -valintaikkunan Valitse etsittävä kohde -ruudusta Kaikki tiedostot ja kansiot.
  4. Kirjoita Tiedostonimi tai nimen osa -ruutuun Normal.dot.
  5. Valitse Kohde-ruudussa paikallinen kiintolevy (tai muu käyttäjän mallien sijainti, jos käytät Wordia verkkopalvelimesta).
  6. Käynnistä tiedoston etsintä valitsemalla Etsi.
  7. Napsauta jokaista Etsinnän tulokset -valintaikkunassa näkyvää Normal.dot-tiedoston esiintymää hiiren kakkospainikkeella. Valitse pikavalikosta Nimeä uudelleen. Anna tiedostolle uusi nimi, esimerkiksi OldNormal.dot tai Normal-1.dot, ja paina sitten ENTER-näppäintä.
  8. Sulje haku valitsemalla Tiedosto-valikosta Sulje.
Jos Word käynnistyy oikein, ongelma on ratkennut. Tässä tapauksessa ongelma aiheutuu vahingoittuneesta Normal.dot-mallista. Jos haluat palauttaa valitsemasi asetukset, saatat joutua muuttamaan joitakin määrityksiä.

Jos uudelleennimetyssä Normal.dot-tiedostossa on mukautuksia, esimerkiksi tyylejä, makroja tai automaattista tekstiä, joita ei ole helppo luoda uudelleen, saatat pystyä kopioimaan nämä mukautukset vanhasta Normal.dot-tiedostosta uuteen Normal.dot-tiedostoon arkistoimalla. Saat lisätietoja arkistoinnista valitsemalla Ohje-valikosta Microsoft Word Ohje, kirjoittamalla tukitoiminnon Etsi-ruutuun arkistoinnin käyttäminen ja tuomalla ohjeaiheen näyttöön valitsemalla sitten Aloita etsintä.

Nimeä Windowsin rekisterin Data-avain uudelleen

Varoitus Vakavia ongelmia saattaa ilmetä, jos muokkaat rekisteriä virheellisesti Rekisterieditorilla tai jollakin muulla tavalla. Näiden ongelmien ilmetessä saatat joutua asentamaan käyttöjärjestelmäsi uudelleen. Microsoft ei takaa, että nämä ongelmat voidaan ratkaista. Muokkaat rekisteriä omalla vastuulla.
HUOMAUTUS: Data-avaimen uudelleennimeämisen myötä useat asetukset palautetaan oletusasetuksiksi, mukaan lukien Tiedosto-valikon viimeksi käytettyjen tiedostojen luettelo sekä useat Työkalut-valikon Asetukset-toiminnolla mukautetut asetukset. Kun Word käynnistetään seuraavan kerran, se luo Data-avaimen uudelleen käyttäen oletusasetuksia.

Nimeä Data-avain uudelleen seuraavasti:
  1. Sulje kaikki käynnissä olevat Windows-ohjelmat.
  2. Napsauta Käynnistä-painiketta ja valitse Suorita.
  3. Kirjoita Avaa-ruutuun regedit ja valitse sitten OK.
  4. Etsi seuraava avain kaksoisnapsauttamalla Word-versiosi mukaisia kansioita:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Valitse Data-kansio ja valitse sitten Muokkaa-valikosta Nimeä uudelleen.
  5. Kirjoita Data-kansiolle uusi nimi (esimerkiksi OldData) ja paina sitten ENTER-näppäintä.
  6. Sulje Rekisterieditori valitsemalla Rekisteri-valikosta Lopeta. Käynnistä Word tavalliseen tapaan (ilman /a-valitsinta).
Jos Word käynnistyy oikein, ongelma on ratkennut. Ongelma aiheutui vahingoittuneesta Data-avaimesta. Jos haluat palauttaa valitsemasi asetukset, saatat joutua muuttamaan joitakin määrityksiä.

Nimeä Options-rekisteriavain uudelleen

Tämä avain sisältää asetukset, jotka voit määrittää Wordissa.

HUOMAUTUS: Suurinta osaa asetuksista ei ole rekisterissä, ennen kuin teet muutoksen Wordissa ja suljet Wordin.

Voit nimetä Options-avaimen uudelleen seuraavasti:
  1. Sulje kaikki käynnissä olevat Windows-ohjelmat.
  2. Napsauta Käynnistä-painiketta ja valitse sitten Suorita.
  3. Kirjoita Avaa-ruutuun regedit ja valitse sitten OK.
  4. Etsi seuraava avain kaksoisnapsauttamalla Word-versiosi mukaisia kansioita:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Valitse Options-kansio ja valitse sitten Muokkaa-valikosta Nimeä uudelleen.
  5. Kirjoita Options-kansiolle uusi nimi (esimerkiksi OldOptions) ja paina sitten ENTER-näppäintä.
  6. Sulje Rekisterieditori valitsemalla Rekisteri-valikosta Lopeta.
Käynnistä Word tavalliseen tapaan (ilman /a-valitsinta).

Jos Word käynnistyy oikein, ongelma on ratkennut. Ongelma aiheutui vahingoittuneesta Options-avaimesta. Jos haluat palauttaa valitsemasi asetukset, joitakin määrityksiä on ehkä muutettava. Saat lisätietoja Wordin nollaamisesta sen oletusasetuksiin napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
822005 Käyttäjän asetusten ja rekisteriasetusten nollaaminen Microsoft Office Word 2003:ssa, Microsoft Word 2002:ssa ja Microsoft Word 2000:ssa

Tarkista tulostinohjain

Jos tietokoneesi lopettaa vastaamisen (jumittuu) tai jos sinulla on muita tulostusongelmia, kokeile Yleinen/Vain teksti -tulostinohjaimen käyttämistä. Voit valita yleisen tulostinohjaimen seuraavasti.

HUOMAUTUS: Saatat tarvita Windowsin CD-levyn, jotta voit asentaa tämän tulostinohjaimen.
Huomautus Koska Microsoft Windowsista on useita versioita, seuraavat vaiheet saattavat olla erilaiset tietokoneellesi. Jos ohjeet eivät sovellu tietokoneellesi, lue tuotteen mukana toimitetuista ohjeista lisätietoja näiden vaiheiden tekemisestä.

Windows XP tai Windows 2000:
  1. Sulje Word.
  2. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Tulostimet.

    HUOMAUTUS: Valitse Windows XP:ssä Käynnistä-valikosta Tulostimet ja faksit.

    • Jos näet yleisen tulostinohjaimen kuvakkeen, napsauta sitä hiiren kakkospainikkeella ja valitse sitten Aseta oletustulostimeksi.
    • Jos yleisen tulostinohjaimen kuvaketta ei näy, toimi seuraavasti:
      1. Valitse Lisää tulostin.
      2. Valitse ohjatussa tulostimen asennuksessa Seuraava.
      3. Valitse Paikallinen tulostin tai Verkkotulostin ja valitse sitten Seuraava.
      4. Jos näyttöön tulee tulostimen manuaalisesta asentamisesta kysyvä sanoma, valitse Seuraava.
      5. Valitse käytettävä portti ja valitse sitten Seuraava.
      6. Valitse Valmistajat-luettelosta Yleinen. Valitse Tulostimet-luettelosta Yleinen/Vain teksti. Valitse Seuraava.
      7. Valitse haluamasi asetukset ja valitse sitten Seuraava. Toista tämä jokaisessa ohjatun toiminnon näytössä, kunnes pääset ohjatun toiminnon loppuun. Valitse Valmis.
HUOMAUTUS: Kun määrität Yleinen/Vain teksti -tulostinohjaimen oletusohjaimeksi, TrueType-fontit eivät ole käytettävissä Wordissa.

Päivitä näytönohjain

Voit selvittää käytössä olevan näytönohjaimen seuraavasti.

HUOMAUTUS: Nämä vaiheet saattavat vaihdella käytettävän käyttöjärjestelmän ja asennetun näytönohjaimen mukaan.

Windows XP tai Windows 2000:
  1. Sulje kaikki Wordin esiintymät. Jos käytät Wordia sähköpostieditorina, sulje myös Microsoft Outlook.
  2. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.

    HUOMAUTUS: Valitse Windows XP:ssä Käynnistä-valikosta Ohjauspaneeli.
  3. Kaksoisnapsauta Näyttö-kuvaketta.
  4. Valitse Asetukset-välilehti.
  5. Valitse Lisäasetukset.
  6. Valitse Sovitin-välilehti.
  7. Valitse Ominaisuudet.
  8. Paina valmistajan nimi mieleen.
  9. Valitse Ohjain-välilehti.
  10. Kirjoita ohjaimen versio mieleen ja valitse sitten Peruuta kolmesti.
Ota yhteys näytönohjaimen valmistajaan ja pyydä viimeisin versio. Asenna päivitetty näytönohjain noudattamalla sen mukana toimitettuja ohjeita.

Saat näytönohjaimen valmistajan yhteystiedot napsauttamalla jotakin seuraavan luettelon artikkelien numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
65416 Laitteiston ja ohjelmiston jälleenmyyjien yhteystietoluettelo A - K (tämä artikkeli saattaa olla englanninkielinen)

60781 Laitteiston ja ohjelmiston jälleenmyyjien yhteystietoluettelo L - P (tämä artikkeli saattaa olla englanninkielinen)

60782 Laitteiston ja ohjelmiston jälleenmyyjien yhteystietoluettelo Q - Z (tämä artikkeli saattaa olla englanninkielinen)

Kokeile vikasietotilan käyttämistä

Windows XP tai Windows 2000:

Saat lisätietoja Windows 2000:n käyttämisestä vikasietotilassa napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
202485 Windows 2000:n vikasietotilassa käynnistämisen kuvaus (tämä artikkeli saattaa olla englanninkielinen)
239780 Vikasietotilan valitsimet Windowsin Boot.ini-tiedostossa (tämä artikkeli saattaa olla englanninkielinen)
199175 Tilanteet, joissa Windows ei välttämättä käynnisty vikasietotilassa (tämä artikkeli saattaa olla englanninkielinen)
Windows 98:

Saat lisätietoja napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
192926 Windows 98:n vianmäärityksen suorittaminen puhtaan käynnistyksen avulla
180902 Windows 98 -tietokoneen käynnistäminen vikasietotilassa (tämä artikkeli saattaa olla englanninkielinen)

Suorita Jäljitä ja korjaa -työkalu

Microsoft Word hyödyntää Windows Installerin tarjoamia itsekorjausominaisuuksia täysin. Jos jokin tärkeä resurssi, kuten Office-ohjelman käynnistämiseen vaadittava tiedosto tai rekisteriavain, puuttuu, Windows Installer havaitsee tämän ja korjaa ohjelman. Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
235620 Itsekorjausominaisuuksien kuvaus (tämä artikkeli saattaa olla englanninkielinen)
822238 Office 2003:n ja Office XP:n asennuksen korjaustoiminto

Korjaa Microsoft Word tai Microsoft Office

Joissakin tilanteissa Wordin tai Officen ohjelmatiedostot ovat saattaneet vioittua. Helpoin tapa korjata Wordin tai Officen asennus on suorittaa Korjaa Office- tai Korjaa Word -toiminto. Vaikka tämä on hyvin nopeaa ja usein korjaa ongelman, on tilanteita, joissa ongelma ei korjaudu ja täydellisempi poistaminen sekä uudelleenasentaminen saattaa olla tarpeen.

Voit korjata Wordin tai Officen asennuksen seuraavasti:
  1. Sulje kaikki Microsoft Office -ohjelmat ja poista virustentorjuntaohjelmat käytöstä.
  2. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli. HUOMAUTUS: Valitse Windows XP:ssä Käynnistä-valikosta Ohjauspaneeli.
  3. Kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.
  4. Valitse asennettu Office tai Wordin erillisversio ja valitse sitten Lisää tai poista.

    Valitse esimerkiksi Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium tai Microsoft Office 2000 Professional.
  5. Kun asennusohjelma käynnistyy, valitse Korjaa Office (tai Korjaa Word).
Asennusohjelma tarkistaa asennetut tiedostot ja korvaa tai asentaa kaikki aiemman version tiedostot, joiden koko on väärä, jotka ovat vioittuneita tai jotka puuttuvat. Kun asennusohjelma on valmis, käynnistä Word tavalliseen tapaan (ilman /a-valitsinta) ja kokeile, esiintyykö ongelma yhä.

Jos ongelma on ratkennut, ongelman syynä saattoi olla vioittunut tai puuttuva tiedosto.

Poista Microsoft Word tai Microsoft Office ja asenna se uudelleen

Jos Wordin tai Officen asennuksen korjaaminen ei korjaa ongelmaa, saatat joutua poistamaan Wordin tai Officen ja asentamaan sen sitten uudelleen. Seuraavien toimien tekeminen poistaa Wordin tai Officen asennuksesta mahdollisimman paljon. Kun olet poistanut Wordin tai Officen, asenna se uudelleen.

VAROITUS: Näiden toimien tekeminen saattaa johtaa tietojen menetykseen. Ennen näiden toimien tekemistä sinun on varmuuskopioitava kaikki tärkeät tiedostot, kuten mukautetut mallit, asiakirjat ja Normal.dot-tiedosto.

Huomautus Koska Microsoft Windowsista on useita versioita, seuraavat vaiheet saattavat olla erilaiset tietokoneellesi. Jos ohjeet eivät sovellu tietokoneellesi, lue tuotteen mukana toimitetuista ohjeista lisätietoja näiden vaiheiden tekemisestä.
  1. Sulje kaikki Microsoft Office -ohjelmat ja poista virustentorjuntaohjelmat käytöstä.
  2. Jos käyttöjärjestelmä on Windows XP, napsauta Käynnistä-painiketta ja valitse sitten Ohjauspaneeli. Napsauta Windows 2000:ssa Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.
  3. Valitse Windows XP:ssä Lisää tai poista sovellus. Kaksoisnapsauta Windows 2000:ssa Lisää tai poista sovellus -kuvaketta.
  4. Valitse Muuta tai poista sovellus.
  5. Valitse asennettu Office tai Wordin erillisversio ja valitse sitten Poista.
    Valitse esimerkiksi Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium tai Microsoft Office 2000 Professional.
  6. Vahvista poistaminen valitsemalla Kyllä.
  7. Jos järjestelmä kysyy, haluatko poistaa jaetut komponentit, valitse Poista kaikki.
  8. Jos järjestelmä kehottaa käynnistämään Windowsin uudelleen, valitse Kyllä.
  9. Kun Windows on käynnistynyt uudelleen, sulje kaikki käynnistyksen yhteydessä ladattavat ohjelmat, kuten virustentorjuntaohjelmisto, ja asenna sitten Word tai Office uudelleen.

    HUOMAUTUS: Kun asennat Wordin tai Officen uudelleen, sinun on kirjoitettava CD-levyn takakannen aitoustodistuksessa oleva CD Key -tunnus.

Microsoft-tukipalveluvaihtoehdot

Jos et pysty korjaamaan tätä ongelmaa, käytettävissäsi on useita tukipalveluvaihtoehtoja.

Etsi vastaukset itse nopeasti verkosta

Microsoft Online Support -tukipalvelun avulla voit hakea Microsoft Knowledge Basesta ja muista teknisistä resursseista nopeita sekä tarkkoja vastauksia. Voit myös mukauttaa sivustoa ja ohjata hakuasi.

Käynnistä haku siirtymällä seuraavaan Web-sivustoon:
http://www.microsoft.com/support/

Microsoft-tuotetuki

Ota yhteys Microsoftin tuotetuen ammattilaiseen, joka avustaa ongelmien vianmäärityksessä.

Lisätietoja Microsoft Windows -vianmäärityksestä saat valitsemalla Resurssienhallinnan Ohje-valikosta Ohjeen aiheet. Avaa Sisällys-välilehden Vianmääritys-kirja kaksoisnapsauttamalla sitä. Avaa sitten yhteyden ottamista Microsoftin tuotetukeen käsittelevä kirja kaksoisnapsauttamalla sitä, niin voit tarkastella tukipalveluvaihtoehtojasi.

Saat lisätietoja Microsoftin tuesta napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
102344 Kysymyksiä ja vastauksia Microsoftin tuotetuen vaihtoehdoista (tämä artikkeli saattaa olla englanninkielinen)

Ominaisuudet

Artikkelin tunnus: 259413 - Viimeisin tarkistus: 4. elokuuta 2006 - Versio: 9.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Hakusanat: 
kbinfo kbtshoot KB259413

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com