Word 2000、Word 2002、または Word 2003 の起動または使用中に発生する問題のトラブルシューティング方法

文書翻訳 文書翻訳
文書番号: 259413 - 対象製品
重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 Microsoft Windows レジストリの説明

この資料は、これまでに公開されていた文書番号 826840 および 289634 の資料を統合したものです。
すべて展開する | すべて折りたたむ

目次

概要

Microsoft Word で発生する問題の多くは Word のコア ファイルの範囲外である設定やドライバに関連していることがよくあります。この資料では、テクニカル サポートに問い合わせる前に試すことができる一般的な手順について説明します。

詳細

プリンタがインストールされていることを確認する

フォントが失われている場合、プリンタがインストールされていること、およびそれが Generic / Text Only プリンタ ドライバでないことを確認します。Word の [フォント] ボックスの一覧に表示されるフォントは、インストールしているプリンタの種類に基づきます。Generic / Text Only プリンタ ドライバをデフォルトのドライバとして設定している場合、[フォント] ボックスの一覧にはフォントが 1 つ (Roman 10 cpi フォント) しか表示されないことがあります。標準以外のプリンタ ドライバをデフォルトとして設定している場合、[フォント] ボックスの一覧には、コンピュータにインストールされているすべての TrueType フォントが表示されます。

Word で使用しているプリンタを確認するには、[ファイル] メニューの [印刷] をクリックします。[プリンタ名] ボックスに [Generic / Text Only] が表示されている場合は、別のプリンタを選択します。[プリンタ名] ボックスに別のプリンタが表示されない場合、状況に応じた手順を使用して、プリンタをインストールします。
: Microsoft Windows には複数のバージョンが存在するため、使用中のコンピュータによっては以下の手順が異なる場合があります。その場合は、製品のマニュアルを参照のうえ、手順を実行してください。

Windows 2000 の場合
  1. Word のインスタンスをすべて終了します。Word を電子メール エディタとして使用している場合は、Microsoft Outlook も必ず終了してください。
  2. [スタート] ボタンをクリックし、[設定] をポイントし、[プリンタ] をクリックします。
  3. [プリンタの追加] をダブルクリックします。
  4. プリンタの追加ウィザードで [次へ] をクリックします。
  5. [ローカル プリンタ] または [ネットワーク プリンタ] をクリックし、[次へ] をクリックします。
  6. 手動でプリンタをインストールするかどうかを確認するメッセージが表示された場合は、[次へ] をクリックします。
  7. 使用するポートを選択し、[次へ] をクリックします。
  8. [製造元] ボックスの一覧で、適切なプリンタの製造元をクリックします。[プリンタ] ボックスの一覧で、使用するプリンタのモデルをクリックします。[次へ] をクリックします。
  9. 必要なオプションを設定し、[次へ] をクリックします。最後のダイアログ ボックスになるまで、この手順を繰り返し、ウィザードの最後のダイアログ ボックスで [完了] をクリックします。
  10. このプリンタを通常使うプリンタとして設定します。
Windows XP または Windows Server 2003 の場合
  1. Word のインスタンスをすべて終了します。Word を電子メール エディタとして使用している場合は、Microsoft Outlook も必ず終了してください。
  2. [スタート] ボタンをクリックし、[プリンタと FAX] をクリックします。
  3. [ファイル] メニューの [プリンタの追加] をクリックします。
  4. プリンタの追加ウィザードで [次へ] をクリックします。
  5. [このコンピュータに接続されているローカル プリンタ] または [ネットワーク プリンタ、またはほかのコンピュータに接続されているプリンタ] をクリックして、[次へ] をクリックします。
  6. 手動でプリンタをインストールするかどうかを確認するメッセージが表示された場合は、[次へ] をクリックします。
  7. 使用するポートを選択し、[次へ] をクリックします。
  8. [製造元] ボックスの一覧で、適切なプリンタの製造元をクリックします。[プリンタ] ボックスの一覧で、使用するプリンタのモデルをクリックします。[次へ] をクリックします。
  9. 必要なオプションを設定し、[次へ] をクリックします。最後のダイアログ ボックスになるまで、この手順を繰り返し、ウィザードの最後のダイアログ ボックスで [完了] をクリックします。
  10. このプリンタを通常使うプリンタとして設定します。

現象が文書に固有であるかどうかを調べる

特定の文書で問題が発生している場合は、次のことを確認します。
  • 新しい文書でも同じ現象が発生するかどうか
  • 他の既存の文書でも同じ現象が発生するかどうか
Word ではさまざまな書式、特にセクションおよびスタイルの書式が、最後の段落記号に関連付けられています。最後の段落記号を除くすべての内容を新しい文書にコピーすると、その新しい文書に元の文書の破損を持ち込まないようにすることができます。新しい文書で、セクションの書式またはスタイル書式を再適用します。最後の段落以外のすべての内容をコピーするには、以下の手順を実行します。
  1. Word で文書を開きます。
  2. Ctrl + End キーを押します。
  3. Ctrl + Shift + Home キーを押します。
  4. [編集] メニューの [コピー] をクリックします。
  5. [ファイル] メニューの [新規作成] をクリックします。
  6. [白紙の文書] をクリックします。
  7. [編集] メニューの [貼り付け] をクリックします。
: 文書にセクション区切りが含まれている場合は、セクション区切りの間のテキストのみをコピーします。セクション区切りをコピーすると新しい文書に破損部分が持ち込まれる可能性があるため、セクション区切りはコピーと貼り付けをしないようにします。 破損した Word 文書のトラブルシューティング方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
826864 Word 文書が破損している場合のトラブルシューティング方法

ファイルを開く際に、ファイル修復コンバータを使用しない

ファイルを開く際に、テキストだけが修復されることを防止し、Word 文書の形式でファイルを開くには、以下の手順を実行します。
  1. [ファイル] メニューの [開く] をクリックします。
  2. [ファイルの種類] ボックスの一覧で、[Word 文書] または [すべてのファイル] をクリックします。
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
291180 [WD2002] 文書を開いた時に書式が失われ、記号が表示される

文書を別のファイルに挿入する

Word 文書の最終段落記号には、文書に関する情報が格納されます。文書が破損している場合、この最終段落記号を取り除いて、文書のテキストを取得できる場合があります。

最終段落記号を除いた残りの部分を取得するには、以下の手順を実行します。
  1. [ファイル] メニューの [新規作成] をクリックします。[新しい文書] をクリックし、[OK] をクリックします。
  2. [挿入] メニューの [ファイル] をクリックします。
  3. 開いて挿入したいファイルを選択し、[挿入] をクリックします。

最新のウイルス検出プログラムを入手する

問題がウイルスに関係している場合があります。最新の更新内容を適用したウイルス対策ソフトウェアを実行し、頻繁にシステムをスキャンすることにより、ほとんどのウイルスを防止または駆除できます。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
233396 Word でマクロ ウイルス感染の可能性を低減する方法
49500 ウイルス対策ソフトウェア ベンダの一覧

/a スイッチを使用して Word を起動する

/a スイッチは Microsoft Word の操作中に、問題が発生している場所を特定するために使用するトラブルシューティング ツールです。/a スイッチを指定して Word を起動すると、アドインおよび全文書対象のテンプレートは自動的に読み込まれません。また、/a スイッチは設定ファイルをロックします。したがって、このスイッチを使用すると、設定ファイルの読み込みや変更ができなくなります。/a スイッチを指定して Word を起動するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  2. [ファイル名を指定して実行] ダイアログ ボックスで、[参照] をクリックします。
  3. 使用している Word のバージョンに応じて、次のフォルダを開きます。

    Word 2003
    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
    Word 2000
    C:\Program Files\Microsoft Office\Office
    : Word を別のフォルダにインストールしている場合は、そのパスを使用します。

    Winword.exe ファイルをクリックし、[開く] をクリックします。
  4. [名前] ボックスに、次のようなパスが表示されます。

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. [名前] ボックスをクリックし、パスの末尾にある二重引用符の後にカーソルを移動します。
  6. スペースを入力し、/a と入力します。パスは、次のようになります。

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    : /a スイッチは、二重引用符の外側に入力する必要があります。二重引用符の内側にスイッチを入力した場合、コマンドの実行時に次のようなエラー メッセージが表示されます。
    ファイル 'C:\Program Files\Microsoft Office\Office\WINWORD.EXE /a' (またはその構成ファイル) が見つかりません。パスおよびファイル名が正しいか、必要なライブラリがすべて利用可能かどうか、確認してください。
  7. [OK] をクリックすると、/a スイッチが設定された状態で Word が起動します。
/a スイッチの機能の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
826857 Word の起動スイッチ "/a" について
/a スイッチを指定して Word を起動すると問題が発生しない場合、以下の 6 つの手順 (自動マクロを実行しない、Startup フォルダを空にする、COM アドインをチェックする、全文書対象のテンプレートの名前を変更する、Windows レジストリの Data キーの名前を変更する、Options レジストリ キーの名前を変更する) を実行して、問題の原因を特定します。

自動マクロを実行しない

Word の起動時には、"自動マクロ" と呼ばれるマクロが自動的に起動します。これらの自動マクロについて、次の表に一覧を示します。自動マクロを実行せずに Word を起動するには、Shift キーを押しながら Word を起動します。
元に戻す全体を表示する
マクロ格納場所マクロが実行されるとき
AutoExec 標準 (Normal) テンプレートまたはグローバル アドイン内 Word の起動時
AutoNew テンプレート内 テンプレートに基づく新規文書が作成されるとき
AutoOpen 文書またはテンプレート内 テンプレートに基づく文書またはマクロを含む文書が開かれるとき
AutoClose 文書またはテンプレート内 テンプレートに基づく文書またはマクロを含む文書が閉じられるとき
AutoExit 標準 (Normal) テンプレートまたはグローバル アドイン内 Word の終了時
Word は、"Auto" で始まる名前のマクロを、そのマクロが適用される状況が発生した時点で自動的に実行するマクロとして認識します。自動マクロを一時的に実行しないようにするには、マクロの実行原因となる操作の実行時に、Shift キーを押し続けます。

Word の起動時に Shift キーを押し続けることによって問題が解決する場合は、自動マクロが問題の原因です。この問題を回避するには、以下の手順を実行します。
  1. Word を起動します。
  2. [ツール] メニューの [マクロ] をポイントし、[マクロ] をクリックします。
  3. [マクロ] ダイアログ ボックスに、マクロの一覧が表示されます。一覧に "Auto" で始まるマクロがある場合、そのマクロを削除することができます。
  4. 自動マクロを削除するには、マクロをクリックして選択し、[削除] をクリックします。

    : Word アドインによって自動マクロが追加されることがあります。自動マクロを含むテンプレートを特定するには、[マクロの保存先] ボックスをテンプレートの一覧に変更します。自動マクロを含むテンプレートを見つけ、コンピュータからそのテンプレートを削除することができます。Word アドインによって追加されたテンプレートを削除すると、アドインが機能しなくなることがあります。
  5. [キャンセル] をクリックし、[マクロ] ダイアログ ボックスを閉じます。
  6. [ファイル] メニューの [終了] をクリックし、Microsoft Word を閉じます。次に、Word を再起動します。
Word の再起動後、問題が解決している場合は、自動マクロに問題があります。

Startup フォルダを空にする

Word の起動時、Word は自動的に Startup フォルダにあるテンプレートとアドインを読み込みます。Word 内のエラーはアドインに伴う競合または問題の結果である可能性があります。Startup フォルダ内の項目が問題の原因かどうかを調べるには、一時的にフォルダを空にします。

Word では、Office Startup フォルダおよび Word Startup フォルダから項目が読み込まれます。Startup フォルダから項目を削除するには、以下の手順を実行します。
  1. Word のインスタンスをすべて終了します。Word を電子メール エディタとして使用している場合は、Microsoft Outlook も必ず終了してください。
  2. Windows デスクトップで、[マイ コンピュータ] をダブルクリックし、使用している Word のバージョンに応じて Office Startup フォルダを見つけます。デフォルトでは次の場所にあります。

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Startup フォルダから、各項目をデスクトップにドラッグします (またはデスクトップ上にフォルダを作成し、この新しいフォルダに各項目をドラッグします)。

    : デスクトップ上に新しいフォルダを作成するには、デスクトップ上の何もない領域を右クリックして [新規作成] をポイントし、[フォルダ] をクリックします。
  4. Word Startup フォルダを見つけます。デフォルトでは次の場所にあります。

    Windows XP または Windows 2000 の場合

    C:\Documents and Settings\user name\Application Data\Microsoft\Word\Startup

    プロファイルが設定されていない Windows 98 または Windows Millennium Edition (Windows Me) の場合

    C:\windows\Application Data\Microsoft\Word\Startup

    プロファイルが設定されている Windows 98 または Windows Millennium Edition (Windows Me) の場合

    C:\windows\user name\Application Data\Microsoft\Word\Startup

    Startup フォルダから、各項目をデスクトップにドラッグします (またはデスクトップ上にフォルダを作成し、この新しいフォルダに各項目をドラッグします)。
  5. Word を起動します。
この操作を行うことで問題が再現されなくなった場合、および Startup フォルダから複数の項目を削除した場合は、問題の原因を特定するために、該当する Startup フォルダにファイルを 1 つずつ戻してみます。追加するたびに、問題が再現するかどうかを試し、問題の原因となるファイルを特定します。

COM アドインをチェックする

Word との対話機能を持つプログラムによって COM アドインがインストールされます。COM アドインは任意の場所にインストールされます。インストール済みの COM アドインを表示するには、以下の手順を実行します。
  1. Word を起動し、[ツール] メニューの [ユーザー設定] をクリックします。
  2. [コマンド] タブをクリックします。
  3. [分類] ボックスの一覧で、[ツール] をクリックします。
  4. [COM アドイン] コマンドをツール バーにドラッグします。
  5. [閉じる] をクリックします。
  6. ツール バーの [COM アドイン] をクリックし、Word で読み込まれた COM アドインを表示します。
[COM アドイン] ダイアログ ボックスにアドインが表示されたら、各アドインを一時的にオフにします。そのためには、表示された各 COM アドインの横のチェック ボックスをオフにして、[OK] をクリックします。Word を再起動すると、Word は COM アドインを読み込まずに起動します。

COM アドインをオフにすると問題が解決する場合は、一覧に表示されていた COM アドインのいずれかが問題の原因であると考えられます。
複数の COM アドインが一覧に表示されていた場合は、一度に 1 つの COM アドインをオンにして Word を再起動することで、問題の原因となっている COM アドインを特定できます。

全文書対象のテンプレートの名前を変更する

全文書対象のテンプレート (Normal.dot) ファイルに格納されている書式設定、定型句、およびマクロが Word の動作や開かれた文書に影響するのを防ぐために、Normal.dot ファイルの名前を変更します。

: Normal.dot テンプレートの名前を変更すると、標準テンプレートがこの問題や現象の原因かどうかを簡単に調べることができます。Normal.dot テンプレートの名前を変更すると、ユーザー設定スタイル、ユーザー設定ツール バー、マクロ、および定型句を含むいくつかのオプションがデフォルトの設定にリセットされます。そのため、Normal.dot ファイルを削除せずに、名前を変更することを強くお勧めします。

特定の種類の構成では複数の Normal.dot ファイルが作成される場合があります。こうした状況は、同じコンピュータで複数のバージョンの Word を実行していたり、複数のワークステーションをインストールしていたりする場合に発生します。このような状況では、すべての Normal.dot のコピーの名前を変更してください。

全文書対象のテンプレート (Normal.dot) の名前を変更するには、以下の手順を実行します。

: Microsoft Windows には複数のバージョンが存在するため、使用中のコンピュータによっては以下の手順が異なる場合があります。その場合は、製品のマニュアルを参照のうえ、手順を実行してください。
  1. Word のすべてのインスタンスを終了します。Word を電子メール エディタとして使用している場合は、Microsoft Outlook も終了してください。
  2. [スタート] ボタンをクリックし、[検索] をクリックします。
  3. [検索結果] ダイアログ ボックスで、[何を検索しますか?] の下で [ファイルとフォルダすべて] をクリックします。
  4. [ファイル名のすべてまたは一部] ボックスに Normal.dot と入力します。
  5. [探す場所] ボックスの一覧で、ローカル ハード ディスクを選択します (ネットワーク サーバーから Word を実行している場合は、該当するユーザー テンプレートの場所を選択します)。
  6. [検索] をクリックし、対象ファイルを検索します。
  7. [検索結果] ダイアログ ボックスに表示される "Normal.dot" の各インスタンスに対して、ファイルを右クリックし、ショートカット メニューの [名前の変更] をクリックします。ファイルに OldNormal.dot または Normal-1.dot などの新しい名前を付けて、Enter キーを押します。
  8. [ファイル] メニューの [閉じる] をクリックし、検索プログラムを終了します。
Word が正常に起動する場合、問題は解決しています。ここで問題となっていたのは、Normal.dot テンプレートの破損です。選択していたオプションを復元するには、いくつかの設定の変更が必要な場合があります。

名前を変更した Normal.dot ファイルに、簡単に再作成できないスタイル、マクロ、または定型句などのユーザー設定が含まれている場合、構成内容変更を使用して以前の Normal.dot から新しい Normal.dot ファイルにこれらのユーザー設定をコピーできます。 構成内容変更の使用方法の詳細については、[ヘルプ] メニューの [Microsoft Word ヘルプ] をクリックし、アシスタントの [検索] ボックスに構成内容変更の使用方法と入力し、[検索] をクリックして表示されるトピックを参照してください。

Windows レジストリの Data キーの名前を変更する

警告 : レジストリ エディタまたは別の方法を使用してレジストリを誤って変更すると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリの変更により発生した問題に関しては、一切責任を負わないものとします。レジストリの変更は、自己の責任において行ってください。
: Data キーの名前を変更すると、[ファイル] メニューの最近使用した (MRU) ファイルの一覧および [ツール] メニューの [オプション] を使用してカスタマイズする設定を含むいくつかのオプションがデフォルトの設定にリセットされます。次回の Word の起動時に、Word は組み込みのデフォルトの設定を使用して Data キーを再構築します。

Data キーの名前を変更するには、以下の手順を実行します。
  1. すべての Windows プログラムを終了します。
  2. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  3. [名前] ボックスに regedit と入力し、[OK] をクリックします。
  4. 適切なフォルダをダブルクリックし、使用している Word のバージョンに応じて次のキーを見つけます。

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    [Data] フォルダを選択し、[編集] メニューの [名前の変更] をクリックします。
  5. Data フォルダの新しい名前 (たとえば、OldData) を入力し、Enter キーを押します。
  6. [レジストリ] メニューの [レジストリ エディタの終了] をクリックし、レジストリ エディタを終了します。通常どおりに (/a スイッチを使用せずに) Word を再起動します。
Word が正常に起動する場合、問題は解決しています。ここで問題となっていたのは、Data キーの破損です。選択していたオプションを復元するには、いくつかの設定の変更が必要な場合があります。

Options レジストリ キーの名前を変更する

Options キーには、Word から設定できるオプションが格納されます。

: Word で設定を変更しても、その大部分は、Word を終了するまでレジストリには表示されません。

Options キーの名前を変更するには、以下の手順を実行します。
  1. すべての Windows プログラムを終了します。
  2. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  3. [名前] ボックスに regedit と入力し、[OK] をクリックします。
  4. 適切なフォルダをダブルクリックし、使用している Word のバージョンに応じて次のキーを見つけます。

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    [Options] フォルダを選択し、[編集] メニューの [名前の変更] をクリックします。
  5. Options フォルダの新しい名前 (たとえば、OldOptions) を入力し、Enter キーを押します。
  6. [レジストリ] メニューの [レジストリ エディタの終了] をクリックし、レジストリ エディタを終了します。
通常どおりに (/a スイッチを使用せずに) Word を再起動します。

Word が正常に起動する場合、問題は解決しています。ここで問題となっていたのは、Options キーの破損です。選択していたオプションを復元するには、いくつかの設定の再定義が必要な場合があります。 Word をデフォルトの設定に戻す作業の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
822005 [WD2003] Microsoft Office Word 2003、Microsoft Word 2002 および Microsoft Word 2000 のユーザー オプションとレジストリ設定をリセットする方法

プリンタ ドライバを確認する

コンピュータの応答が停止 (ハング) した場合、または他の種類の印刷の問題が発生している場合、Generic / Text Only プリンタ ドライバを使用します。標準プリンタ ドライバを選択するには、以下の手順を実行します。

: このプリンタ ドライバのインストールには、Windows CD-ROM が必要です。
: Microsoft Windows には複数のバージョンが存在するため、使用中のコンピュータによっては以下の手順が異なる場合があります。その場合は、製品のマニュアルを参照のうえ、手順を実行してください。

Windows XP または Windows 2000 の場合
  1. Word を終了します。
  2. [スタート] ボタンをクリックし、[設定] をポイントして、[プリンタ] をクリックします。

    : Windows XP の場合は、[スタート] ボタンをクリックし、[プリンタと FAX] をクリックします。

    • 標準プリンタ ドライバ アイコンが表示されている場合は、そのアイコンを右クリックし、[通常使うプリンタに設定] をクリックします。
    • 標準プリンタ ドライバ アイコンが存在しない場合は、以下の手順を実行します。
      1. [プリンタの追加] を開きます。
      2. プリンタの追加ウィザードで [次へ] をクリックします。
      3. [ローカル プリンタ] または [ネットワーク プリンタ] をクリックし、[次へ] をクリックします。
      4. 手動でプリンタをインストールするかどうかを確認するメッセージが表示された場合は、[次へ] をクリックします。
      5. 使用するポートを選択し、[次へ] をクリックします。
      6. [製造元] ボックスの一覧で [Generic] をクリックします。[プリンタ] ボックスの一覧で、[Generic / Text Only] をクリックします。[次へ] をクリックします。
      7. 必要なオプションを設定し、[次へ] をクリックします。最後のダイアログ ボックスになるまで、この手順を繰り返し、ウィザードの最後のダイアログ ボックスで [完了] をクリックします。
: Generic / Text Only プリンタ ドライバをデフォルトとして設定すると、Word で TrueType フォントを使用できなくなります。

ビデオ ドライバを更新する

使用しているビデオ ドライバを特定するには、以下の手順を実行します。

: 以下の手順は、使用しているオペレーティング システムやインストールしているビデオ ドライバにより異なることがあります。

Windows XP または Windows 2000 の場合
  1. Word のインスタンスをすべて終了します。Word を電子メール エディタとして使用している場合は、Microsoft Outlook も必ず終了してください。
  2. [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。

    : Windows XP の場合は、[スタート] ボタンをクリックし、[コントロール パネル] をクリックします。
  3. [画面] アイコンをダブルクリックします。
  4. [設定] タブをクリックします。
  5. [詳細設定] (または [詳細]) をクリックします。
  6. [アダプタ] タブをクリックします。
  7. [プロパティ] をクリックします。
  8. 製造元の名前をメモします。
  9. [ドライバ] タブをクリックします。
  10. ドライバのバージョンをメモし、[キャンセル] を 3 回クリックします。
最新バージョンを入手できるように、ビデオ ドライバの製造元に問い合わせてください。アップグレードされたビデオ ドライバをインストールするには、ビデオ ドライバと共に提供された指示に従います。

ビデオ ドライバ製造元の問い合わせ先を参照するには、以下の該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)

セーフ モードで実行する

Windows XP または Windows 2000 の場合

Windows 2000 をセーフ モードで実行する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
202485 Windows 2000 のセーフ ブート モードの説明
239780 Windows Boot.ini ファイルで使用するセーフモード ブート スイッチについて
199175 Windows がセーフ モードで起動できない状況
Windows 98 の場合

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
192926 Windows 98 でクリーン ブート トラブルシューティングを実行する方法
180902 Windows 98 を実行しているコンピュータを Safe モードで起動する方法

検出と修復を実行する

Microsoft Word では、Windows インストーラで提供されている自己修復機能を利用しています。そのため、Office プログラムの起動に必要なファイルやレジストリ キーなどの重要なリソースが失われている場合、Windows インストーラにより検出され、プログラムが修復されます。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
235620 [OFF2000] 自動修復機能のしくみ
822238 Office 2003 と Office XP の修復機能について

Microsoft Word または Microsoft Office を修復する

一部の状況では、Word または Office のプログラム ファイルが破損することがあります。Word または Office インストールを修正する最も簡単な方法は、Office の修復 (または Word の修復) を実行することです。これはきわめて短時間で大半の問題を解決できますが、問題が解決せず、完全な削除と再インストールが必要になる状況もあります。

Word または Office の修復を実行するには、以下の手順を実行します。
  1. すべての Microsoft Office プログラムを閉じ、ウイルス対策ソフトウェアを無効にします。
  2. [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。

    : Windows XP の場合は、[スタート] ボタンをクリックし、[コントロール パネル] をクリックします。
  3. [アプリケーションの追加と削除] (または [プログラムの追加と削除]) をダブルクリックします。
  4. インストールしている Office または Word のスタンドアロン バージョンをクリックし、[追加と削除] (または [変更]) をクリックします。

    たとえば、Microsoft Word 2000、Microsoft Office 2000 Standard、Microsoft Office 2000 Premium、または Microsoft Office 2000 Professional をクリックします。
  5. セットアップ プログラムが起動したら、[Office の修復] または [Word の修復] をクリックします。
セットアップ プログラムにより、インストールされているファイルがチェックされ、以前のバージョンのファイルで、サイズが誤っているファイル、破損しているファイル、または失われているファイルがあれば、そのファイルが置き換えられるかインストールされます。セットアップが完了したら、通常どおりに (/a スイッチを使用せずに) Word を再起動し、問題の再現を試みます。

問題が解決した場合、問題の原因はファイルの破損または不足にあると判断できます。

Microsoft Word または Microsoft Office を削除して再インストールする

Word または Office の修復で問題が解決しない場合、Word または Office の削除と再インストールが必要になる可能性があります。以下の手順を実行し、可能な限り Word または Office を削除します。Word または Office を削除した後、プログラムを再インストールします。

注意 : この手順を実行すると、データがなくなる場合があります。以下の手順を実行する前に、ユーザー設定テンプレート、文書、および Normal.dot ファイルなどの重要なすべてのファイルのバックアップを作成してください。

: Microsoft Windows には複数のバージョンが存在するため、使用中のコンピュータによっては以下の手順が異なる場合があります。その場合は、製品のマニュアルを参照のうえ、手順を実行してください。
  1. すべての Microsoft Office プログラムを閉じ、ウイルス対策ソフトウェアを無効にします。
  2. Windows XP の場合は、[スタート] ボタンをクリックし、[コントロール パネル] をクリックします。Windows 2000 の場合は、[スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  3. Windows XP の場合は、[プログラムの追加と削除] をクリックします。Windows 2000 の場合は、[アプリケーションの追加と削除] をダブルクリックします。
  4. [プログラムの変更と削除] をクリックします。
  5. インストールしている Office または Word のスタンドアロン バージョンをクリックし、[削除] をクリックします。
    たとえば、Microsoft Word 2000、Microsoft Office 2000 Standard、Microsoft Office 2000 Premium、または Microsoft Office 2000 Professional をクリックします。
  6. [はい] をクリックして、削除を確定します。
  7. 共有コンポーネントを削除するかどうかを確認するメッセージが表示されたら、[すべて削除] をクリックします。
  8. Windows を再起動するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。
  9. Windows の再起動後、ウイルス対策ソフトウェアなど、スタートアップ時に読み込まれるすべてのプログラムを閉じ、Word または Office を再インストールします。

    : Word または Office を再インストールする場合、CD ケースの裏側または Certificate of Authenticity に記載されている CD キーを入力する必要があります。

マイクロソフトのサポート オプション

この問題を解決できない場合、解決に役立つサポート オプションを利用できます。

オンラインですばやく回答を探す

「サポート技術情報」 (Microsoft Knowledge Base) などの技術リソースを検索し、短時間で的確な解決方法を見つけるには、マイクロソフト サポート オンラインを利用します。サイトをカスタマイズして、独自の検索条件を指定することもできます。

検索を行うには、下記の Web サイトにアクセスします。
http://support.microsoft.com/

Microsoft Product Support Services

問題解決のサポートを受けるには、Microsoft Product Support 担当者にお問い合わせください。

Microsoft Windows のトラブルシューティングに関する詳細情報を参照するには、エクスプローラで [ヘルプ] メニューの [トピックの検索] をクリックします。[目次] タブの [トラブルシューティング] をクリックします。[マイクロソフト テクニカル サポートに連絡する] をダブルクリックし、テクニカル サポートの利用方法を確認してください。

マイクロソフトのサポート サービスの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
102344 マイクロソフト プロダクト サポート オプション Q&A

プロパティ

文書番号: 259413 - 最終更新日: 2006年9月8日 - リビジョン: 9.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
キーワード:?
kbinfo kbtshoot KB259413
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com