WD2000: O que deve ser feito antes de contactar o suporte técnico

Traduções de Artigos Traduções de Artigos
Artigo: 259413 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT259413
IMPORTANTE: Este artigo contém informações sobre a edição do registo. Antes de editar o registo, certifique-se de que compreende como o pode restaurar se ocorrer um problema. Para obter informações sobre como efectuar este procedimento, consulte o tópico de ajuda Restaurar o registo no Regedit.exe ou o tópico de ajuda Restaurar uma chave de registo no Regedt32.exe.

Expandir tudo | Reduzir tudo

Nesta página

Sumário

No Microsoft Word, muitos problemas costumam estar associados a definições ou controladores fora dos ficheiros centrais do Word. Este artigo apresenta alguns passos genéricos que pode tentar antes de contactar o suporte técnico.

Mais Informação

Este artigo abrange as seguintes áreas:

Certificar-se de que tem uma impressora instalada

Se faltarem tipos de letra, certifique-se de que tem uma impressora instalada e de que não se trata do controlador de impressora genérica/só de texto. Os tipos de letra apresentados pelo Word na lista Tipo de letra baseiam-se no tipo de impressora instalada. Se tiver o controlador de impressora genérica/só de texto definido como controlador predefinido, conseguirá ver apenas um tipo de letra, Roman 10 cpi, na lista Tipo de letra. Se tiver um controlador de impressora não genérica como predefinição, aparecerão na lista Tipo de letra todos os tipos de letra TrueType instalados no computador.

No Word, para ver qual a impressora que está a utilizar, clique em Imprimir no menu Ficheiro. Se aparecer Genérica/só texto na caixa Nome, seleccione outra impressora. Se não estiver disponível outra impressora na caixa Nome, instale uma impressora utilizando os passos adequados à sua situação.

Microsoft Windows 2000

Saia de todas as ocorrências do Word. Se utilizar o Word como editor de correio electrónico, saia também do Microsoft Outlook. Clique em Iniciar, aponte para Definições e, em seguida, clique em Impressoras. Clique duas vezes em Adicionar impressora. No Assistente para adicionar impressoras, clique em Seguinte. Seleccione Impressora local ou Impressora de rede e, em seguida, clique em Seguinte. Se receber uma mensagem a perguntar se pretende instalar uma impressora manualmente, clique em Seguinte. Seleccione a porta que pretende utilizar e, em seguida, clique em Seguinte. Na lista Fabricantes, seleccione o fabricante de impressora adequado. Na lista Impressoras, clique no modelo de impressora que pretende. Clique em Seguinte. Seleccione as opções pretendidas e, em seguida, clique em Seguinte. Repita este procedimento para cada painel do assistente até chegar ao fim. Clique em Concluir.

Microsoft Windows 95, Microsoft Windows 98 e Microsoft Windows NT 4.0

Saia de todas as ocorrências do Word. Se utilizar o Word como editor de correio electrónico, saia também do Microsoft Outlook. Clique em Iniciar (Start), aponte para Definições (Settings) e, em seguida, clique em Impressoras (Printers). Clique duas vezes em Adicionar impressora (Add Printer). No Assistente para adicionar impressoras (Add Printer Wizard), clique em Seguinte (Next). Seleccione Impressora local (Local Printer) ou Impressora de rede (Network Printer) e, em seguida, clique em Seguinte (Next). Na lista Fabricantes (Manufacturers), seleccione o fabricante de impressora adequado. Na lista Impressoras (Printers), clique no modelo de impressora que pretende. Clique em Seguinte (Next). Seleccione a porta que pretende utilizar e, em seguida, clique em Seguinte (Next). Clique em Seguinte (Next). Clique em Concluir (Finish). Regressar à lista de tópicos

Se tiver problemas num documento específico, verifique o seguinte:
  • Consegue detectar o mesmo comportamento num novo documento?
  • Consegue detectar o mesmo comportamento noutros documentos existentes?
O Word associa uma vasta gama de formatação à última marca de parágrafo, especialmente a formatação de secções e estilos. Se copiar tudo excepto a última marca de parágrafo para um documento novo, é possível que o problema seja resolvido. No documento novo, aplique novamente a formatação de secções ou de estilos. Para copiar tudo excepto o último parágrafo, siga estes passos:
  1. Abra o documento no Word.
  2. Prima CTRL+END.
  3. Prima CTRL+SHIFT+HOME.
  4. No menu Editar (Edit), clique em Copiar (Copy).
  5. No menu Ficheiro (File), clique em Novo (New).
  6. Seleccione Documento em branco (Blank Document) e, em seguida, clique em OK.
  7. No menu Editar (Edit), clique em Colar (Paste).

NOTA: Se o documento tiver quebras de secção, copie apenas o texto existente entre as quebras de secção. Não copie e cole as quebras de secção, dado que isso pode danificar o novo documento.

Para obter informações adicionais sobre como resolver problemas de documentos danificados, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
211634WD2000: Resolução de problemas de documentos danificados
Regressar à lista de tópicos

Para impedir que só seja recuperado texto quando os ficheiros são abertos e para abrir os documentos no formato de documentos do Word, siga estes passos:
  1. No menu Ficheiro (File), clique em Abrir (Open).
  2. Na lista Ficheiros do tipo , clique em Documentos do Word ou clique em Todos os ficheiros.
Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
211227WD2000: Perda de formatação e aparecimento de símbolos quando o documento é aberto
Regressar à lista de tópicos

A última marca de parágrafo de um documento do Word contém informações sobre o documento. Se o documento estiver danificado, poderá conseguir recuperar o texto se puder omitir esta última marca de parágrafo.

Para aceder a um documento mas não copiar a última marca de parágrafo, siga estes passos:
  1. No menu Ficheiro (File), clique em Novo (New). Seleccione Documento em branco (Blank Document) e clique em OK.
  2. No menu Inserir (Insert), clique em Ficheiro (File).
  3. Seleccione o ficheiro que pretende abrir e inserir e, em seguida, clique em Inserir (Insert).
Regressar à lista de tópicos

Por vezes, os problemas podem estar relacionados com um vírus. Pode proteger ou desinfectar o computador contra a maior parte dos vírus, executando software antivírus com a actualização mais recente e analisando o sistema frequentemente. Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
233396WD2000: Como diminuir as possibilidades de infecção por meio de vírus em macros
49500 List of Antivirus Software Vendors
Regressar à lista de tópicos

O parâmetro /a é uma ferramenta de resolução de problemas utilizada para determinar o local onde pode existir um problema quando trabalha com o Microsoft Word. Quando utiliza o parâmetro /a para iniciar o Word, o parâmetro impede que os suplementos e os modelos globais sejam carregados automaticamente. O parâmetro /a também bloqueia os ficheiros de definições; ou seja, não será possível ler nem modificar ficheiros de definições quando utilizar este parâmetro. Para iniciar o Word utilizando o parâmetro /a, siga estes passos:
  1. Clique em Iniciar (Start) e, em seguida, clique em Executar (Run).
  2. Na caixa de diálogo Executar (Run), clique em Procurar (Browse).
  3. Abra a seguinte pasta:
    C:\Programas\Microsoft Office\Office
    NOTA: Se tiver instalado o Word numa pasta diferente, utilize esse caminho. Clique no ficheiro Winword.exe e, em seguida, clique em Abrir (Open).
  4. Deverá utilizar um caminho semelhante ao seguinte na caixa Abrir (Open):
    "C:\Programas\Microsoft Office\Office\Winword.exe"
  5. Clique na caixa Abrir (Open) e coloque o ponto de inserção a seguir às aspas finais no fim da instrução do caminho.
  6. Introduza um espaço e, em seguida, escreva /a . A instrução do caminho deverá agora ser semelhante ao seguinte:
    "C:\Programas\Microsoft Office\Office\Winword.exe" /a
    NOTA: O parâmetro /a tem de ser escrito fora das aspas. Se for escrito dentro das aspas, aparecerá uma mensagem de erro semelhante à seguinte quando tentar executar o comando:
    Não é possível localizar o ficheiro 'C:\Programas\Microsoft Office\Office\Winword.exe /a' (ou um dos seus componentes). Certifique-se de que o caminho e o nome de ficheiro estão correctos e de que todas as bibliotecas requeridas estão disponíveis.
  7. Clique em OK para iniciar o Word com o parâmetro /a.
244843WD2000: O que faz realmente o parâmetro "/a" de arranque do Word?
232605WD2000: Como ignorar as definições do utilizador quando inicia o Word
Se o problema não ocorrer quando iniciar o Word com o parâmetro /a, execute os quatro procedimentos seguintes para determinar a origem do problema ("Esvaziar a pasta Startup", "Mudar o nome do modelo global", "Mudar o nome da chave Data no registo do Windows" e "Mudar o nome da chave de registo Options)".

Regressar à lista de tópicos

Quando o Word é iniciado, carrega automaticamente modelos e suplementos que se encontram nas pastas Startup. Os erros do Word podem resultar de conflitos ou problemas com um suplemento. Para determinar se um item de uma pasta Startup é a causa do problema, pode esvaziar temporariamente a pasta.

O Word 2000 carrega itens a partir da pasta Startup do Office e da pasta Startup do Word. Para remover itens das pastas Startup, siga estes passos:
  1. Saia de todas as ocorrências do Word. Se utilizar o Word como editor de correio electrónico, saia também do Microsoft Outlook.
  2. No ambiente de trabalho do Windows, clique duas vezes em O meu computador e localize a pasta Startup do Office. A localização predefinida é:
    C:\Programas\Microsoft Office\Office\Startup
  3. Arraste cada item da pasta Startup para o ambiente de trabalho. (Ou crie uma pasta no ambiente de trabalho e arraste cada item para esta nova pasta.)

    NOTA: Para criar uma nova pasta no ambiente de trabalho, clique com o botão direito do rato numa área em branco do ambiente de trabalho, aponte para Novo e, em seguida, clique em Pasta.
  4. Localize a pasta Startup do Word. A localização predefinida da pasta Startup do Word é:
    No Windows 95 e Windows 98 sem perfis activados:
    C:\ windows \Application Data\Microsoft\Word\Startup
    No Windows 95 e Windows 98 com perfis activados e no Windows NT 4.0:
    C:\ windows \ nome_do_utilizador \Application Data\Microsoft\Word\Startup
    No Windows 2000:
    C:\Documents and Settings\ nome_do_utilizador \Application Data\Microsoft\Word\Startup
    Arraste cada item da pasta Startup para o ambiente de trabalho. (Ou crie uma pasta no ambiente de trabalho e arraste cada item para esta nova pasta.)
  5. Arraste cada item da pasta Inicie o Word.
Se deixar de conseguir reproduzir o problema e tiver removido vários itens da pasta ou das pastas Startup, pode tentar isolar o problema adicionando de novo os ficheiros individualmente à pasta Startup. Tente reproduzir o problema após cada adição para determinar qual o ficheiro que provoca o problema.

Regressar à lista de tópicos

Para impedir que a formatação, as entradas de texto automático e as macros guardadas no modelo global (Normal.dot) afectem o comportamento do programa ou dos documentos abertos, mude o nome do ficheiro Normal.dot.

NOTA: Mudar o nome do modelo Normal.dot permite-lhe determinar rapidamente se é este modelo que está a causar o problema ou comportamento. Mudar o nome do modelo Normal.dot repõe as predefinições de várias opções, incluindo os estilos personalizados, as barras de ferramentas personalizadas, as macros e as entradas de texto automático. Por este motivo, a Microsoft recomenda vivamente que mude o nome ao ficheiro Normal.dot em vez de o eliminar.

Alguns tipos de configuração podem criar mais do que um ficheiro Normal.dot. Estas situações incluem casos em que existem múltiplas versões do Word em execução no mesmo computador ou casos em que existem várias instalações de estação de trabalho no mesmo computador. Nestas situações, certifique-se de que muda o nome de todas as cópias do ficheiro Normal.dot.

Para mudar o nome ao modelo global (Normal.dot), siga os passos relativos à sua versão do Windows:

Windows 2000

  1. Saia de todas as ocorrências do Word. Se utilizar o Word como editor de correio electrónico, saia também do Microsoft Outlook.
  2. Clique em Iniciar, aponte para Procurar e, em seguida, clique em Ficheiros ou pastas.
  3. Na caixa Procurar ficheiros ou pastas com o nome, escreva Normal.dot .
  4. Na caixa Procurar em, seleccione o disco rígido local (ou uma localização alternativa de modelos do utilizador, caso esteja a executar o Word a partir de um servidor de rede).
  5. Clique em Procurar agora para procurar o ficheiro.
  6. Para cada ocorrência de Normal.dot que apareça na janela Resultados da procura, clique com o botão direito do rato no ficheiro e, em seguida, clique em Mudar o nome no menu que aparece. Atribua outro nome ao ficheiro, tal como OldNormal.dot ou Normal-1.dot e, em seguida, prima ENTER.
  7. Feche a janela Resultados da procura. Reinicie o Word normalmente (sem utilizar o parâmetro /a).

Windows 95, Windows 98 e Windows NT 4.0

  1. Saia de todas as ocorrências do Word. Se utilizar o Word como editor de correio electrónico, saia também do Microsoft Outlook.
  2. Clique em Iniciar (Start), aponte para Localizar (Find) e, em seguida, clique em Ficheiros ou pastas (Files or Folders).
  3. Na caixa Com o nome (Named), escreva Normal.dot .
  4. Na caixa Procurar em (Look in), seleccione o disco rígido local (ou uma localização alternativa de modelos do utilizador, caso esteja a executar o Word a partir de um servidor de rede).
  5. Clique em Localizar agora (Find Now) para procurar o ficheiro.
  6. Para cada ocorrência do ficheiro Normal.dot que apareça na janela Localizar (Find), clique com o botão direito do rato no ficheiro e, em seguida, clique em Mudar o nome (Rename) no menu que aparece. Atribua outro nome ao ficheiro, tal como OldNormal.dot ou Normal-1.dot e, em seguida, prima ENTER.
  7. Feche a caixa de diálogo Localizar (Find). Reinicie o Word normalmente (sem utilizar o parâmetro /a).
Se o Word for iniciado correctamente, significa que o problema foi resolvido. Neste caso, o problema era causado por um modelo Normal.dot danificado. Poderá ter de alterar algumas definições para restaurar as suas opções preferidas.

Se o ficheiro Normal.dot ao qual mudou o nome contiver personalizações, tais como estilos, macros ou entradas de texto automático que não sejam fáceis de recriar, poderá conseguir copiar estas personalizações a partir do ficheiro Normal.dot antigo para o novo ficheiro Normal.dot, utilizando o Organizador (Organizer). Para mais informações sobre como utilizar o Organizador (Organizer), clique em Ajuda do Microsoft Word no menu Ajuda , escreva organizador no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.

Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
242368WD2000: Barras de ferramentas ou barra de menus em falta, ou definições que não são mantidas quando o Word 2000 é iniciado

Regressar à lista de tópicos

AVISO: A utilização incorrecta do Editor de registo pode causar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo é da responsabilidade do utilizador.

Para obter informações sobre como editar o registo, consulte o tópico de ajuda Alterar chaves e valores no Editor de registo (Regedit.exe) ou os tópicos de ajuda Adicionar e eliminar informações no registo e Editar informações de registo no Regedt32.exe. Repare que deve criar uma cópia de segurança do registo antes de o editar. Se estiver a utilizar o Windows NT ou o Windows 2000, deverá também actualizar o disco de reparação de emergência (ERD, Emergency Repair Disk).


NOTA: Mudar o nome à chave Data repõe as predefinições de várias opções, incluindo a lista dos últimos ficheiros utilizados do menu Ficheiro e muitas das definições personalizáveis através de Opções no menu Ferramentas. O Word recria a chave Data, utilizando as predefinições incorporadas, da próxima vez que o Word for iniciado.

Para mudar o nome da chave Data, siga estes passos:
  1. Saia de todos os programas do Windows.
  2. Clique em Iniciar (Start) e, em seguida, clique em Executar (Run).
  3. Na caixa Abrir (Open), escreva regedit e, em seguida, clique em OK.
  4. Localize a chave que se segue clicando duas vezes nas pastas adequadas:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
    Seleccione a pasta Data e, em seguida, clique em Mudar o nome no menu Editar.
  5. Escreva um novo nome para a pasta Data (por exemplo, escreva OldData e, em seguida, prima ENTER.
  6. No menu Registo, clique em Sair para fechar o Editor de registo. Reinicie o Word normalmente (sem utilizar o parâmetro /a).
Se o Word for iniciado correctamente, significa que o problema foi resolvido. O problema estava relacionado com uma chave Data danificada. Poderá ter de alterar algumas definições para restaurar as suas opções preferidas. Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
211793WD2000: Como repor as opções do utilizador e as definições do registo

Regressar à lista de tópicos

Esta chave armazena as opções que pode definir a partir do Word, quer alterando opções de menu quer executando a macro RegOptions. Estas são as opções editáveis.

As definições dividem-se em dois grupos: predefinições e definições opcionais. As predefinições são estabelecidas durante o programa de configuração e podem ser alteradas, modificando opções no Word. As definições opcionais não são criadas durante o programa de configuração; para as adicionar, terá de executar a macro RegOptions. Para obter informações adicionais sobre a macro RegOptions, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
212242WD2000: Local de armazenamento de definições no registo


NOTA: A maior parte das definições que se seguem só existem no registo depois de efectuar uma alteração no Word e, em seguida, sair do mesmo.

Para mudar o nome à chave Options, siga estes passos:
  1. Saia de todos os programas do Windows.
  2. Clique em Iniciar (Start) e, em seguida, clique em Executar (Run).
  3. Na caixa Abrir (Open), escreva regedit e, em seguida, clique em OK.
  4. Localize a chave que se segue clicando duas vezes nas pastas adequadas:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Seleccione a pasta Options e, em seguida, clique em Mudar o nome no menu Editar.
  5. Escreva um novo nome para a pasta Options (por exemplo, escreva OldOptions ) e, em seguida, prima ENTER.
  6. No menu Registo, clique em Sair para fechar o Editor de registo. Reinicie o Word normalmente (sem utilizar o parâmetro /a).
Se o Word for iniciado correctamente, significa que o problema foi resolvido. O problema estava relacionado com uma chave Options danificada. Poderá ter de redefinir algumas definições para restaurar as suas opções preferidas. Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
211793WD2000: Como repor as opções do utilizador e as definições do registo
Regressar à lista de tópicos

Se o computador deixar de responder (não reagir) ou se tiver outros tipos de problemas de impressão, tente utilizar o controlador de impressora genérica/só texto. Para seleccionar o controlador de impressora genérica, utilize os passos adequados ao seu caso.

NOTA: É necessário o CD-ROM do Windows para instalar este controlador de impressora.

Windows 95, Windows 98 e Windows NT 4.0

  1. Saia do Word.
  2. Clique em Iniciar (Start), aponte para Definições (Settings) e, em seguida, clique em Impressoras (Printers).
    • Se vir o ícone do controlador de impressora genérica, clique o mesmo com o botão direito do rato e, em seguida, clique em Estabelecer como impressora predefinida (Set as Default Printer).
    • Se o ícone do controlador de impressora genérica não existir, siga estes passos:
      1. Clique duas vezes em Adicionar impressora (Add Printer).
      2. No Assistente para adicionar impressoras (Add Printer Wizard), clique em Seguinte (Next).
      3. Seleccione Impressora local (Local Printer) ou Impressora de rede (Network Printer) e, em seguida, clique em Seguinte (Next).
      4. Na lista Fabricantes (Manufacturers), clique em Genérica (Generic). Na lista Impressoras (Printers), clique em Genérica/só texto (Generic/Text Only). Clique em Seguinte (Next).
      5. Seleccione a porta que pretende utilizar e clique em Seguinte (Next).
      6. Clique em Seguinte (Next).
      7. Clique em Concluir (Finish).

Windows 2000

  1. Saia do Word.
  2. Clique em Iniciar, aponte para Definições e, em seguida, clique em Impressoras.
    • Se vir o ícone do controlador de impressora genérica, clique o mesmo com o botão direito do rato e, em seguida, clique em Estabelecer como impressora predefinida.
    • Se o ícone do controlador de impressora genérica não existir, siga estes passos:
      1. Clique duas vezes em Adicionar impressora.
      2. No Assistente para adicionar impressoras, clique em Seguinte.
      3. Seleccione Impressora local ou Impressora de rede e, em seguida, clique em Seguinte.
      4. Se receber uma mensagem a perguntar se pretende instalar uma impressora manualmente, clique em Seguinte.
      5. Seleccione a porta que pretende utilizar e clique em Seguinte.
      6. Na lista Fabricantes, clique em Genérica. Na lista Impressoras, clique em Genérica/só texto. Clique em Seguinte.
      7. Seleccione as opções pretendidas e clique em Seguinte. Repita este procedimento para cada painel do assistente até chegar ao fim. Clique em Concluir.
NOTA: Quando predefinir o controlador de impressora genérica/só texto, os tipos de letra TrueType não estarão disponíveis no Word.

Regressar à lista de tópicos

Para determinar qual o controlador de vídeo que está a utilizar, siga estes passos.

NOTA: Estes passos podem variar de acordo com o sistema operativo que está a utilizar e também com o controlador de vídeo que tem instalado.

Windows 2000

  1. Saia de todas as ocorrências do Word. Se utilizar o Word como editor de correio electrónico, saia também do Microsoft Outlook.
  2. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  3. Clique duas vezes no ícone Monitor.
  4. Clique no separador Definições.
  5. Clique em Avançadas.
  6. Clique no separador Placa gráfica.
  7. Clique em Propriedades.
  8. Tome nota do nome do fabricante.
  9. Clique no separador Controlador.
  10. Tome nota da versão do controlador e, em seguida, clique em Cancelar três vezes.

Windows 95, Windows 98 e Windows NT 4.0

  1. Saia de todas as ocorrências do Word. Se utilizar o Word como editor de correio electrónico, saia também do Microsoft Outlook.
  2. Clique em Iniciar (Start), aponte para Definições (Settings) e, em seguida, clique em Painel de controlo (Control Panel).
  3. Clique duas vezes no ícone Monitor (Display)
  4. Clique no separador Definições (Settings).
  5. Clique em Avançadas (Advanced).
  6. Clique no separador Placa gráfica (Adapter).
  7. Tome nota do nome do fabricante e da versão de software e, em seguida, clique em Cancelar (Cancel) duas vezes.
Contacte o fabricante do controlador de vídeo e solicite a versão mais recente. Para instalar o controlador de vídeo actualizado, siga as instruções fornecidas com o controlador de vídeo.

Para obter informações sobre como contactar o fabricante do vídeo, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Regressar à lista de tópicos

Windows 2000

Para obter informações adicionais sobre a execução do Windows 2000 em modo de segurança, clique nos números de artigo existentes abaixo para visualizar os artigos na Microsoft Knowledge Base:
202485Descrição do modo de arranque de segurança no Windows
239780Parâmetros de arranque em modo seguro para o ficheiro Boot.ini do Windows
199175Situações em que o Windows 2000 poderá não ser iniciado em modo de segurança
Para mais informações sobre como iniciar o Windows 2000 em modo de segurança, clique em Ajuda do Microsoft Windows 2000 no menu Ajuda , escreva Iniciar o Windows 2000 em modo de segurança no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar o tópico.

Windows 98

Para obter informações adicionais, clique nos números de artigo existentes abaixo para visualizar os artigos na Microsoft Knowledge Base:
192926Como efectuar a resolução de problemas com arranque limpo para o Windows 98
180902Como iniciar um computador baseado no Windows em modo de segurança

Windows 95

Para obter informações adicionais, clique nos números de artigo existentes abaixo para visualizar os artigos na Microsoft Knowledge Base:
156126 Troubleshooting Windows 95 Using Safe Mode
122051 How Windows 95 Performs a Safe-Mode Start

Windows NT 4.0

Para executar o Windows NT em modo VGA, inicie ou reinicie o computador e, em seguida, clique na opção VGA Mode no menu Startup.

Para obter informações adicionais sobre a resolução de problemas de programas do Office no Windows NT 4.0, clique no número de artigo abaixo para visualizar o artigo na Microsoft Knowledge Base:
200116OFF2000: Resolução de problemas de programas do Office no Windows NT 4.0
Regressar à lista de tópicos

O Microsoft Word 2000 tira o máximo partido das funcionalidades de reparação automática disponibilizadas pelo programa de instalação do Windows. Assim sendo, se faltar um recurso essencial como, por exemplo, um ficheiro ou uma chave de registo, necessário para iniciar um programa do Office, o programa de instalação do Windows detecta-o e repara o programa. Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
235620OFF2000: Modo de funcionamento da funcionalidade de reparação automática
Regressar à lista de tópicos

Em algumas situações, os ficheiros de programa do Word ou do Office podem estar danificados. A forma mais fácil de corrigir uma instalação do Word ou do Office é executar a reparação do Office (ou a reparação do Word). Embora esta operação seja muito rápida e corrija frequentemente o problema, existem situações nas quais o problema não é corrigido e poderá ser necessária uma remoção e reinstalação mais completas.

Para executar uma reparação do Word ou do Office, siga estes passos:
  1. Feche todos os programas do Microsoft Office e desactive o software antivírus.
  2. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  3. Faça duplo clique em Adicionar/remover programas.
  4. Clique no Office ou na versão autónoma do Word que tiver instalada e, em seguida, clique em Adicionar/remover.

    Por exemplo, clique no Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ou Microsoft Office 2000 Professional.
  5. Depois de entrar no programa de configuração, clique em Reparar o Office (ou Reparar o Word).
O programa de configuração verifica os ficheiros instalados e substitui ou instala quaisquer ficheiros de uma versão anterior que tenham o tamanho errado, que estejam danificados ou em falta. Depois de concluído o programa de configuração, reinicie o Word normalmente (sem utilizar o parâmetro /a) e tente reproduzir o problema.

Se o problema for corrigido, o problema pode ter sido identificado como um ficheiro danificado ou em falta.

Regressar à lista de tópicos

Se a reparação do Word ou do Office não corrigir o problema, poderá ter de remover o Word ou o Office e, em seguida, reinstalá-lo. O procedimento seguinte remove o máximo possível do Word ou do Office. Depois de remover o Word ou o Office, reinstale o programa.

ATENÇÃO: Este procedimento pode resultar na perda de dados. Antes de executar estes passos, faça cópia de segurança dos ficheiros importantes, incluindo modelos personalizados, documentos e o ficheiro Normal.dot.

Windows 2000

  1. Saia de todos os programas do Microsoft Office e desactive o software antivírus.
  2. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  3. Faça duplo clique em Adicionar/remover programas.
  4. Clique em Alterar ou remover programas.
  5. Clique no Office ou na versão autónoma do Word que tiver instalada e, em seguida, clique em Remover.
    Por exemplo, clique no Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ou Microsoft Office 2000 Professional.
  6. Clique em Sim para confirmar a remoção.
  7. Se lhe for perguntado se pretende remover componentes partilhados, clique em Remover tudo.
  8. Se lhe for pedido para reiniciar o Windows, clique em Sim.
  9. Depois de reiniciar o Windows, feche todos os programas carregados no arranque, incluindo software antivírus e, em seguida, instale de novo o Word ou o Office.

    NOTA: Quando reinstalar o Word ou o Office, terá de introduzir a chave do CD que se encontra na parte de trás da caixa do CD ou no certificado de autenticidade.

Windows 95, Windows 98 e Windows NT 4.0

  1. Feche todos os programas do Microsoft Office e desactive o software antivírus.
  2. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  3. Faça duplo clique em Adicionar/remover programas.
  4. Clique no Office ou na versão autónoma do Word que tiver instalada e, em seguida, clique em Adicionar/remover.

    Por exemplo, clique no Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium ou Microsoft Office 2000 Professional.
  5. Clique em Remover tudo e, em seguida, clique em Sim para confirmar a remoção.
  6. Se lhe for perguntado se pretende remover componentes partilhados, clique em Remover tudo.
  7. Se lhe for pedido para reiniciar o Windows, clique em Sim.
  8. Depois de reiniciar o Windows, feche todos os programas carregados no arranque, incluindo software antivírus e, em seguida, instale de novo o Word ou o Office.

    NOTA: Quando reinstalar o Word ou o Office, terá de introduzir a chave do CD que se encontra na parte de trás da caixa do CD ou no certificado de autenticidade.
Regressar à lista de tópicos


Opções de suporte da Microsoft

Se não conseguir resolver este problema, estão à sua disposição várias opções de suporte para o ajudar.

Localizar rapidamente as respostas online

Utilize o suporte técnico online da Microsoft para pesquisar a Microsoft Knowledge Base e outros recursos técnicos, com vista a obter respostas rápidas e exactas. Também pode personalizar o site de modo a controlar a pesquisa.

Para iniciar a pesquisa, visite o seguinte endereço Web:
http://www.microsoft.com/support/

Suporte técnico da Microsoft

Contacte um profissional do suporte técnico da Microsoft para o ajudar nos procedimentos de resolução de problemas.

Para mais informações sobre como obter ajuda na resolução de problemas do Microsoft Windows, clique em Tópicos de ajuda no menu Ajuda do Explorador do Windows. Na página Índice , clique duas vezes para abrir o livro Resolução de problemas . Em seguida, clique duas vezes para abrir o livro Contactar o suporte técnico da Microsoft para ver as opções de suporte que tem à disposição.

Para mais informações sobre como obter ajuda na resolução de problemas do Microsoft Word, clique em Acerca do Microsoft Word no menu Ajuda e, em seguida, clique em Suporte técnico.

Para obter informações adicionais sobre os serviços de suporte da Microsoft, clique no número de artigo existente abaixo para visualizar o artigo na Microsoft Knowledge Base:
102344 Microsoft Product Support Options Q&A

Fornecedores de soluções Microsoft

Os fornecedores de soluções Microsoft são organizações independentes que se associaram à Microsoft para utilizar tecnologia com vista a resolver os problemas comerciais de empresas de todas as dimensões e áreas.

Para localizar um fornecedor de soluções Microsoft na sua área, contacte a subsidiária local da Microsoft. Para localizar a sua subsidiária, visite o Web site relativo às sedes internacionais da Microsoft em:
http://www.microsoft.com/worldwide/default.htm

Propriedades

Artigo: 259413 - Última revisão: 15 de abril de 2003 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbinfo kbtshoot wd2000 kbdta kbdtatshoot KB259413

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com