Устранение проблем, которые могут возникнуть при запуске редакторов Word 2000, Word 2002 и Word 2003 или при работе с ними

Переводы статьи Переводы статьи
Код статьи: 259413 - Vizualiza?i produsele pentru care se aplic? acest articol.
Внимание! Эта статья содержит сведения об изменении реестра. Перед изменением реестра необходимо создать его резервную копию. Убедитесь в том, что знаете, как восстановить реестр в случае возникновения проблемы. Дополнительные сведения о создании резервной копии, восстановлении и изменении реестра см. в следующей статье базы знаний Майкрософт:
256986 Описание реестра Microsoft Windows

Данная статья объединяет сведения ранее выпущенных статей 826840 и 289634
Развернуть все | Свернуть все

В этой статье

Аннотация

В Microsoft Word многие проблемы часто связаны с параметрами или драйверами, не входящими в число основных файлов Word. В этой статье описаны некоторые универсальные действия, которые можно выполнить для устранения проблемы перед обращением в службу технической поддержки.

Дополнительная информация

Убедитесь в том, что установлен принтер

Если отсутствуют шрифты, убедитесь в том, что установлен принтер и что не используется драйвер принтера «общий / только текст». Шрифты, которые отображаются в Word в списке Шрифт, зависят от типа установленного принтера. Если в качестве драйвера по умолчанию используется драйвер «общий / только текст», в списке Шрифт может оказаться доступным только один шрифт: Roman с плотностью 10 знаков на дюйм. Если в качестве драйвера принтера по умолчанию используется другой драйвер, в списке Шрифт отображаются все шрифты TrueType, установленные на компьютере.

Чтобы при работе с Word узнать, какой принтер используется, выберите в меню Файл пункт Печать. Если в поле Имя отображается вариант Общий / только текст, выберите другой принтер. Если в списке Имя нет других принтеров, установите принтер, выполнив соответствующие ситуации действия.
Примечание. Указанные ниже действия могут различаться в зависимости от версии операционной системы Microsoft Windows, установленной на компьютере. В этом случае см. инструкции в документации к продукту.

Windows 2000
  1. Закройте все экземпляры программы Word. Если Word используется в качестве редактора электронной почты, необходимо также закрыть Microsoft Outlook.
  2. Нажмите кнопку Пуск, выберите пункт Настройка, а затем Принтеры.
  3. Нажмите кнопку Установить принтер.
  4. В окне мастера установки принтеров нажмите кнопку Далее.
  5. Выберите вариант Локальный принтер или Сетевой принтер и нажмите кнопку Далее.
  6. Если будет выведено сообщение с вопросом о том, нужно ли установить принтер вручную, нажмите кнопку Далее.
  7. Выберите порт, который следует использовать, и нажмите кнопку Далее.
  8. В списке Изготовитель выберите изготовителя принтера. В списке Принтеры выберите нужную модель принтера. Нажмите кнопку Далее.
  9. Задайте нужные параметры и нажмите кнопку Далее. Повторите эту процедуру для каждого окна мастера до завершения его работы. Нажмите кнопку Готово.
  10. Сделайте установленный принтер принтером по умолчанию.
Windows XP
  1. Закройте все экземпляры программы Word. Если Word используется в качестве редактора электронной почты, необходимо также закрыть Microsoft Outlook.
  2. Нажмите кнопку Пуск и выберите команду Принтеры и факсы.
  3. В меню Файл выберите пункт Установить принтер.
  4. В окне мастера установки принтеров нажмите кнопку Далее.
  5. Выберите вариант Локальный принтер, подключенный к этому компьютеру или Сетевой принтер или принтер, подключенный к другому компьютеру и нажмите кнопку Далее.
  6. Если будет выведено сообщение с вопросом о том, нужно ли установить принтер вручную, нажмите кнопку Далее.
  7. Выберите порт, который следует использовать, и нажмите кнопку Далее.
  8. В списке Изготовитель выберите изготовителя принтера. В списке Принтеры выберите нужную модель принтера. Нажмите кнопку Далее.
  9. Задайте нужные параметры и нажмите кнопку Далее. Повторите эту процедуру для каждого окна мастера до завершения его работы. Нажмите кнопку Готово.
  10. Сделайте установленный принтер принтером по умолчанию.

Определите, проявляется ли проблема только для конкретного документа

Если проблема возникает при работе с конкретным документом, выясните следующее:
  • Наблюдается ли та же проблема при работе с новым документом?
  • Наблюдается ли та же проблема при работе с другими имеющимися документами?
Программа Word связывает с последним знаком абзаца многие сведения о форматировании, особенно о форматировании разделов и стилей. Если скопировать все содержимое, за исключением последнего знака абзаца, в новый документ, поврежденный участок может остаться в исходном документе. В новом документе следует повторно применить форматирование разделов и стилей. Чтобы скопировать в другой документ все содержимое за исключением последнего знака абзаца, выполните следующие действия:
  1. Откройте документ в программе Word.
  2. Нажмите клавиши CTRL+END.
  3. Нажмите клавиши CTRL+SHIFT+HOME.
  4. В меню Правка выберите пункт Копировать.
  5. В меню Файл выберите пункт Создать.
  6. Выберите вариант Новый документ.
  7. В меню Правка выберите пункт Вставить.
Примечание. Если документ содержит разрывы разделов, копируйте только текст между разрывами. Разрывы разделов не следует копировать и вставлять, так как они могут повредить новый документ. Дополнительные сведения о восстановлении поврежденных документов Word см. в следующей статье базы знаний Майкрософт:
826864 Восстановление поврежденных документов Word

Проверьте, не используется ли конвертер восстановления текста при открытии файла

Чтобы при открытии файла был восстановлен не только текст и чтобы файл был открыт в формате документов Word, выполните следующие действия.
  1. В меню Файл выберите пункт Открыть.
  2. В списке Тип файлов выберите вариант Документы Word или Все файлы.
Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
291180 При открытии документа отображаются знаки, а форматирование утрачивается (Эта ссылка может указывать на содержимое полностью или частично на английском языке)

Вставьте документ в другой файл

Последний знак абзаца в документе Word содержит сведения о документе. Текст поврежденного документа можно извлечь, если удастся пропустить последний знак абзаца.

Чтобы получить доступ к документу без последнего знака абзаца, выполните следующие действия.
  1. В меню Файл выберите пункт Создать. Выберите вариант Новый документ и нажмите кнопку ОК.
  2. В меню Вставка выберите пункт Файл.
  3. Выберите файл, который требуется открыть и вставить, и нажмите кнопку Вставить.

Обновите антивирусную программу

Иногда причина проблемы может быть связана с заражением компьютера вирусом. Предотвратить заражение компьютера большинством вирусов и удалить большинство вирусов с компьютера можно при помощи обновленной антивирусной программы. Кроме того, следует часто проверять, не заражена ли система вирусами. Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
233396 Предотвращение заражения макровирусами в Word (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
49500 Список производителей антивирусного программного обеспечения

Запустите Word с параметром /a

Параметр /a служит для устранения неполадок и помогает узнать причину проблемы при работе с Microsoft Word. Параметр /a предотвращает при запуске Word автоматическую загрузку надстроек и общих шаблонов. Кроме того, он блокирует файлы настроек, то есть их нельзя будет открыть для чтения или изменения. Чтобы запустить Word с параметром /a, выполните указанные ниже действия.
  1. Нажмите кнопку Пуск и выберите в меню пункт Выполнить.
  2. В диалоговом окне Запуск программы нажмите кнопку Обзор.
  3. Откройте одну из следующих папок в зависимости от версии Word.

    Word 2003
    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
    Word 2000
    C:\Program Files\Microsoft Office\Office
    ПРИМЕЧАНИЕ. Если программа Word установлена в другую папку, используйте путь к этой папке.

    Выберите файл Winword.exe и нажмите кнопку Открыть.
  4. В поле Открыть должен отображаться путь, подобный следующему:

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. Установите курсор в поле Открыть справа от закрывающей кавычки в конце выражения.
  6. Введите пробел, а затем параметр /a. Теперь путь должен выглядеть подобным образом:

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    Примечание. Параметр /a необходимо ввести вне кавычек. Если ввести его внутри кавычек, при попытке выполнить команду будет отображено сообщение об ошибке, подобное следующему:
    Не удается найти файл 'C:\Program Files\Microsoft Office\Office\Winword.exe /a' (или один из его компонентов). Проверьте правильность пути и имени файла, а также наличие всех необходимых библиотек.
  7. Нажмите кнопку ОК, чтобы запустить Word с параметром /a.
Дополнительные сведения о параметре «/a» см. в следующей статье базы знаний Майкрософт:
826857 Описание параметра запуска «/a» в программе Word (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
Если при запуске Word с параметром /a проблема не исчезнет, выполните для определения источника проблемы шесть следующих процедур (отмените выполнение автомакросов, очистите папку автозагрузки, проверьте надстройки COM, переименуйте общий шаблон, переименуйте раздел реестра Data и переименуйте раздел реестра Options).

Отмените выполнение автомакросов

Некоторые макросы, называемые автомакросами, выполняются при запуске Word автоматически. Эти автомакросы перечислены в следующей таблице. Чтобы запустить Word без выполнения автомакросов, удерживайте при запуске Word клавишу SHIFT.
Свернуть эту таблицуРазвернуть эту таблицу
МакросМесто храненияУсловие выполнения макроса
AutoExecШаблон Normal или глобальная надстройкаПри запуске Word
AutoNewШаблонПри создании документа на основе шаблона
AutoOpenДокумент или шаблонПри открытии документа, созданного на основе шаблона или содержащего макрос
AutoCloseДокумент или шаблонПри закрытии документа, созданного на основе шаблона или содержащего макрос
AutoExitШаблон Normal или глобальная надстройкаПри завершении работы Word
Word опознает макрос, имя которого начинается с «Auto», как макрос, автоматически запускающийся в ситуации, для которой он применяется. Чтобы временно предотвратить выполнение макроса, нажмите и удерживайте клавишу SHIFT при выполнении действия, которое вызывает выполнение макроса.

Если блокировка выполнения автомакросов при запуске Word приводит к устранению проблемы, ее причина связана с автомакросами. Тогда для решения проблемы выполните следующие действия:
  1. Запустите Microsoft Word.
  2. Откройте меню Сервис, наведите указатель мыши на пункт Макрос и выберите пункт Макросы.
  3. В диалоговом окне Макрос будет отображен список макросов. Если имя макроса начинается с «Auto», возможно, этот макрос следует удалить.
  4. Чтобы удалить автомакрос, щелкните его имя и нажмите кнопку Удалить.

    Примечание. Автомакросы могут добавляться надстройками Word. Чтобы узнать, какой шаблон содержит автомакрос, выберите предполагаемый шаблон в поле «Макросы из». После того как шаблон, содержащий автомакрос, будет выявлен, этот шаблон можно удалить. Если удалить шаблон, добавленный надстройкой Word, может быть нарушена работоспособность надстройки.
  5. Нажмите кнопку Отмена, чтобы закрыть диалоговое окно Макрос.
  6. В меню Файл выберите команду Выход, чтобы закрыть Microsoft Word. После этого запустите Word заново.
Если проблема исчезнет, это означает, что ее причина была связана с автомакросами.

Очистите папку автозагрузки

При запуске Word автоматически загружаются шаблоны и надстройки, хранящиеся в папках автозагрузки. Ошибки в Word могут быть следствием конфликтов или проблем с надстройкой. Чтобы узнать, связана ли проблема с элементом, находящимся в папке автозагрузки, можно временно очистить эту папку.

Программа Word загружает содержимое из папок автозагрузки Office и Word. Для удаления содержимого папок автозагрузки выполните следующие действия:
  1. Закройте все экземпляры программы Word. Если Word используется в качестве редактора электронной почты, необходимо также закрыть Microsoft Outlook.
  2. Дважды щелкните значок Мой компьютер на рабочем столе Windows и найдите папку автозагрузки Office для используемой версии Word. По умолчанию эта папка имеет следующее расположение:

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Перетащите все элементы из папки автозагрузки на рабочий стол (или в созданную на нем для этого папку).

    Примечание. Чтобы создать папку на рабочем столе, щелкните пустую область рабочего стола правой кнопкой мыши и выберите по очереди пункты Создать и Папку.
  4. Найдите папку автозагрузки Word. По умолчанию она расположена по указанному ниже пути.

    Windows XP и Windows 2000:

    C:\Documents and Settings\имя_пользователя\Application Data\Microsoft\Word\Startup

    Windows 98 и Windows Millennium Edition (Windows Me) с отключенными профилями:

    C:\windows\Application Data\Microsoft\Word\Startup

    Windows 98 и Windows Millennium Edition (Windows Me) с включенными профилями:

    C:\windows\имя_пользователя\Application Data\Microsoft\Word\Startup

    Перетащите все элементы из папки автозагрузки на рабочий стол (или в созданную на нем для этого папку).
  5. Запустите Microsoft Word.
Если ошибку воспроизвести не удается, а из папки или папок автозагрузки удалено несколько элементов, попытайтесь изолировать проблему, возвращая файлы по одному в соответствующую папку автозагрузки. После возвращения каждого файла пытайтесь воспроизвести проблему для определения файла, являющегося ее причиной.

Проверьте надстройки для модели COM

Программы, взаимодействующие с Word, устанавливают надстройки для модели COM. Они могут устанавливаться в любую папку. Чтобы просмотреть список установленных надстроек для модели COM, выполните следующие действия.
  1. В меню Сервис выберите команду Настройка.
  2. Откройте вкладку Команды.
  3. В списке Категории щелкните элемент Сервис.
  4. Перетащите команду Надстройки для модели COM на панель инструментов.
  5. Нажмите кнопку Закрыть.
  6. Нажмите кнопку «Надстройки для модели COM» на панели инструментов, чтобы просмотреть список надстроек для модели COM, загруженных в Word.
Если надстройки имеются в диалоговом окне Надстройки для модели COM, временно отключите все надстройки. Для этого снимите флажок рядом с каждой надстройкой COM и нажмите кнопку ОК. При перезапуске Word надстройки для модели COM не будут загружены.

Если после отключения надстроек для модели COM проблема исчезнет, то ее причиной может быть одна из этих надстроек.
При наличии нескольких надстроек для модели COM выясните, какая из них является причиной проблемы, включая их по одной за раз. После этого перезапустите Word.

Переименуйте общий шаблон

Чтобы форматирование, автотекст и макросы из общего шаблона Normal.dot не влияли на поведение Word и открытых документов, переименуйте файл Normal.dot.

Примечание. Переименование шаблона Normal.dot позволяет быстро узнать, не он ли является причиной проблемы. Переименование шаблона Normal.dot восстанавливает значения по умолчанию некоторых параметров, в том числе пользовательских стилей, панелей инструментов, макросов и записей автотекста. Поэтому корпорация Майкрософт настоятельно рекомендует переименовать файл Normal.dot, а не удалять его.

В некоторых конфигурациях возможно создание нескольких файлов Normal.dot. В частности, такое случается при запуске на одном компьютере нескольких версий программы Word или при наличии на нем нескольких установок рабочих станций. В этих случаях необходимо переименовать все копии файла Normal.dot.

Чтобы переименовать общий шаблон (Normal.dot), выполните следующие действия:

Примечание. Указанные ниже действия могут различаться в зависимости от версии операционной системы Microsoft Windows, установленной на компьютере. В этом случае см. инструкции в документации к продукту.
  1. Закройте все экземпляры программы Word, включая Microsoft Outlook, если Word указан в качестве редактора электронной почты.
  2. Нажмите кнопку Пуск и выберите пункт Поиск.
  3. В поле Что вы хотите найти? диалогового окна Результаты поиска выберите вариант Файлы и папки.
  4. В поле Часть имени файла или имя файла целиком введите Normal.dot.
  5. В поле Поиск в выберите локальный жесткий диск (или другое расположение пользовательского шаблона, если программа Word выполняется на сетевом сервере).
  6. Нажмите кнопку Найти, чтобы найти файл.
  7. Щелкните правой кнопкой мыши каждый файл Normal.dot, который отображается в диалоговом окне Результаты поиска. Выберите в контекстном меню команду Переименовать. Введите новое имя файла, например OldNormal.dot или Normal-1.dot, и нажмите клавишу «ВВОД».
  8. Чтобы закрыть программу поиска, выберите в меню Файл пункт Закрыть.
Корректный запуск Microsoft Word говорит о том, что проблема решена. Это означает, что она была вызвана повреждением шаблона Normal.dot. Возможно, потребуется изменить некоторые настройки, чтобы восстановить предпочтительные параметры.

Если переименованный файл Normal.dot содержит пользовательские настройки, например стили, макросы или записи автотекста, которые трудно восстановить, возможно, удастся скопировать эти настройки из старого файла Normal.dot в новый с помощью средства «Организатор». Для получения дополнительных сведений об использовании средства «Организатор» выберите в меню Справка пункт Справка: Microsoft Office Word, введите запрос как использовать «Организатор» в поле Искать на панели помощи, нажмите кнопку Начать поиск и просмотрите найденные разделы.

Переименуйте раздел данных в реестре Windows

Внимание! При неправильном изменении реестра с помощью редактора реестра или иным способом могут возникнуть серьезные проблемы. Эти проблемы могут привести к необходимости переустановки операционной системы. Корпорация Майкрософт не гарантирует, что эти проблемы могут быть решены. Ответственность за изменение реестра несет пользователь.
Примечание. При переименовании раздела данных некоторые параметры принимают значения по умолчанию. В их число входит список последних использованных файлов в меню Файл и многие параметры, доступные через пункт Параметры меню Сервис. Программа Word восстанавливает раздел данных при очередном запуске, используя встроенные параметры, действующие по умолчанию.

Чтобы переименовать раздел данных, выполните перечисленные ниже действия.
  1. Закройте все программы.
  2. Нажмите кнопку Пуск и выберите в меню пункт Выполнить.
  3. В поле Открыть введите команду regedit и нажмите кнопку ОК.
  4. Найдите указанный ниже раздел, дважды щелкая соответствующие папки (имя папки зависит от версии Word).

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Выделите папку Data и выберите в меню Правка пункт Переименовать.
  5. Введите новое имя папки Data (например, OldData) и нажмите клавишу «ВВОД».
  6. В меню Файл выберите пункт Выход, чтобы закрыть редактор реестра. Перезапустите Word обычным образом (без параметра /a в командной строке).
Корректный запуск Microsoft Word свидетельствует о том, что проблема решена. Это означает, что она была связана с повреждением раздела данных. Возможно, потребуется изменить некоторые настройки, чтобы восстановить предпочтительные параметры.

Переименуйте раздел Options в реестре

В разделе Options хранятся параметры, которые можно задать в Word.

Примечание. Большинство этих параметров отсутствуют в реестре, пока пользователь не изменит их в программе Word и не закроет ее.

Чтобы переименовать раздел Options, выполните перечисленные ниже действия.
  1. Закройте все программы.
  2. Нажмите кнопку Пуск и выберите пункт Выполнить.
  3. В поле Открыть введите команду regedit и нажмите кнопку ОК.
  4. Найдите указанный ниже раздел, дважды щелкая соответствующие папки (имя папки зависит от версии Word).

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Выделите папку Options и выберите в меню Правка пункт Переименовать.
  5. Введите новое имя папки Options (например, OldOptions) и нажмите клавишу «ВВОД».
  6. В меню Файл выберите пункт Выход, чтобы закрыть редактор реестра.
Перезапустите Word обычным образом (без параметра /a в командной строке).

Корректный запуск Microsoft Word свидетельствует о том, что проблема решена. Это означает, что она была связана с повреждением раздела Options. Возможно, потребуется изменить некоторые настройки, чтобы восстановить предпочтительные параметры. Дополнительные сведения о сбросе параметров в Word см. в следующей статье базы знаний Майкрософт:
822005 Сброс параметров пользователя и реестра в Word

Проверьте драйвер принтера

Если компьютер прекращает реагировать на команды («зависает») или наблюдаются другие проблемы с печатью, попробуйте использовать драйвер принтера «Общий / только текст». Чтобы выбрать общий драйвер принтера, выполните указанные ниже действия.

Примечание. Для установки этого драйвера принтера может потребоваться компакт-диск Windows.
Примечание. Указанные ниже действия могут различаться в зависимости от версии операционной системы Microsoft Windows, установленной на компьютере. В этом случае см. инструкции в документации к продукту.

Windows XP и Windows 2000:
  1. Выйдите из программы Word.
  2. Нажмите кнопку Пуск, выберите пункт Настройка, а затем Принтеры.

    Примечание. В Windows XP выберите в меню Пуск пункт Принтеры и факсы.

    • Если значок общего драйвера принтера отображается, щелкните его правой кнопкой мыши и выберите пункт Использовать по умолчанию.
    • Если значок общего драйвера принтера не отображается, выполните следующие действия:
      1. Щелкните ссылку Установка принтера.
      2. В окне мастера установки принтеров нажмите кнопку Далее.
      3. Выберите вариант Локальный принтер или Сетевой принтер и нажмите кнопку Далее.
      4. Если будет выведено сообщение с вопросом о том, нужно ли установить принтер вручную, нажмите кнопку Далее.
      5. Выберите порт, который следует использовать, и нажмите кнопку Далее.
      6. В списке Изготовитель выберите вариант Общий. В списке Принтеры выберите вариант Общий / только текст. Нажмите кнопку Далее.
      7. Задайте нужные параметры и нажмите кнопку Далее. Повторите эту процедуру для каждого окна мастера до завершения его работы. Нажмите кнопку Готово.
Примечание. Если в качестве драйвера принтера по умолчанию выбрать вариант «Общий / только текст», шрифты TrueType становятся в Word недоступны.

Обновите драйвер видеоадаптера

Чтобы узнать, какой драйвер видеоадаптера используется, выполните следующие действия.

Примечание. Эти действия могут различаться в зависимости от используемой операционной системы и установленного драйвера видеоадаптера.

Windows XP и Windows 2000:
  1. Закройте все экземпляры программы Word. Если Word используется в качестве редактора электронной почты, необходимо также закрыть Microsoft Outlook.
  2. Нажмите кнопку Пуск и выберите в меню Настройка пункт Панель управления.

    Примечание. В Windows XP нажмите кнопку Пуск и выберите пункт Панель управления.
  3. Дважды щелкните значок Экран.
  4. Откройте вкладку Параметры.
  5. Нажмите кнопку Дополнительно.
  6. Откройте вкладку Адаптер.
  7. Нажмите кнопку Свойства.
  8. Обратите внимание на название изготовителя видеоадаптера.
  9. Откройте вкладку Драйвер.
  10. Обратите внимание на версию драйвера и трижды нажмите кнопку Отмена.
Свяжитесь с изготовителем драйвера видеоадаптера для получения его новейшей версии. Чтобы установить обновленный драйвер видеоадаптера, воспользуйтесь прилагаемыми к нему инструкциями.

Контактные данные изготовителя драйвера видеоадаптера см. в соответствующей статье базы знаний Майкрософт:
65416 Список адресов независимых поставщиков оборудования и программного обеспечения, A – K

60781 Список адресов независимых поставщиков оборудования и программного обеспечения, L – Р

60782 Список адресов независимых поставщиков оборудования и программного обеспечения, Q – Z

Попытайтесь загрузить компьютер в безопасном режиме

Windows XP и Windows 2000:

Дополнительные сведения о загрузке Windows 2000 в безопасном режиме см. в следующих статьях базы знаний Майкрософт:
202485 Описание безопасного режима загрузки Windows 2000 (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
239780 Параметры безопасного режима для файла Boot.ini в Microsoft Windows XP
199175 Ситуации, в которых система Windows может не загрузиться в безопасном режиме (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
Windows 98:

Дополнительные сведения см. в следующих статьях базы знаний Майкрософт:
192926 Использование «чистой» загрузки для устранения неполадок в Windows 98
180902 Запуск компьютера под управлением Windows 98 в безопасном режиме

Запустите обнаружение и восстановление

Microsoft Word полностью использует возможности средств автоматического восстановления, предоставляемых установщиком Windows. Таким образом, при отсутствии критически важного ресурса, например файла или раздела реестра, необходимого для запуска приложения Office, установщик Windows узнает об этом и восстанавливает приложение. Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
235620 Описание средств автоматического восстановления (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
822238 Как работает механизм восстановления приложений в Microsoft Office 2003

Восстановите приложение Microsoft Word или пакет Microsoft Office

В некоторых ситуациях файлы Word или другой программы пакета Microsoft Office могут быть повреждены. Самый простой способ исправления конфигурации редактора Word или пакета Office — запустить средство восстановления Office (или Word). Этот способ требует совсем немного времени и часто приводит к решению проблемы, однако в некоторых ситуациях он не дает желаемого результата, и тогда может потребоваться полная переустановка Word или Office.

Чтобы восстановить Word или Office, выполните следующие действия:
  1. Закройте все программы Microsoft Office и отключите все антивирусное программное обеспечение.
  2. Нажмите кнопку Пуск, наведите указатель мыши на пункт Настройка и выберите пункт Панель управления. Примечание. В Windows XP нажмите кнопку Пуск и выберите пункт Панель управления.
  3. Дважды щелкните значок Установка и удаление программ.
  4. Щелкните установленный экземпляр пакета Office или отдельного приложения Word и нажмите кнопку Заменить/Удалить.

    Например, щелкните элемент Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium или Microsoft Office 2000 Professional.
  5. После запуска программы установки выберите вариант Восстановить Office (или Восстановить Word).
Программа установки проверит установленные файлы и заменит или установит все файлы, которые имеют неправильный размер, повреждены или отсутствуют. После завершения установки запустите Word обычным образом (без параметра /a) и попытайтесь воспроизвести проблему.

Если проблема исчезла, вероятно, она была связана с повреждением или отсутствием нужного файла.

Удалите и переустановите Microsoft Word или Microsoft Office

Если восстановление приложения Word или пакета Office не позволило решить проблему, удалите и переустановите Word или Office. Приведенная ниже процедура позволяет максимально полно удалить Word или Office. После удаления Word или Office переустановите его.

ВНИМАНИЕ! Эта процедура может привести к утрате данных. Перед выполнением описанных ниже действий создайте резервную копию важных файлов, включая пользовательские шаблоны, документы и файл Normal.dot.

Примечание. Указанные ниже действия могут различаться в зависимости от версии операционной системы Microsoft Windows, установленной на компьютере. В этом случае см. инструкции в документации к продукту.
  1. Закройте все программы Microsoft Office и отключите все антивирусное программное обеспечение.
  2. В Windows XP нажмите кнопку Пуск и выберите пункт Панель управления. В Windows 2000 нажмите кнопку Пуск, наведите указатель мыши на пункт Настройка и выберите пункт Панель управления.
  3. В Windows XP щелкните значок Установка и удаление программ. В Windows 2000 дважды щелкните значок Установка и удаление программ.
  4. Нажмите кнопку Замена или удаление программ.
  5. Щелкните установленный экземпляр пакета Office или отдельного приложения Word и нажмите кнопку Удалить.
    Например, щелкните элемент Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium или Microsoft Office 2000 Professional.
  6. Для подтверждения удаления нажмите кнопку Да.
  7. Если появится вопрос о том, нужно ли удалить общие компоненты, нажмите кнопку Удалить все.
  8. Если будет отображено приглашение перезагрузить Windows, нажмите кнопку Да.
  9. После перезагрузки Windows закройте все автоматически загруженные программы, включая антивирусное программное обеспечение, и установите Word или Office заново.

    Примечание. При переустановке Word или Office необходимо ввести ключ, указанный на коробке компакт-диска или в сертификате подлинности.

Средства поддержки Microsoft

Если проблему разрешить не удается, предлагается несколько средств поддержки.

Быстрый поиск ответов в Интернете

Быстро найти точные ответы на вопросы можно на веб-узле технической поддержки Майкрософт, в базе знаний Майкрософт и других технических ресурсах. Для управления процессом поиска параметры узла можно изменить.

Чтобы начать поиск, перейдите на следующий веб-узел:
http://www.microsoft.com/support/

Служба технической поддержки корпорации Майкрософт

При устранении неполадок можно воспользоваться помощью специалистов службы технической поддержки корпорации Майкрософт.

Для получения дополнительных сведений о запросе помощи в устранении неполадок с системой Microsoft Windows выберите команду Вызов справки в меню Справка проводника Windows. На вкладке Содержимое дважды щелкните значок книги с подписью Устранение неполадок. Откройте двойным щелчком пункт Обратитесь в службу технической поддержки, чтобы просмотреть доступные средства технической поддержки.

Дополнительные сведения об услугах поддержки, предлагаемых корпорацией Майкрософт, см. в следующей статье базы знаний Майкрософт:
102344 Ответы на вопросы о поддержке продуктов Майкрософт (Эта ссылка может указывать на содержимое полностью или частично на английском языке)

Свойства

Код статьи: 259413 - Последний отзыв: 6 апреля 2007 г. - Revision: 9.1
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Ключевые слова: 
kbinfo kbtshoot KB259413

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com