CORREÇÃO: Clientes SecureNAT recebem uma página de erro "A página 404 não encontrado" quando os clientes tentam acessar a Internet através de um servidor Threat Management Gateway 2010

Traduções de Artigos Traduções de Artigos
Artigo: 2596388 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Você tem um servidor que esteja executando o Microsoft Forefront Threat Management Gateway (TMG) 2010.
  • O servidor da TMG 2010 é tanto o gateway padrão ou na rede de roteiro com a Internet.
  • Computadores cliente usam clientes SecureNAT para acessar a Internet.
Nesse cenário, os clientes SecureNAT recebem "404 a página não encontrada" páginas de erro quando os clientes tentam acessar a Internet. Essas páginas de erro se originar de um servidor web que é um servidor web diferente daquele que o cliente SecureNAT estava tentando acessar. Por exemplo, um cliente SecureNAT que navega até http://www.Contoso.com pode receber uma página de 404 erro de um http://www.woodgrovebank.com servidor de web.

Causa

Esse problema ocorre quando o servidor da TMG está sob uma pesada carga de solicitações de HTTP de saída. Efetuam um direcionamento sob essa carga, TMG 2010 pode incorreto a solicitação HTTP de saída para o servidor web externo errado. Esse problema não afeta os clientes de proxy da web.

Resolução

Para resolver esse problema, instale o service pack que está descrito no seguinte artigo da Base de Conhecimento Microsoft:
2555840 Descrição do Service Pack 2 para o Microsoft Forefront Threat Management Gateway 2010

Como contornar

Para contornar esse problema, configure os computadores cliente como clientes de proxy da web.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informação

O problema foi observado somente quando o software antivírus de terceiros está instalado no servidor da TMG. O problema foi observado quando vários pacotes de software do fornecedor de antivírus foram instalados no servidor da TMG.

Referências

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684 Descrição da terminologia padrão usada para descrever as atualizações de software Microsoft

Propriedades

Artigo: 2596388 - Última revisão: 17 de outubro de 2011 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Palavras-chave: 
kbfix kbbug kbexpertiseinter kbsurveynew kbmt KB2596388 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2596388

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com