ИСПРАВИТЬ: Клиентов SecureNAT появляется на странице «404 страница не найдена» ошибка клиентов доступ к Интернету через сервер шлюза 2010 угроз управление

Переводы статьи Переводы статьи
Код статьи: 2596388 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

Рассмотрим следующий сценарий:
  • У вас есть сервер, на котором выполняется Microsoft Forefront угроз управления шлюза (TMG) 2010.
  • Сервер TMG 2010 — это шлюз по умолчанию или маршрутизации в сети к Интернету.
  • Клиентские компьютеры используют клиентов SecureNAT для доступа к Интернету.
В этом случае клиентов SecureNAT получать «404 страница не найдена» страницы ошибок, когда клиенты пытаются подключиться к Интернету. Эти страницы ошибок получаются из веб-сервера, — различных веб-сервер, отличный от того, попытка доступа клиента SecureNAT. Например клиента SecureNAT, позволяющий просматривать http://www.Ярославль.com может появиться сообщение об ошибке 404 страница из http://www.woodgrovebank.com веб-сервера.

Причина

Данная проблема возникает при большой нагрузке исходящих HTTP-запросов на сервер TMG. В этой нагрузки TMG 2010 можно о исходящего HTTP-запроса неправильный внешнего веб-сервера. Эта проблема не влияет на клиентов веб-прокси.

Решение

Чтобы устранить эту проблему, пакет обновления, описанного в следующей статье Microsoft Knowledge Base:
2555840 Описание пакета обновления 2 для управления угрозами Microsoft Forefront шлюза 2010

Временное решение

Чтобы обойти эту проблему, настройте клиентские компьютеры как веб-прокси клиентов.

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Относится к».

Дополнительная информация

Проблема наблюдалась только при установке независимых производителей антивирусного программного обеспечения на сервере TMG. Проблема была наблюдаются при нескольких антивирусных программных пакетов были установлены на сервере TMG.

Ссылки

Для получения дополнительных сведений о терминологии, обновления программного обеспечения щелкните следующий номер статьи базы знаний Майкрософт:
824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 2596388 - Последний отзыв: 17 октября 2011 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Ключевые слова: 
kbfix kbbug kbexpertiseinter kbsurveynew kbmt KB2596388 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:2596388

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com