Pesan galat saat Anda mencoba untuk membuka keluar dari kantor asisten di Outlook 2010: "Anda keluar dari kantor pengaturan tidak dapat ditampilkan, karena server saat ini tidak tersedia. Coba lagi nanti"

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2596516 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Asumsikan bahwa Anda mengkonfigurasi pengaturan koneksi server proxy untuk Windows Internet Explorer dan menambahkan server Server akses klien (CAS) ke dalam daftar pengecualian proxy di Windows Internet Explorer pada komputer klien. Kemudian, Anda membuka kotak surat profil di Microsoft Outlook 2010 dengan menggunakan kredensial yang berbeda dengan kredensial yang Anda gunakan untuk masuk ke Windows. Ketika Anda mencoba untuk membuka keluar dari kantor asisten di Outlook 2010, Anda menerima pesan galat berikut:
Pengaturan di luar kantor Anda tidak dapat ditampilkan, karena server saat ini tidak tersedia. Coba lagi nanti.

Catatan
Anda tidak menerima pesan kesalahan ini di salah satu dari skenario berikut:
  • Anda logon ke Windows dengan menggunakan kredensial pengguna lokal.
  • Anda logon ke Windows sebagai domain pengguna, tetapi Anda tidak menambahkan server CAS ke dalam daftar pengecualian proxy di Windows Internet Explorer.

PENYEBAB

Masalah ini terjadi karena CAS server menggunakan kredensial yang Anda gunakan untuk logon ke Windows bukannya kredensial yang digunakan untuk masuk ke kotak pesan di Outlook 2010. Karena kredensial Windows tidak cocok mandat untuk kotak surat, CAS server kembali kode kesalahan "500". Namun, kode kesalahan "500" bukanlah kode kesalahan otentikasi. Oleh karena itu, tidak ada metode otentikasi mencoba.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, menerapkan pembaruan berikut:
2584053 Keterangan tentang paket hotfix Outlook 2010 (x 86 Outlook-x-none.msp; x 64 Outlook-x-none.msp): 30 Agustus 2011


Informasi kunci registri

Penting Bagian ini, metode, atau tugas yang memuat langkah-langkah yang memberitahu Anda bagaimana untuk mengubah registri. Namun, masalah serius mungkin muncul saat Anda salah memodifikasi registri. Oleh karena itu, pastikan Anda mengikuti langkah-langkah ini dengan hati-hati. Untuk perlindungan tambahan, buat cadangan registri sebelum Anda memodifikasinya. Kemudian, Anda dapat memulihkan registri apabila ada masalah. Untuk informasi lebih lanjut tentang cara membuat cadangan dan memulihkan registri, klik nomor artikel berikut ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
322756 Cara membuat cadangan dan memulihkan registri pada Windows
Setelah Anda menerapkan paket perbaikan terbaru, ikuti langkah berikut untuk mengaktifkan perbaikan terbaru:
  1. Klik Mulai, klik Menjalankan, jenis Regedit dalam Terbuka kotak, dan kemudian klik Oke.
  2. Temukan dan kemudian klik subkunci registri berikut:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security
  3. Pada Mengedit menu, titik Baru, lalu klik Nilai DWORD (32-bit).
  4. Jenis WinhttpAuth, kemudian tekan ENTER.
  5. Dalam Rincian panel, klik kanan WinhttpAuth, lalu klik Memodifikasi.
  6. Dalam Data nilai kotak, jenis 1, lalu klik Oke.
  7. Keluar dari Registry Editor.


STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di dalam bagian "Applies to".

Properti

ID Artikel: 2596516 - Kajian Terakhir: 02 Maret 2012 - Revisi: 1.0
Berlaku bagi:
  • Microsoft Outlook 2010
Kata kunci: 
kbqfe kbsurveynew kbexpertisebeginner kbmt KB2596516 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:2596516

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com