Použití spouštěcích složek Excel v aplikaci Excel for Mac

Překlady článku Překlady článku
ID článku: 259921 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Pro Mac pomocí spouštěcí složky dvěma způsoby:
  • Načtení souborů aplikace Excel při spuštění
  • jako referenční umístění pro šablony
Umístění skutečné spouštěcí složky se může lišit v závislosti na jaké verzi aplikace Excel používáte. Další podrobnosti o umístění spouštěcí Excel naleznete v části "Další informace".

Další informace

Složky aplikace Excel používá při spuštění

Pokud instalaci aplikace Excel výchozí umístění soubory otevřeny s odkazy z následujících cest. V těchto cest hard disk je název jednotky pevného disku.
  • Microsoft Excel 2004 for Mac
    hard disk/ Aplikací/Microsoft Office 2004/Office/spouštěcí/Excel
  • Uzavřený X pro Mac
    hard disk/ X Office aplikací/Microsoft/Office/spouštěcí/Excel
  • Microsoft Excel 2001 pro Mac
    hard disk/ Microsoft Office 2001/Office/spouštěcí/Excel
    Microsoft Excel 98 Macintosh Edition
    hard disk/ Microsoft Office 98/Office/spouštěcí/Excel
  • Složky určené v poli alternativní umístění spouštěcích souborů. Excel X pro Mac a novější verze Excel v nabídce klepněte na příkaz Předvolby a klepněte na kartě Obecné v dialogovém okně Předvolby naleznete v poli alternativní umístění spouštěcích souborů. Excel 98 pro Mac a Excel 2001 pro Mac v nabídce Nástroje klepněte na tlačítko Předvolby a klepněte na kartě Obecné v dialogovém okně Možnosti naleznete v poli alternativní umístění spouštěcích souborů.

Typy souborů akceptované během spuštění Excel

Obvykle použití spouštěcích složek načíst Excel šablony a doplňky, ale můžete také použít k načtení sešity. Načtení těchto tří typů souborů ze spouštěcí složky mají následující charakteristiky důležité.

Šablony

  • Šablony umístit do spouštěcí složky nejsou načteny při spuštění aplikace Excel. Však Excel 98 pro Mac a Excel 2001 pro Mac můžete použít šablony klepnutím na příkaz Nový v nabídce soubor.
  • Pokud šablonu s názvem sešit uložit a vložit jej do umístění spouštěcí složky sešitu při spuštění aplikace Excel a otevřete libovolné další nové sešity se stane výchozí sešit. Při uložení šablony s názvem sešit do umístění spouštěcí složky odebrat příponu XLT.
  • Pokud šablonu s názvem list uložit a vložit jej do umístění spouštěcí složky sešit stane výchozí listu při vložení nového listu v sešitu klepnutím na příkaz list v nabídce Vložit. Při uložení šablony seznamu můžete umístit do umístění spouštěcí složky s názvem odebrat příponu XLT.

    Poznámka: Pokud máte více listů v sešitu šablonu s názvem list, vložit, že stejný počet listů při klepněte na příkaz list v nabídce Vložit. Je obecně vhodné uložit jako šablonu list jeden list sešitu.
  • Excel X pro Mac a novějších verzích použít další vlastní šablony, které vytvoříte, je nutné umístit je v následující složce:
    Aplikací/Microsoft Office version šablony/šablony
    Potom používat šablony, klepněte na tlačítko Galerie Project v nabídce soubor a klepněte na skupinu Šablony.

Doplňky

  • Doplňky, které vložíte do spouštěcí složky se obvykle nezobrazují při spuštění aplikace Excel, ale jsou načteny do paměti a spustit libovolné Automatická makra.
  • Potom můžete použít tyto doplňky podle jakoukoli metoda doplněk poskytuje (tj nabídky zboží nebo nástrojů tlačítka).

Sešity

  • Sešity umístit do spouštěcí složky jsou načteny a zobrazí se při spuštění aplikace Excel, pokud je sešit uložen ve skrytém stavu. Například osobní sešit maker je sešit globálního makra, Excel obvykle načte z hard disk / Microsoft Office 98/Office/spouštěcí/Excel složky ve skrytém stavu.

Nesprávné použití alternativní spouštěcí umístění souboru

  • Při použití alternativní spouštěcí umístění souboru, je důležité zadat cestu souboru, ve kterém jsou typy souborů rozpoznatelný (například šablony, doplňky a sešity).
  • Pokud aplikace Excel nalezne ve spouštěcí složce nepodporované typy souborů, může se zobrazit chybová zpráva. Nejčastější chybová zpráva je tato:
    Tento soubor nemá podporovaný formát.

Pomocí výchozí umístění souboru

  • Kromě umístění souboru alternativní spouštěcí nastavení výchozí umístění souboru je také na kartě Obecné v dialogovém okně Možnosti v aplikaci Excel 98 pro Mac a Excel 2001 pro Mac nebo na kartě Obecné v dialogovém okně Předvolby v novějších verzích for Mac. Toto nastavení se liší od spouštěcí složky; Nastaví umístění složky, které chcete v aplikaci Excel přejděte na příkaz při otevření nebo uložení souboru pomocí nabídky soubor.

Odkazy

Excel X pro Mac a novější verze

Další informace o spouštěcích složek v nabídce Nápověda klepněte na tlačítko Nápověda Excel zadejte spouštěcí složky, klepněte na tlačítko Hledat a pak klepněte na téma ji zobrazte.

Excel 2001 pro Mac

Další informace o spouštěcích složek klepněte na Pomocníka zadejte spouštěcí složky, klepněte na tlačítko Hledat a pak klepněte na téma ji zobrazte.

Excel 98 Macintosh Edition

Další informace o spouštěcích složek postupujte takto:
  1. V nabídce Nápověda klepněte na příkaz obsah a rejstřík. Pokud používáte verzi operačního systému Macintosh, která je starší než 8.0, klepněte v nabídce Nápověda bublinyobsah a rejstřík.
  2. Klepněte na příkaz Rejstřík v nápovědě aplikace Excel a potom zadejte následující text:
    spouštěcí složky
  3. Klepněte na tlačítko Zobrazit témata. Klepněte na téma řízení co se stane při spuštění aplikace Microsoft Excel a potom klepněte na tlačítko Přejít.
Pokud nemůžete najít informace, které chcete pomocníka Office.

Vlastnosti

ID článku: 259921 - Poslední aktualizace: 27. ledna 2007 - Revize: 2.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Excel 2004 for Mac
  • Microsoft Excel X pro počítače Macintosh
  • Microsoft Excel 2001 pro počítače Macintosh
  • Microsoft Excel 98 pro počítače Macintosh
Klíčová slova: 
kbmt kbhowto KB259921 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:259921

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com