Come utilizzare le cartelle di avvio di Excel in Excel per Mac

Traduzione articoli Traduzione articoli
Identificativo articolo: 259921 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Microsoft Excel per Macintosh utilizza le cartelle di avvio in due modi:
  • Per caricare i file di Excel all'avvio
  • Come percorso di riferimento per i modelli
I percorsi della cartella avvio effettivo possono variare a seconda di quale versione di Excel in uso. Per ulteriori informazioni sui percorsi di avvio di Excel, vedere la sezione "Ulteriori informazioni".

Informazioni

Cartelle utilizzate all'avvio

Se si installa Excel nel percorso predefinito, i file aperti dai seguenti percorsi. In questi percorsi, disco rigido è il nome dell'unità disco rigido.
  • Microsoft Excel 2004 per Mac
    disco rigido/ Applicazioni/Microsoft Office 2004/Office/Avvio/Excel
  • Microsoft Excel X per Mac
    disco rigidoLe applicazioni Microsoft Office X/Office/Avvio/Excel
  • Microsoft Excel 2001 per Mac
    disco rigido/ 2001 Di Microsoft Office/Office/Avvio/Excel
    Microsoft Excel 98 per Macintosh
    disco rigido/ 98 Di Microsoft Office/Office/Avvio/Excel
  • La cartella specificata nella casella posizione file avvio alternativo . In Excel X per Mac e nelle versioni successive, scegliere Preferenze dal menu di Excel e quindi fare clic sulla scheda Generale nella finestra di dialogo Preferenze per visualizzare la casella posizione file avvio alternativo . In Excel 98 per Mac e in Excel 2001 per Mac, scegliere Preferenze dal menu Strumenti e quindi fare clic sulla scheda Generale nella finestra di dialogo Opzioni per visualizzare la casella posizione file avvio alternativo .

Tipi di file accettati all'avvio di Excel

È in genere utilizzare cartelle di avvio per caricare componenti aggiuntivi e modelli di Excel, ma è possibile utilizzarli anche per caricare cartelle di lavoro. Quando si caricano questi tre tipi di file da una cartella di avvio, hanno le caratteristiche riportate di seguito.

Modelli

  • Modelli che è possibile inserire in una cartella di avvio non vengono caricati all'avvio di Excel. Tuttavia, in Excel 98 per Mac e in Excel 2001 per Mac, è possibile utilizzare i modelli facendo clic su Nuovo nel File dal menu.
  • Se si salva un modello denominato cartella di lavoro e inserirlo in un percorso di cartella di avvio, tale cartella diverrà la predefinita quando si avvia Excel e quando si apre qualsiasi nuove cartelle di lavoro. Quando si salva un modello denominato cartella di lavoro da inserire in un percorso di cartella di avvio, rimuovere l'estensione xlt.
  • Se si salva un modello denominato foglio e inserirlo in un percorso di cartella di avvio, tale cartella diverrà il foglio di lavoro predefinito quando si inserisce un nuovo foglio di lavoro in una cartella di lavoro facendo clic sul foglio di lavoro dal menu Inserisci . Quando si salva un modello denominato foglio da inserire in un percorso di cartella di avvio, rimuovere l'estensione xlt.

    Nota. Se si dispone di più fogli di lavoro nel modello di cartella di lavoro denominato foglio, inserire tale numero di fogli di lavoro quando si fa clic su foglio di lavoro dal menu Inserisci . È in genere consigliabile salvare una cartella di un foglio di lavoro come modello di foglio.
  • In Excel X per Mac e nelle versioni successive, per l'utilizzo di modelli personalizzati creati, devono essere inseriti nella cartella seguente:
    Applicazioni/Microsoft Office versione/ Modelli/modelli personali
    Quindi, per utilizzare i modelli, scegliere Raccolta progetti dal menu File e quindi fare clic sul gruppo di Modelli personali .

Componenti aggiuntivi

  • Componenti aggiuntivi che è possibile inserire in una cartella di avvio non vengono in genere visualizzati quando si avvia Excel, ma vengono caricati in memoria ed eseguire qualsiasi macro automatica.
  • È quindi possibile utilizzare questi componenti aggiuntivi, fornisce il metodo di componente aggiuntivo (ovvero, un menu o il pulsante).

Cartelle di lavoro

  • Cartelle di lavoro che inserisce in una cartella di avvio vengono caricate e visualizzate all'avvio di Excel, a meno che non viene salvata la cartella di lavoro nascosta. Ad esempio, la cartella di lavoro Macro personale è una cartella macro globale caricata in genere dal disco rigido/ Cartella 98 di Microsoft Office/Office/Avvio/Excel nascosta.

Utilizzo non corretto della posizione file avvio alternativo

  • Quando si utilizza la posizione file avvio alternativo, è importante specificare un percorso in cui sono presenti tipi di file riconoscibili (ad esempio modelli, componenti aggiuntivi e le cartelle di lavoro).
  • Se vengono rilevati tipi di file non riconoscibili in una cartella di avvio, è possibile che venga visualizzato un messaggio di errore. Il messaggio di errore più comune è:
    Questo file non è un formato riconoscibile.

Utilizzando il percorso di file predefinito

  • Oltre alla posizione file avvio alternativo, il percorso di file predefinito è presente nella Generale scheda il Opzioni Nella finestra di dialogo in Excel 98 per Mac e in Excel 2001 per Mac o nella scheda Generale nella finestra di dialogo Preferenze casella nelle versioni successive di Excel per Mac. Questa impostazione è diversa da una cartella di avvio. Imposta il percorso della cartella che si desidera che Excel scegliere quando si apre o si salva un file utilizzando il File dal menu.

Riferimenti

Excel X per Mac e versioni successive

Per ulteriori informazioni sulle cartelle di avvio, scegliere Guida in linea di Excel dal menu ? , digitare cartelle di avvio, fare clic su Cercae quindi fare clic su un argomento per visualizzarlo.

Excel 2001 per Mac

Per ulteriori informazioni sulle cartelle di avvio, fare clic sull'Assistente di Office, digitare cartelle di avvio, fare clic su Cercae quindi fare clic su un argomento per visualizzarlo.

Excel 98 per Macintosh

Per ulteriori informazioni sulle cartelle di avvio, attenersi alla seguente procedura:
  1. Nel Guida in linea menu, fare clic su Sommario e indice. Se si utilizza una versione del sistema operativo Macintosh precedenti a 8.0, fare clic su Sommario e indice nel Aiuti veloci dal menu.
  2. Nella Guida di Excel, fare clic su Indice, quindi digitare il testo seguente:
    cartelle di avvio
  3. Fare clic Mostra argomenti. Scegliere il Controllare cosa succede quando si avvia Microsoft Excel argomento, quindi fare clic su Vai a.
Se è possibile trovare le informazioni desiderate, utilizzare l'Assistente di Office.

Proprietà

Identificativo articolo: 259921 - Ultima modifica: giovedì 31 ottobre 2013 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Excel 2004 for Mac
  • Microsoft Excel X per Mac
  • Microsoft Excel 2001 per Mac
  • Microsoft Excel 98 per Macintosh
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Excel 2011 for Mac
Chiavi: 
kbhowto kbmt KB259921 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 259921
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com