MacXL: Como Usar Pastas de Inicialização do Excel

Traduções deste artigo Traduções deste artigo
ID do artigo: 259921 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

O Microsoft Excel usa essas pastas de duas maneiras:
  • Para carregar os arquivos do Excel na inicialização

    -e-

  • Como local de referência para modelos
Os locais reais da pasta de inicialização podem variar, dependendo da versão do Excel usada. Para obter mais detalhes sobre os locais de inicialização do Excel, veja a seção "Informações Adicionais" posteriormente neste artigo.

Mais Informações

Pastas Usadas pelo Excel na Inicialização

Se você instalar o Microsoft Excel no local padrão, ele abrirá os arquivos a partir dos seguintes caminhos:
  • Microsoft Excel 2001 para Mac
    disco rígido:Microsoft Office 2001:Office:Startup:Excel
    Microsoft Excel 98 Macintosh Edition
    disco rígido:Microsoft Office 98:Office:Startup:Excel
    em quedisco rígido é o nome da unidade do seu disco rígido.
  • A pasta especificada na caixa Local alternativo do arquivo de inicialização na guia Geral na caixa de diálogo Opções (no menu Ferramentas, clique em Preferências).

Tipos de arquivos aceitos durante a inicialização do Excel

Normalmente você utilliza as pastas de inicialização para carregar modelos e suplementos do Excel, mas é possível usá-las também para carregar pastas de trabalho. Ao carregar esses três tipos de arquivos a partir de uma pasta de inicialização, eles têm as características importantes a seguir.

Modelos

  • Os modelos colocados em uma pasta de inicialização não são carregados quando você inicia o Excel, mas você pode usá-los, clicando em Novo no menu Arquivo.
  • Se você salvar um modelo chamado Pasta de Trabalho e colocá-lo em uma pasta de inicialização, essa pasta se tornará a pasta de trabalho padrão quando o Excel for iniciado e quando você abrir novas pastas de trabalho adicionais.

Suplementos

  • Os suplementos colocados em uma pasta de inicialização normalmente não aparecem quando o Excel é iniciado, mas são carregados na memória e executam qualquer macro automática.
  • Em seguida, é possível usar esses suplementos por qualquer método que o suplemento fornecer (ou seja, um item de menu ou botão da barra de ferramentas).

Pastas de Trabalho

  • As pastas de trabalho colocadas em uma pasta de inicialização são carregadas e aparecem ao se iniciar o Excel, a menos que elas sejam salvas em um estado oculto. Por exemplo, a Pasta de Trabalho Macro Pessoal é uma pasta de trabalho macro global que o Excel normalmente carrega da seguinte pasta em estado oculto nodisco rígido:Microsoft Office 98:Office:Startup:Excel.

Uso incorreto do local alternativo do arquivo de inicialização

  • Ao usar o local alternativo do arquivo de inicialização, é importante especificar um caminho de arquivo em que haja tipos de arquivo reconhecíveis (como modelos, suplementos e pastas de trabalho).
  • Caso o Excel encontre tipos irreconhecíveis em uma pasta de inicialização, você poderá receber uma mensagem de erro. A mensagem de erro mais comum é:
    Este não é um formato de arquivo reconhecível.

Usando o Local do Arquivo Padrão

  • Além do local alternativo do arquivo de inicialização, a configuração do Local padrão do arquivo também aparece na guia Geral na caixa de diálogo Opções. Essa configuração é diferente de uma pasta de inicialização; ela define o local da pasta para o qual você quer que o Excel aponte ao abrir ou salvar um arquivo usando o menu Arquivo.

Referências

Microsoft Excel 98 Macintosh Edition

Para obter mais informações sobre pastas de inicialização, siga estas etapas:
  1. No menu Ajuda, clique em Conteúdo e Índice. Se você estiver usando uma versão do sistema operacional Macintosh anterior à versão 8.0, clique em Conteúdo e Índice no menu Ajuda de Balão.
  2. Na ajuda do Excel, clique em Índice e, em seguida, digite o seguinte texto:
    pastas de inicialização
  3. Clique em Mostrar Tópicos. Clique no tópico Controlar o que acontece ao iniciar o Microsoft Excel e, em seguida, clique em Ir Para.
Caso não encontre as informações que procura, pergunte ao Assistente do Office.

Propriedades

ID do artigo: 259921 - Última revisão: sexta-feira, 16 de janeiro de 2004 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Excel 2001 para Mac
  • Microsoft Excel 98 for Macintosh
Palavras-chave: 
kbhowto KB259921
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com