EMC richiede molto tempo per restituire i risultati quando si gestiscono le autorizzazioni di accesso completo in un'organizzazione 2010 Exchange Server che dispone di molti utenti

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Sintomi

Si consideri il seguente scenario:
  • Un'azienda Microsoft Exchange Server 2010 dispone di molti utenti.
  • Il Exchange Management Console (EMC) consente di eseguire la procedura guidata di gestire l'autorizzazione di accesso completo.
  • Facendo clic su Aggiungi Nella procedura guidata per la gestione delle autorizzazioni di accesso completo a una cassetta postale.
In questo caso, dopo un lungo ritardo viene visualizzato l'elenco di tutti gli utenti dell'organizzazione.

Ad esempio, si verifica un ritardo di più ore in un'organizzazione che ha più di 100.000 utenti.

Inoltre, EMC si blocca durante l'attesa per visualizzare l'elenco. Se esegue una ricerca per un utente dopo che viene visualizzato l'elenco, EMC anche blocca per più di 10 minuti fino a quando non viene restituito il risultato.

Cause

Questo problema si verifica perché EMC non utilizza un filtro corretto o la limitazione per la creazione di Get-SecurityPrincipal cmdlet. Di conseguenza, servizi di dominio Active Directory (AD DS) invia un elenco contenente tutti gli utenti dell'organizzazione tramite la rete...

Risoluzione

Per risolvere immediatamente il problema, contattare il servizio di supporto tecnico clienti Microsoft per ottenere la correzione.
Per un elenco completo dei numeri di telefono del servizio supporto tecnico clienti Microsoft e informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
Supporto tecnico clienti Microsoft: Contatta l'assistenza clienti
Nota In casi particolari, le spese normalmente addebitate per le chiamate al servizio supporto tecnico clienti Microsoft potrebbero essere annullate qualora un addetto del supporto tecnico Microsoft determina che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sui Get-SecurityPrincipal cmdlet, visitare il seguente sito Web Microsoft:
Informazioni generali relative al cmdlet Get-SecurityPrincipal

Proprietà

Identificativo articolo: 2600943 - Ultima modifica: venerdì 14 ottobre 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2010 Service Pack 1 alle seguenti piattaforme
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Chiavi: 
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Traduzione automatica articoli
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2600943
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