Sync Issues folder for Outlook contains warnings such as "Synchronization of some deletions failed"

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Article ID: 2606009 - View products that this article applies to.
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Symptoms

When you use Microsoft Outlook 2010 or Microsoft Outlook 2013 to connect to a Microsoft Exchange Server 2010 or Microsoft Exchange Server 2013 mailbox, you find items in the Sync Issues folder that contain errors that resemble the following:

15:39:32 Synchronizer Version 14.0.6109
15:39:32 Synchronizing Mailbox 'Michael Alexander'
15:39:32 Synchronizing local changes in folder 'Deleted Items'
15:39:32 Uploading to server 'outlook.fourthcoffee.com'
15:39:32 Synchronization of some deletions failed.
15:39:32 [80004005-501-4B9-130]
15:39:32 The client operation failed.
15:39:32 Microsoft Exchange Information Store
15:39:32 For more information on this failure, click the URL below:
15:39:32 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-130
15:39:33 1 item(s) deleted in online folder
15:39:33 Done


Different error codes may appear, such as the following.


Error code 1
[8004010F-501-8004010F-130]
The client operation failed.

Error code 2

[0-130]

Cause

The errors that are described in the "Symptoms" section are logged if either of the following conditions is true:
  • The item that is being deleted no longer exists on your Exchange mailbox, or the item was already deleted from the mailbox.
  • The Exchange server cannot delete the requested item.

More information

In most cases, a warning is logged when the item no longer exists on the Exchange mailbox. In these cases, the warning can be ignored.

In rare cases, the warning may be logged because the Exchange Server actually cannot delete an item. In these rare cases, you may be able to connect to your Exchange Server mailbox by using Microsoft Outlook Web App to determine whether the item remains in the mailbox.

Contact Microsoft Support Services if you need help in the following situations:
  • You cannot delete the item by using Outlook Web App.
  • You cannot delete the item when you are connected to your Exchange Server mailbox by using Outlook, and the Exchange account is configured in Online mode.
To contact Microsoft Support, visit the following website:

http://support.microsoft.com/contactus

Status

Microsoft is researching this problem and will post more information in this article when the information becomes available.

Properties

Article ID: 2606009 - Last Review: April 19, 2013 - Revision: 6.0
Applies to
  • Microsoft Outlook 2010
  • Microsoft Outlook 2013
Keywords: 
kberrmsg kbexpertisebeginner kbexpertiseinter kbcip KB2606009

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