Symptoms
Consider the following scenarios.
Scenario 1
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You start Windows Internet Explorer.
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You access a Microsoft Exchange Server 2010 mailbox by using Microsoft Outlook Web App.
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You open a new tab in Internet Explorer.
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In the new tab, you try to access a second Exchange mailbox in the same Exchange organization.
In this scenario, you receive an error message that resembles the following:
There was a problem opening your mailbox. You may have already signed in to Outlook Web App on a different browser tab. If so, close this tab and return to the other tab. If that doesn't work, you can try:
- Closing your browser window and signing in again.
- Deleting cookies from your browser and signing in again.
Scenario 2
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You start a web browser other than Internet Explorer.
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You access an Exchange Server 2010 mailbox by using Outlook Web App.
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You open a new tab in the web browser.
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In the new tab, you try to access a second Exchange mailbox in the same Exchange organization.
In this scenario, you may receive an error message that resembles the following:
This mailbox can't be opened. For more information, contact your helpdesk.
Cause
This issue occurs because a web browser cannot host multiple Outlook Web App sessions that access mailboxes in the same Exchange organization.
Workaround
To work around this issue, open a new session in the web browser. To open a new session in Internet Explorer, follow these steps:
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Start Internet Explorer.
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On the File menu, click New Session.
More Information
Tabbed browsing lets you view multiple web pages in a single Internet Explorer (Iexplore.exe) process. A new process is created when you start a new session in Internet Explorer.
Note Some other web browsers do not create a separate process when you open a new session.