FIX: You may be unable to select the correct category item in the "Filter by category" list in the Japanese version of Forefront Threat Management Gateway 2010

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Article ID: 2606839 - View products that this article applies to.
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SYMPTOMS

When you use URL filtering in the Japanese version of Microsoft Forefront Threat Management Gateway (TMG) 2010, you may be unable to select the correct category on the URL Category Override tab. For example, this behavior may occur when an administrator selects a category from the Filter by category list.

CAUSE

This problem occurs in some languages because the sorting of the items in the Filter by category list may differ from the index of the item that was selected.

RESOLUTION

To resolve this problem, install the service pack that is described in the following Microsoft Knowledge Base article:
2555840 Description of Service Pack 2 for Microsoft Forefront Threat Management Gateway 2010

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 2606839 - Last Review: October 31, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Keywords: 
kbfix kbbug kbexpertiseinter kbsurveynew KB2606839

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