FIX: Klien Outlook Web App yang tidak habis pada ISA 2006 setelah time-out siaga ISA FBA mencapai

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2620076 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Pertimbangkan skenario berikut ini:
  • Anda memiliki server yang menjalankan Microsoft Internet Security and Acceleration (ISA) 2006.
  • ISA 2006 menggunakan otentikasi berbasis bentuk (FBA) pada lapisan ISA.
  • Anda menggunakan ISA 2006 untuk menerbitkan Microsoft Office Outlook Web App untuk pengguna Microsoft Exchange Server 2010.
Dalam skenario ini, aplikasi Web Outlook tidak tidak waktu keluar dengan benar. Pengaturan siaga time-out yang digunakan dalam FBA tidak dihormati dengan benar.

PENYEBAB

Masalah ini terjadi karena ISA 2006 tidak mengenali parameter huruf besar "UA = 0" yang digunakan oleh aplikasi Web Outlook untuk menunjukkan pengguna tidak aktif.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, instal ISA Server 2006 paket rollup hotfix yang dijelaskan di artikel Basis Pengetahuan Microsoft berikut:
2616326 Keterangan tentang paket hotfix ISA Server 2006: September 2011

Properti

ID Artikel: 2620076 - Kajian Terakhir: 06 Oktober 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Internet Security and Acceleration Server 2006 Service Pack 1, ketika digunakan dengan:
    • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
    • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
Kata kunci: 
kbqfe kbfix kbhotfixserver kbhotfixrollup kbexpertiseadvanced kbmt KB2620076 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:2620076

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com