Applies ToExchange Server 2010 Enterprise Exchange Server 2010 Standard

Symptoms

You cannot replicate a public folder from one Microsoft Exchange Server 2010 server to another Exchange Server 2010 server. This issue occurs even after you apply Exchange Server 2010 Service Pack 1 (SP1) Rollup Update 1 (RU1) or later. Therefore, users who are located on different servers will view different public folders. Additionally, the following event is logged in the Application log:

Log Name: ApplicationSource: MSExchangeIS Public Store Event ID: 3022 Task Category: Replication Errors Level: Error Keywords: Classic Description: Error 0x8007000e occurred while logging an event related to an outgoing replication message for public folder store "public folder database name".

Note This event is not logged if you set the diagnostic logging level to Lowest. To view the log entry for this event, set the public folder diagnostic logging level to Low, or to a greater level.

Cause

This issue occurs because the size of a certain property, which belongs to the public folder, exceeds the size limit.

Resolution

To resolve this issue, install the following update rollup:

2661854 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:

979921 You cannot replicate a public folder from one Microsoft Exchange Server 2010 server to another, and Event ID 3079 is logged on the target server For more information about a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:

2028967 Event ID 3022 is logged and you still cannot replicate a public folder from one Exchange Server 2010 server to another

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.