Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Creare un nuovo database delle cartelle pubbliche in un server Microsoft Exchange Server 2010 Service Pack 1 (SP1). Tuttavia, la gerarchia delle cartelle pubbliche non viene replicata da altri archivi pubblici nel nuovo database. Inoltre, nel log applicazioni vengono registrati gli eventi seguenti:

Nome log: Origine applicazione: Data archivio pubblico MSExchangeIS: ID evento data: Categoria attività 3079: Livello di errore di replica: Parole chiave di errore: Utente






classico:
N/D Computer: Descrizione computer:

errore imprevisto del thread di replica 0x80070057 nel database " Primo gruppo di archiviazione\Archivio cartelle pubbliche ( Server_Name )".



Nome log: Origine applicazione: Data archivio pubblico
MSExchangeIS: ID evento data: categoria attività 3089: livello di errore di replica: parole chiave di avviso: Utente





classico:
N/D
computer:
Descrizione computer: errore 0x80070057 durante l'elaborazione di un messaggio di replica in arrivo nell'archivio delle cartelle pubbliche " Primo gruppo di archiviazione\Archivio cartelle pubbliche ( Server_Name )".

Nota Gli eventi vengono registrati ogni volta che il server prova a riempire di nuovo la gerarchia.

Causa

Questo problema si verifica perché la tabella ReplidMap nel database delle cartelle pubbliche contiene un GUID (Global Universal Identification) zero.

Risoluzione

Per risolvere il problema, installare l'aggiornamento cumulativo seguente:

2645995 Descrizione dell'aggiornamento cumulativo 1 per Exchange Server 2010 Service Pack 2Note Questo aggiornamento consente agli utenti che non possono eseguire il comando isinteg di ignorare il controllo del GUID zero. Per altre informazioni su come eseguire il comando isinteg per risolvere il problema, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2506049 La gerarchia di un nuovo database delle cartelle pubbliche in un server Exchange Server 2010 SP1 non viene replicata Dopo l'applicazione di questo aggiornamento, disabilitare il rilevamento dei GUID zero per le cartelle pubbliche nei server Exchange Server 2010.

Per disabilitare il rilevamento dei GUID per le cartelle pubbliche, passare alla sezione "Risolvere il problema per me". Se si preferisce disabilitare manualmente il rilevamento dei GUID per le cartelle pubbliche, passare alla sezione "Risoluzioneautomatica deiproblemi".

Correzione automatica



Per disabilitare automaticamente il rilevamento dei GUID per le cartelle pubbliche, fare clic sul pulsante Fix it o sul collegamento. Quindi fare clic su Esegui nella finestra di dialogo Download file e seguire i passaggi della procedura guidata Fix it.




Note

  • Installare l'aggiornamento rapido descritto nell'articolo 2645995 della Microsoft Knowledge Base 2645995 prima di eseguire questa soluzione Fix it.

  • Questa procedura guidata è disponibile solo in lingua inglese. La correzione automatica, tuttavia, funziona anche per versioni di Windows in altre lingue.

  • Se non si sta utilizzando il computer che presenta il problema, è possibile salvare la soluzione Mix IT su un'unità di memoria flash o su un CD ed eseguirla sul computer interessato dal problema.


Passare quindi alla sezione "Il problema è stato risolto?".



Correzione manuale del problema

Per disabilitare il rilevamento dei GUID per le cartelle pubbliche, seguire questa procedura nei server Exchange Server 2010:

  1. Fare clic sul pulsante Start , digitare regedit nella casella Inizia ricerca e quindi premere INVIO.

  2. Individuare e fare clic sulla chiave del Registro di sistema seguente:

    HKLM/SYSTEM/CurrentControlSet/Services/MSExchangeIS/ParametersPublic

  3. Fare clic suModifica, scegliere Nuovoe quindi fare clic su Valore DWORD.

  4. Digitare Disable Zero Guid Detection per le cartelle pubbliche, quindi premere INVIO.

  5. Fare clic suModifica e quindi su Modifica.

  6. Nella casella Dati valore digitare 1.

  7. Uscire dall'editor del Registro di sistema.


Il problema è stato risolto?

  • Verificare se il problema è stato risolto. Se il problema è stato risolto, non occorre leggere il resto della sezione. Se il problema persiste, è possibile contattare il supporto tecnico.

  • Inviare commenti e suggerimenti. Per inviare feedback o segnalare eventuali problemi con la soluzione, lasciare un commento nel blog "Correggi il problema perme"o inviarci un messaggio di posta elettronica.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×