PROBLEMA
Quando si tenta di reimpostare la password per un servizio cloud Microsoft, ad esempio Office 365, Microsoft Azure o Microsoft Intune usando la funzionalità di reimpostazione della password self-service per gli amministratori, si verifica uno dei sintomi seguenti:
-
Non si riceve un messaggio di posta elettronica per segnalare che è possibile procedere con la reimpostazione della password self-service.
-
Non ricevi un SMS per informarti che puoi procedere con la reimpostazione della password self-service.
CAUSA
È possibile che non venga visualizzato un messaggio di posta elettronica se si verificano una o più delle condizioni seguenti:
-
Non sei un amministratore.
-
Non è stato specificato un indirizzo di posta elettronica alternativo valido.
-
Non è stato specificato un numero di cellulare.
-
La funzionalità di reimpostazione della password self-service è disabilitata.
È possibile che non venga visualizzato un SMS se si verificano una o più delle condizioni seguenti:
-
L'operatore di telefonia mobile non supporta gli SMS dal Stati Uniti.
-
Il numero di cellulare non include il codice paese.
-
Stai usando un numero di cellulare giapponese e hai immesso uno "0" iniziale.
-
Non hai fatto clic sul collegamento "Reimposta la password ora" nel messaggio e-mail "Reimposta la password dei Microsoft Online Services" ricevuto.
-
Stai usando un provider di servizi SMS di un operatore non wireless, ad esempio Google Voice o TextPlus.
SOLUZIONE
Per assistenza immediata per la reimpostazione della password, utilizza uno dei metodi seguenti, in base alla tua situazione:
-
Se non si è un amministratore, contattare l'amministratore della società. L'amministratore dell'azienda può reimpostare la password e fornire una nuova password temporanea.
-
Se sei un amministratore e hai dimenticato la password, chiedi a un altro amministratore della tua azienda di reimpostare la password.
-
Se si è l'unico amministratore dell'azienda, contattare il supporto tecnico.
Per risolvere il problema in futuro, attenersi alla seguente procedura:
Nota Devi utilizzare un operatore wireless supportato e il dispositivo deve essere abilitato per SMS e deve essere in grado di ricevere SMS per poter ricevere SMS dal servizio cloud. I gestori non wireless che forniscono servizi SMS non sono supportati e potrebbero non ricevere SMS dal servizio cloud.
-
Verificare che il nome utente immesso durante il processo di reimpostazione della password self-service sia corretto.
-
Assicurarsi che l'account utente sia un amministratore.
-
Verificare che per l'amministratore sia impostato un indirizzo di posta elettronica alternativo valido. Inoltre, assicurarsi che l'amministratore possa accedere alla cassetta postale e riceva posta in quella cassetta postale. Inoltre, eseguire le operazioni seguenti:
-
Verificare che il messaggio di posta elettronica non venga inviato alla cartella Posta indesiderata.
-
Aggiungere la posta elettronica del mittente all'elenco dei mittenti attendibili. Email notifiche dal servizio SSPR verranno inviate dagli indirizzi seguenti in base al cloud Azure con cui si sta lavorando:
-
Pubblico: msonlineservicesteam@microsoft.com
-
Cina: msonlineservicesteam@oe.21vianet.com
-
Governo: msonlineservicesteam@azureadnotifications.us
-
-
-
Assicurarsi che per l'amministratore sia impostato un numero di cellulare valido con codice paese e che il cellulare possa ricevere SMS.
-
Assicurarsi di seguire correttamente i passaggi descritti nell'argomento della Guida seguente:
-
Verificare che la funzionalità di reimpostazione della password self-service sia abilitata per l'azienda. A tal fine, attenersi alla seguente procedura:
-
Connettersi ad Azure Active Directory (Azure AD) usando Windows PowerShell. Per altre info, visita il seguente sito Web Microsoft:
-
Eseguire il comando Windows PowerShell seguente:
Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled Ad esempio, eseguire questo comando:
PS C:\windows\system32> Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled Dopo aver eseguito il comando, si riceve l'output seguente:
SelfServePasswordResetEnabled: <True o False>
-
Se SelfServePasswordResetEnabled è True, la funzionalità è abilitata.
-
Se SelfServePasswordResetEnabled è False, la funzionalità è disabilitata.
Se la caratteristica è disabilitata, abilitarla. A questo scopo, fare clic sul pulsante o sul collegamento Correggi . Quindi fare clic su Esegui nella finestra di dialogo Download dei file e seguire i passaggi della correzione guidata. -
Note-
Questa procedura guidata è disponibile solo in lingua inglese. La correzione automatica funziona tuttavia anche per versioni di Windows in lingue diverse.
-
Se il problema persiste, salva la soluzione Fix it in un'unità flash o un CD e quindi eseguila nel computer in cui si è verificato il problema.
Quindi, vai alla sezione "Il problema è stato risolto?".
Il problema è stato risolto?-
Verificare se il problema è stato risolto.
-
Se il problema è stato risolto, la procedura è terminata.
-
Se il problema non viene risolto, vai a Microsoft Community, ai forum di Azure Active Directory o contatta il supporto tecnico.
-
-
Inviare commenti e suggerimenti. Per fornire feedback o segnalare eventuali problemi relativi a questa soluzione, inviaci un messaggio e-mail .
-
Per altre informazioni su come usare il modulo di Azure Active Directory per Windows PowerShell, visitare il sito Web Microsoft seguente:
Gestire Azure AD con Windows PowerShellI prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.
Serve ulteriore assistenza? Vai al sito Web Microsoft Community o ai forum di Azure Active Directory .