Remote Desktop Services relácie nedržia nažive, ako sa očakávalo v systéme Windows Server 2008 R2

Preklady článku Preklady článku
ID článku: 2647409 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Uvažujme o nasledujúcom prípade:
  • Nainštalujete službou rolí hostiteľa relácie vzdialenej skúsenosti s prácou s počítačom na počítači so systémom Windows Server 2008 R2.
  • Povoliť a potom aplikovať Nakonfigurujte pripojenie keep-alive interval Skupina nastavení politiky na nasledujúcej ceste v Group Policy Object (GPO):

    Počítačové Configuration\Policies\Administrative pre Components\Remote plochu Services\Remote Desktop Session Host\Connections\Configure pripojenie keep-alive interval
  • Vytvoríte relácia služieb vzdialenej skúsenosti s prácou s počítačom na server vzdialeného hostiteľa Desktop Session z klientskeho po?íta?a.
V takomto prípade relácií služieb vzdialenej skúsenosti s prácou s počítačom sú zbavené nažive, ako sa očakávalo. Toto správanie môže spôsobiť relácií služieb vzdialenej skúsenosti s prácou s počítačom sa odpojí.

Príčina

Tento problém sa vyskytuje, pretože služba služieb vzdialenej skúsenosti s prácou s počítačom nepoužíva keep-alive nastavenia úspešne v niektorých špecifických situáciách. Toto správanie môže byť spustené tým obnovenie skupinovej politiky na hostiteľa relácie služieb vzdialenej skúsenosti s prácou s počítačom.

Riešenie

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená na iba problém popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Preto, ak ste nie sú vážne ovplyvnení tento problém, odporúčame vám počkať na nasledujúcu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, sekcia Prevzatie dostupnej rýchlej opravy sa nachádza na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na oddelenie služieb a podpory zákazníkov spoločnosti Microsoft a získajte rýchlu opravu.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak sa žiadne riešenie problémov nevyžaduje, budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé náklady na podporu sa budú vzťahovať na dodatočné otázky podpory a problémy, ktoré nespĺňajú kritériá pre túto špecifickú rýchlu opravu. Úplný zoznam telefónnych čísiel Microsoft zákaznícky servis a podpora alebo vytvoriť samostatnú servisnú požiadavku, navštívte nasledujúce webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka: Vo formulári Prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nevidíte váš jazyk, je to preto, rýchla oprava nie je k dispozícii pre daný jazyk.

Predpoklady

Ak chcete použiť túto rýchlu opravu, mus?te fungova? jedného operačného systému:
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Ďalšie informácie o možnostiach získania balíka Windows Server 2008 R2 service pack nájdete po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
976932Informácie o balíku Service Pack 1 pre systém Windows 7 a Windows Server 2008 R2

Informácie databázy Registry

Použiť tento balík rýchlu opravu, nemáte robiť žiadne zmeny v databáze Registry.

Požiadavka na reštart

Musíte reštartovať počítač po použití tejto rýchlej opravy.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadnu doteraz vydanú rýchlu opravu.

Informácie o súboroch

Globálna verzia tejto rýchlej opravy nainštaluje súbory, ktoré majú atribúty, ktoré sú uvedené v nasledovných tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené v univerzálnom koordinovanom čase (UTC). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené vo vašom miestnom čase spolu s aktuálnym posunom letného času (DST). Navyše, dátumy a časy sa môžu zmeniť pri vykonávaní niektorých operácií so súbormi.
Windows Server 2008 R2 súbor informácií poznámky
Dôležité: Rýchle opravy systému Windows 7 a systému Windows Server 2008 R2 sú zahrnuté v tých istých balíkoch. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre oba operačné systémy. Ak chcete požiadať o balík rýchlej opravy, ktorý sa vzťahuje na jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená na stránke v časti Windows 7/Windows Server 2008 R2. Vždy si pozrite časť „Vzťahuje sa na“ v článkoch, ak chcete zistiť skutočný operačný systém, na ktorý sa vzťahujú jednotlivé rýchle opravy.
  • ZJAVNE súbory (.manifest) a mama súbory (.mum), ktoré sú nainštalované pre každý prostredie sú uvedené samostatne v sekcii "ďalší súbor informácie pre systém Windows Server 2008 R2". MAMA a zjavne súbory a súbory katalógu (typu .cat) priradeného zabezpečenia, sú veľmi dôležité pre udržanie stav aktualizované súčasti. Súbory katalógu zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.
Pre všetky podporované x 64-bitových verziách systému Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Agp440.sys6.1.7600.1638561,00814-Jul-200901:52x64
ISAPNP.sys6.1.7600.1638520,54414-Jul-200901:48x64
Msisadrv.sys6.1.7600.1638515,42414-Jul-200901:48x64
Mssmbios.sys6.1.7600.1638532,32014-Jul-200901:48x64
Nv_agp.sys6.1.7600.16385122,96014-Jul-200901:48x64
PCI.sys6.1.7601.21866185,20024-November-201107: 22x64
Streamci.dll6.1.7600.1638524,14414-Jul-200901: 45x64
Swenum.sys6.1.7600.1638512,49614-Jul-200901: 45x64
Termdd.sys6.1.7601.2186663,34424-November-201107: 22x64
Uliagpkx.sys6.1.7600.1638564,59214-Jul-200901: 45x64
Vdrvroot.sys6.1.7600.1638536,43214-Jul-200901: 45x64
Volmgr.sys6.1.7601.2186670,51224-November-201107: 22x64
TERMSRV.dll6.1.7601.21866680,96024-November-201107: 12x64

Stav

Spoločnosť Microsoft potvrdila, že ide o problém produktov spoločnosti Microsoft uvedených v časti "Vzťahuje sa na".

Ďalšie informácie

Ďalšie informácie o terminológii aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
824684Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Informácie o ďalších súboroch

Ďalší súbor informácií pre Windows Server 2008 R2

Ďalšie súbory pre všetky podporované x 64-bitových verziách systému Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruAmd64_ec3962d4084d062b03c9f2adbe003fb1_31bf3856ad364e35_6.1.7601.21866_none_12f5a5b0e4d6c16a.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru1,106
Dátum (UTC)24-November-2011
Čas (UTC)12: 28
PlatformaNeuplatňuje sa
Názov súboruAmd64_machine.inf_31bf3856ad364e35_6.1.7601.21866_none_188e8439ee94bc36.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru7,894
Dátum (UTC)24-November-2011
Čas (UTC)13: 41
PlatformaNeuplatňuje sa
Názov súboruAmd64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7601.21866_none_ed1ad8c68427fa1e.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru29,749
Dátum (UTC)24-November-2011
Čas (UTC)08: 02
PlatformaNeuplatňuje sa
Názov súboruUpdate.mum
Verzia súboruNeuplatňuje sa
Veľkosť súboru2,533
Dátum (UTC)24-November-2011
Čas (UTC)12: 28
PlatformaNeuplatňuje sa
Názov súboruWow64_microsoft-windows-t...teconnectionmanager_31bf3856ad364e35_6.1.7601.21866_none_f76f8318b888bc19.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru11,234
Dátum (UTC)24-November-2011
Čas (UTC)06: 51
PlatformaNeuplatňuje sa

Vlastnosti

ID článku: 2647409 - Posledná kontrola: 4. januára 2013 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Foundation
Kľúčové slová: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2647409 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2647409

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com