Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Attivare lo screen saver e quindi specificare un valore di timeout di inattività dello screen saver.

  • Si crea una riunione utilizzando Microsoft Lync 2010 e quindi si esegue la condivisione di applicazioni in una riunione.

  • È che il computer rimane inattivo per un tempo più lungo rispetto al valore di timeout di inattività dello screen saver specificato.

In questo scenario, non viene avviato lo screen saver.

Nota: Questo problema si verifica anche se si eseguono altre azioni di connessione media. Ad esempio, il problema si verifica nei seguenti scenari:

  • Creare una conversazione audio o video.

  • Eseguire la condivisione di applicazioni in un messaggio immediato to peer (IM).

  • Rendere una chiamata audio o video a un altro utente.


Causa

Questo problema si verifica perché la sessione di supporto di Lync 2010 esegue l'override della configurazione dello screen saver.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:

2514982 descrizione dell'aggiornamento cumulativo per Lync 2010: novembre 2011
Dopo aver installato l'aggiornamento, l'amministratore di ambiente deve eseguire il comando seguente in Lync Server Management Shell per applicare un criterio di client:

CsClientPolicyEntry-nuovo-nome "UseDefaultWindowsScreenSaverPolicy": valore "True"

Ulteriori informazioni

Per ulteriori informazioni sui CsClientPolicyEntry di nuovo sul comando, visitare il seguente sito Web Microsoft:

Informazioni generali di CsClientPolicyEntry di nuovo sul comando


Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×