O módulo de integração do Office 365 para SBS 2011 Essentials não funciona conforme esperado

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PROBLEMA

O Office 365 integração módulo (OIM) para o Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) não funciona conforme esperado. Por exemplo, poderá detectar um ou mais dos seguintes sintomas:
  • Quando alterar as palavras-passe de utilizadores, as alterações não sincronizadas Office 365.
  • Assistentes de conta de utilizador e de subscrição Office 365 da OIM falharem.
  • Dados de subscrição do Office 365 são apresentados como "não disponível" na OIM e Office 365, dados de utilizador são apresentados como "desconhecido" no OIM.

CAUSA

Este problema poderá ocorrer por um ou mais das seguintes razões:
  • O OIM foi instalado e configurado incorrectamente.
  • As palavras-passe das contas de administrador no OIM e no Office 365 não coincidem.
  • Assistente de início de sessão de Serviços Online da Microsoft não está instalado ou não está em execução.
  • Não não possível concluir a acções de assistente ou dados de relatório não não possível obter devido a problemas do Office 365.
  • Ocorreu uma falha inesperada no OIM.

SOLUÇÃO

Para resolver este problema, siga estes passos:

Passo 1: criar -se de que o OIM está instalado e configurado correctamente

Para mais informações, visite o seguinte Web site da Microsoft:
Integrar o Windows Small Business Server 2011 Essentials Office 365

Passo 2: Resolver problemas relacionados com a conta de administrador do Office 365 que é utilizada para configurar o OIM

  1. Iniciar sessão no portal Office 365, utilizando o ID de utilizador do administrador. Verifique que possa iniciar sessão com êxito. Confirma que está a utilizar o correcto palavra-passe e que pode autenticar para o Office 365.
  2. Abra a consola do SBS no computador que esteja a executar o SBS, clique no separador do Office 365 e, em seguida, execute o assistente "Alterar a conta de administrador 365 do Office" para se certificar de que a palavra-passe de administrador correcto é definida no OIM para o SBS.

Passo 3: Verificar que o assistente Microsoft Online Services início de sessão está em execução

  1. No computador que esteja a executar o SBS, clique em Iniciar, clique em Todos os programas, clique em Ferramentas administrativase, em seguida, clique em Serviços.
  2. Na lista de serviços, localize o início de sessão no Microsoft Online Services Assistentee, em seguida, certifique-se de que o seu estado está definido como iniciado.

Passo 4: Determinar se as tarefas administrativas que pretende executar o OIM podem ser executadas no portal Office 365

  1. Iniciar sessão no portal Office 365, utilizando o ID de utilizador do administrador.
  2. No portal Office 365, tente efectuar tarefas administrativas que pretendia efectuar utilizando os assistentes da OIM.
  3. Efectue uma das seguintes acções, conforme adequado à sua situação:
    • Se Pode concluído com êxito as tarefas utilizando o portal Office 365, o problema poderá estar relacionada com SBS. Neste caso, resolva possíveis problemas de SBS.
    • Se Não é possível concluído com êxito as tarefas utilizando o portal Office 365, o problema poderá estar relacionada com Office 365. Neste caso, resolva possíveis problemas do Office 365.
    Para obter mais ajuda, contacte a Microsoft Support.

MAIS INFORMAÇÕES

Para mais informações sobre o OIM para Essentials de 2011 do SBS, visite o seguinte Web site da Microsoft:
Ajuda Online do Windows Small Business Server 2011 Essentials
Ainda precisa de ajuda? Vá para o Comunidade do Office 365Web site ou oFóruns de Azure do Active Directory Web site.

Propriedades

Artigo: 2652021 - Última revisão: 24 de junho de 2014 - Revisão: 23.0
A informação contida neste artigo aplica-se a:
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Windows Small Business Server 2011 Essentials
  • Office 365 Identity Management
Palavras-chave: 
o365 o365a o365p o365e o365m o365062011 pre-upgrade o365022013 after upgrade kbmt KB2652021 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 2652021

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