Artigo: 2652021 - Última revisão: quinta-feira, 17 de Maio de 2012 - Revisão: 7.0

O módulo de integração do Office 365 para SBS 2011 Essentials não funciona como esperado

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Sintomas

O Office 365 Integration Module (OIM) para o Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) não funciona como esperado. Por exemplo, você pode enfrentar um ou mais dos seguintes sintomas:
  • Quando alterar senhas de usuários, as alterações não sincronizadas com o Office 365.
  • Office 365 assinatura e usuário conta assistentes na falha OIM.
  • Dados de assinatura do Office 365 é desplayed como "não disponível" no OIM e Office 365 dados de usuário é desplayed como "desconhecido" a OIM.

Causa

Esse problema pode ocorrer por um ou mais dos seguintes motivos:
  • A OIM foi instalado e configurado incorretamente.
  • As senhas das contas de administrador na OIM e no Office 365 não coincidem.
  • Assistente de entrada do Microsoft Online Services não está instalado ou não está em execução.
  • Ações do assistente não podem ser concluídas ou dados de relatórios não podem ser recuperados por causa dos problemas do Office 365.
  • Ocorreu uma falha inesperada no OIM.

Resolução

Para resolver esse problema, execute essas etapas:

Etapa 1: fazer Se o OIM está instalado e configurado corretamente

Para obter mais informações, visite o seguinte site da Microsoft:

Etapa 2: Solucionar a conta de administrador do Office 365 é usada para configurar o OIM

  1. Entrar no portal Office 365 usando sua ID de usuário do administrador. Verifique se que você pode entrar com êxito. Isso confirma que você está usando o correto senha e você pode autenticar para o Office 365.
  2. Abra o console do SBS no computador que está executando o SBS, clique no Office 365 guia e, em seguida, execute o "alterar a conta de administrador do Office 365" Assistente para certificar-se de que a senha de administrador correta é configurada no OIM do SBS.

Etapa 3: Verifique se o Microsoft Online Services Sign-In Assistant está executando

  1. No computador que está executando o SBS, clique em Início, clique em Todos os programas, clique em Ferramentas administrativase clique em Serviços.
  2. Na lista de serviços, localize Assistente do Microsoft Online Services entrare certifique-se de que seu status está definido como Iniciado.

Etapa 4: Determinar se as tarefas administrativas que você deseja executar o OIM podem ser realizadas no portal Office 365

  1. Entrar no portal Office 365 usando sua ID de usuário do administrador.
  2. No portal Office 365, tente executar as tarefas administrativas que desejava executar usando os assistentes do OIM.
  3. Tome uma das seguintes ações, conforme apropriado para sua situação:
    • Se você pode Conclua com êxito as tarefas usando o portal do Office 365, o problema pode estar relacionado ao SBS. Nesse caso, solucione possíveis problemas SBS.
    • Se você não é possível Conclua com êxito as tarefas usando o portal do Office 365, o problema pode estar relacionado ao Office 365. Nesse caso, solucione possíveis problemas do Office 365.
    Para obter mais ajuda, contate o suporte Microsoft.

Mais Informação

Para obter mais informações sobre o OIM para SBS 2011 Essentials, visite o seguinte site da Microsoft:
Ajuda Online do Windows Small Business Server 2011 Essentials (http://onlinehelp.microsoft.com/en-us/sbs2011essentials/default.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Office 365 for enterprises
  • Microsoft Office 365 for small businesses
Palavras-chave: 
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