You cannot search for a user when you try to add the user to a chat room in Office Communications Server 2007 R2, Group Chat Administrator Tool

Article ID: 2653952 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You sign in to Microsoft Office Communications Server 2007 R2, Group Chat Administrator Tool.
  • There is a user in a nested Distribution List (DL) or a DL that contains lots of members.
  • You try to add the user to a Chat Room.
  • You type an incomplete user name under the Add User to Role dialog box, and then click Search.
In this scenario, Group Chat Administrator Tool does not show the search results. Additionally, you receive the following error message:
Unable to get eligible principals: Operation failure

CAUSE

This issue occurs because of a time-out error that occurs when Group Chat Administrator Tool performs a LDAP search across the LDAP database within the DL. The time-out value for a search is 15 seconds.

RESOLUTION

To resolve this issue, install the following cumulative update:
2647088 Description of the cumulative update for the Office Communications Server 2007 R2 Group Chat Administration Tool: January, 2012


After the update is installed, the time-out value for searches is set to 120 seconds.

Properties

Article ID: 2653952 - Last Review: January 19, 2012 - Revision: 1.0
APPLIES TO
  • Microsoft Office Communications Server 2007 R2 Group Chat
Keywords: 
kbqfe kbsurveynew kbfix kbexpertiseinter KB2653952

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com