Logg på med Microsoft
Logg på, eller opprett en konto.
Hei,
Velg en annen konto.
Du har flere kontoer
Velg kontoen du vil logge på med.

Symptomer

Du kan ikke synkronisere fra en OneNote 2010-notatblokk til OneDrive, og du får følgende 0xE0000021 feilmelding:

 

Feil: 0xE0000021
OneNote trenger et passord for å synkronisere noen av notatblokkene. Klikk her for å se listen over inndelinger og notatblokker som krever passord.


Årsak

Det kan oppstå problemer med synkronisering av OneNote-notatblokker med OneDrive av én eller flere av følgende årsaker:

  • Dette problemet kan oppstå hvis du ikke har installert de nyeste oppdateringene.

  • Du har kanskje ikke den nyeste versjonen av Windows Live-påloggingsassistenten.

  • Dette problemet kan skyldes en konflikt med flere live-ID-er.

Løsning

Metode 1: Installer de nyeste oppdateringene

Installasjon av viktige, anbefalte og valgfrie oppdateringer kan ofte løse problemer ved å erstatte utdaterte filer og løse sikkerhetsproblemer. Hvis du vil installere de nyeste oppdateringene, klikker du koblingen som er spesifikk for din versjon av Windows, og følger fremgangsmåten i denne artikkelen:
Obs! For Microsoft Office 2010-brukere vil installasjon av de nyeste oppdateringene inkludere Service Pack 1 (SP1). SP1 inneholder oppdateringer til OneNote 2010 som kan løse problemer med synkronisering av OneNote-notatblokker med OneDrive-kontoen. OneNote 2010 SP1 bruker Windows Live Essentials til å logge på OneDrive og forbedre hvordan OneNote synkroniseres med OneDrive. Hvis du vil ha en oversikt over forbedringer i Office SP1, kan du se Beskrivelse av Office 2010 SP1.

Installere Windows-oppdateringer i Windows 7

Installere Windows-oppdateringer i Windows Vista

Installere Windows-oppdateringer i Windows XP

Hvis installasjonen av de nyeste oppdateringene ikke løste problemet, fortsetter du til metode 2.


Metode 2: Installer den nyeste versjonen av Windows Live-påloggingsassistenten

Problemer med synkronisering av OneNote-notatblokker med OneDrive-kontoen kan løses ved å oppdatere til den nyeste versjonen av Windows Live-påloggingsassistenten. Windows Live-påloggingsassistent er en del av Windows Live Essentials, som også inkluderer Windows Live Messenger, Fotogalleri, Movie Maker, E-post og mer. For å løse dette problemet kan Windows 7- og Windows Vista-brukere installere den nyeste versjonen av Windows Live Essentials eller installere bare Windows Live-påloggingsassistenten.


Obs! Hvis du må avinstallere og deretter installere Windows Live Essentials på nytt, kan du se Hvordan du fjerner og installerer Windows Live Essentials på nytt.

Hvis installasjonen av den nyeste versjonen av Windows Live-påloggingsassistenten ikke løste problemet, fortsetter du til metode 3.


Metode 3: Fjerne Windows Live ID-er fra Legitimasjonsbehandling

Dette trinnet gjelder for Windows 7 og Windows Vista

Legitimasjonsbehandling lar deg lagre legitimasjon, for eksempel brukernavn og passord som du bruker til å logge deg på nettsteder. Noen ganger kan det hende at Legitimasjonsbehandling ikke kan skaffe påloggingslegitimasjon, og fjerning av Windows Live-ID-er kan løse problemet.

Slik fjerner du Windows Live ID-ene fra Legitimasjonsbehandling:

Dette trinnet gjelder for Windows 7 og Windows Vista

For Windows 7

  1. Lukk OneNote.

  2. Åpne brukerkontoer ved å klikke startknappen, klikke Kontrollpanel, klikke brukerkontoer og familiesikkerhet (eller klikke brukerkontoer, hvis du er koblet til et nettverksdomene), og deretter klikke brukerkontoer.

  3. Klikk Administrer legitimasjonen din i den venstre ruten.

  4. Klikk hvelvet som inneholder live-ID-legitimasjonen du vil fjerne.

  5. Klikk live-ID-legitimasjonen du vil fjerne, og klikk deretter Fjern fra hvelv.

  6. Gjenta trinn 5 til du har fjernet all Live ID-legitimasjon fra hvelvet.

  7. Åpne OneNote-notatblokken du vil synkronisere.

  8. Klikk Web.

  9. Logg på med Windows Live ID og passord, og prøv å synkronisere OneNote-notatblokken med OneDrive.

For Windows Vista

  1. Lukk OneNote.

  2. Åpne brukerkontoer ved å klikke Start-knappen, klikke Kontrollpanel, klikke Brukerkontoer og deretter klikke Brukerkontoer. O

  3. Klikk Behandle passord på Avansert-fanen.

  4. Klikk navnet på legitimasjonen du vil fjerne, og klikk deretter Fjern.

  5. Gjenta trinn 4 til du har fjernet all live-ID-legitimasjonen.

  6. Åpne OneNote-notatblokken du vil synkronisere.

  7. Klikk Web.

  8. Logg på med Windows Live ID og passord, og prøv å synkronisere OneNote-notatblokken med OneDrive.

Hvis fjerning av Windows Live ID-er fra Legitimasjonsbehandling ikke løste problemet, fortsetter du til delen Mer informasjon.
 

Mer informasjon

Hvis informasjonen i denne kunnskapsbase artikkelen ikke hjalp deg med å løse problemet med OneNote 2010, velger du ett av følgende alternativer:
 

Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.

Fellesskap hjelper deg med å stille og svare på spørsmål, gi tilbakemelding og høre fra eksperter med stor kunnskap.

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?
Når du trykker på Send inn, blir tilbakemeldingen brukt til å forbedre Microsoft-produkter og -tjenester. IT-administratoren kan samle inn disse dataene. Personvernerklæring.

Takk for tilbakemeldingen!

×