Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Não pode sincronizar a partir de um bloco de notas do OneNote 2010 com o OneDrive e recebe a seguinte mensagem de erro 0xE0000021:

 

Erro: 0xE0000021
O OneNote precisa de uma palavra-passe para sincronizar alguns dos seus blocos de notas. Clique aqui para ver a lista de secções e blocos de notas que requerem palavras-passe.


Causa

Podem ocorrer problemas ao sincronizar blocos de notas do OneNote com o seu OneDrive por um ou mais dos seguintes motivos:

  • Este problema pode ocorrer se não tiver instalado as atualizações mais recentes.

  • Poderá não ter a versão mais recente do Assistente de Início de Sessão do Windows Live.

  • Este problema pode ser causado por um conflito com vários Live IDs.

Resolução

Método 1: Instalar as atualizações mais recentes

A instalação de atualizações importantes, recomendadas e opcionais pode muitas vezes corrigir problemas ao substituir ficheiros desatualizados e corrigir vulnerabilidades. Para instalar as atualizações mais recentes, clique na ligação específica para a sua versão do Windows e siga os passos nesse artigo:
Nota: para os utilizadores do Microsoft Office 2010, a instalação das atualizações mais recentes incluirá o Service Pack 1 (SP1). O SP1 inclui atualizações para o OneNote 2010 que podem resolver problemas ao sincronizar blocos de notas do OneNote com a sua conta do OneDrive. O OneNote 2010 SP1 utiliza o Windows Live Essentials para iniciar sessão no OneDrive e melhora a forma como o OneNote é sincronizado com o OneDrive. Para obter uma descrição geral das melhorias do Office SP1, consulte Descrição do Office 2010 SP1.

Instalar atualizações do Windows no Windows 7

Instalar atualizações do Windows no Windows Vista

Instalar atualizações do Windows no Windows XP

Se a instalação das atualizações mais recentes não resolver o problema, avance para o método 2.


Método 2: Instalar a versão mais recente do Assistente

de Início de Sessão do Windows Live Os problemas ao sincronizar blocos de notas do OneNote com a sua conta do OneDrive podem ser resolvidos ao atualizar para a versão mais recente do Assistente de Início de Sessão do Windows Live. O Assistente de Início de Sessão do Windows Live faz parte do Windows Live Essentials, que também inclui o Windows Live Messenger, a Galeria de Fotografias, o Movie Maker, o Mail e muito mais. Para resolver este problema, os utilizadores do Windows 7 e do Windows Vista podem instalar a versão mais recente do Windows Live Essentials ou instalar apenas o Assistente de Início de Sessão do Windows Live.


Nota: se precisar de desinstalar e, em seguida, reinstalar o Windows Live Essentials, consulte Como remover e reinstalar o Windows Live Essentials.

Se a instalação da versão mais recente do Assistente de Início de Sessão do Windows Live não resolver o problema, avance para o método 3.


Método 3: Remover IDs do Windows Live do Gestor

de Credenciais Este passo aplica-se ao Windows 7 e ao Windows Vista

O Gestor de Credenciais permite-lhe armazenar credenciais como nomes de utilizador e palavras-passe que utiliza para iniciar sessão em sites. Por vezes, o Gestor de Credenciais pode não conseguir adquirir credenciais de início de sessão e remover os IDs do Windows Live pode resolver o problema.

Eis como remover os IDs do Windows Live do Gestor de Credenciais:

Este passo aplica-se ao Windows 7 e ao Windows Vista

Para o Windows 7

  1. Feche o OneNote.

  2. Abra Contas de Utilizador clicando no botão Iniciar, clicando em Painel de Controlo, clicando em Contas de Utilizador e Segurança Familiar (ou clicando em Contas de Utilizador, se estiver ligado a um domínio de rede) e, em seguida, clicando em Contas de Utilizador.

  3. No painel esquerdo, clique em Gerir as suas credenciais.

  4. Clique no cofre que contém a credencial do Live ID que pretende remover.

  5. Clique na credencial do Live ID que pretende remover e, em seguida, clique em Remover do cofre.

  6. Repita o passo 5 até remover todas as credenciais do Live ID do cofre.

  7. Abra o bloco de notas do OneNote que pretende sincronizar.

  8. Clique em Web.

  9. Inicie sessão com o seu Windows Live ID e palavra-passe e tente sincronizar o seu bloco de notas do OneNote com o OneDrive.

Para o Windows Vista

  1. Feche o OneNote.

  2. Abra Contas de Utilizador clicando no botão Iniciar, clicando em Painel de Controlo, clicando em Contas de Utilizador e, em seguida, clicando em Contas de Utilizador. O

  3. No separador Avançadas, clique em Gerir Palavras-passe.

  4. Clique no nome da credencial que pretende remover e, em seguida, clique em Remover.

  5. Repita o passo 4 até remover todas as credenciais do Live ID.

  6. Abra o bloco de notas do OneNote que pretende sincronizar.

  7. Clique em Web.

  8. Inicie sessão com o seu Windows Live ID e palavra-passe e tente sincronizar o seu bloco de notas do OneNote com o OneDrive.

Se remover os IDs do Windows Live do Gestor de Credenciais não resolver o problema, avance para a secção Mais Informações.
 

Mais Informações

Se as informações neste artigo base de dados de conhecimento não ajudarem a resolver o problema com o OneNote 2010, selecione uma das seguintes opções:
 

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×