Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando utilizar um rato ou teclado microsoft listado na secção "Aplica-se a", poderá experimentar um dos seguintes sintomas:

  • Pode não conseguir acordar o computador do modo de sono ou de espera utilizando o rato ou o teclado.

  • Depois de acordar o computador de prontidão, o seu dispositivo de ponta pode não funcionar.

  • Quando pressiona a tecla SLEEP num teclado que tem uma tecla Sleep ou tem uma tecla configurada para ativar o Sleep, o computador não entra no modo Sleep.

Causa

Este problema poderá ocorrer se uma ou mais das seguintes condições se verificar:

  • Está a executar o Windows Vista e ainda não atualizou o Service Pack 1 ou uma versão posterior.

  • O sistema de entrada/saída básico (BIOS) instalado no computador reduz a potência à porta à qual o dispositivo de entrada está ligado.

    Nota Pode não poder utilizar dispositivos Bluetooth para retomar o funcionamento de determinados estados de gestão de energia (tais como "suspender" ou "hibernar"). Em alguns estados de baixa potência, o transmissor sem fios pode não conseguir receber informações dos dispositivos Bluetooth.

  • Está a utilizar um computador portátil ou portátil que não permite o currículo utilizando um dispositivo Bluetooth. Se tiver problemas em acordar um portátil utilizando um dispositivo Bluetooth, consulte primeiro o Método 3.

  • O artigo teclado no Painel de Controlo não está configurado para acordar o computador quando premir uma tecla no teclado.

  • O seu computador pode ter encontrado um problema no sistema.

  • A tecla Sleep no seu teclado está configurada incorretamente.

Resolução

Se premir novamente a tecla Sleep não resolver isto, experimente cada um dos seguintes métodos na ordem em que são apresentados e determine se o problema ainda existe antes de experimentar o método seguinte. Se estiver a utilizar a versão original do Vista e não tiver atualizado para o mais recente Pacote de Serviços disponível, a atualização para o Service Pack 1 ou uma versão posterior poderá resolver este problema.

Para obter mais informações, clique nos seguintes números de artigos para ver os artigos na Base de Conhecimento da Microsoft:

928631 Um dispositivo USB pode deixar de funcionar corretamente após o Windows Vista sair da suspensão ou da hibernação

871233 O dispositivo USB não é reconhecido quando o liga imediatamente após o seu computador baseado no Windows XP retomar de standby ou hibernação

929577 Um dispositivo Bluetooth pode deixar de funcionar corretamente quando acordar um computador baseado no Windows Vista a partir do sono

Método 1: Instale o software atual para o seu dispositivo e verifique a sua configuração

Em primeiro lugar, descarregue a versão mais recente do software Microsoft IntelliType, software IntelliPoint, ou ambos para o seu teclado, o seu rato ou ambos. Para tal, visite o seguinte site da Microsoft:

http://www.microsoft.com/hardware/download/download.aspx?category=MK Depois de instalar este software, execute-o e verifique se o dispositivo correto está selecionado e que as definições são como pretende. Se o seu teclado não tiver uma chave de sono dedicada e quiser programar o Sleep para uma chave alternativa, siga estes passos:

  1. Abra o painel de controlo do teclado.

    • No Windows Vista ou Windows 7, clique
      em Iniciar Botão de arranque , digite teclado na caixa 'Iniciar' e, em seguida, clique em Teclado ou Teclado Microsoft na lista de Programas.

    • Nas versões Windows XP e anteriores, clique em Iniciar, clique em Executar,tipo Descosucado tecladoe clique em OK.

  2. No separador Definições de Chave, clique duas vezes na tecla que pretende alterar para aceder ao assistente de reatribuição de uma chave.

  3. Selecione o Programa Iniciar um Programa,página Webou opção de ficheiro e, em seguida, clique em Seguinte.

  4. Para ativar esta tecla para iniciar o modo Sleep, executar o seguinte comando:

    rundll32.exe powrprof.dll,SetSuspendState Nota Neste comando, existem espaços antes e depois powrprof.dll.

Método 2: Experimente teclas alternativas, botões de rato ou o botão de alimentação no teclado

Para resolver este problema e retomar o funcionamento do computador, utilize um dos seguintes métodos:

  • Pressione o atalho do teclado SLEEP.

  • Pressione uma tecla padrão no teclado.

  • Mova o rato.

  • Pressione rapidamente o botão de alimentação do computador.

    Nota Se utilizar dispositivos Bluetooth, o teclado pode não conseguir acordar o sistema.

Método 3: Verifique se o seu dispositivo pode acordar o computador

Para resolver esta questão, siga estes passos:

  1. Abra o item do painel de controlo do teclado, conforme descrito no método 1.

  2. Clique no separador Hardware e, em seguida, clique em Propriedades.

  3. Clique no botão 'Alterar Definições'

    Nota Este passo requer acesso do administrador

  4. Clique no separador Gestão de Energia e, em seguida, verifique se o dispositivo permite que este dispositivo acorde o computador está ativado.

  5. Clique em OKe, em seguida, clique em OK novamente.

Nota Se o seu computador não suportar a Configuração Avançada e a Interface de Potência (ACPI), os passos anteriores podem não estar disponíveis. Neste caso, tem de premir o botão de alimentação para acordar o computador. Se não conseguir retomar a operação do computador utilizando qualquer um destes métodos, poderá ter sofrido um problema no sistema.

Para obter informações sobre como o seu sistema retoma o funcionamento, consulte a documentação que acompanhou o seu computador ou contacte o fabricante do computador. Para obter informações sobre as definições de Gestão de Energia do Microsoft Windows, consulte o Microsoft Windows Help.

Nota Muitos fabricantes de computadores portáteis não permitirão que um dispositivo Bluetooth acorde o computador do modo de sono devido aos requisitos de consumo de energia para manter o rádio Bluetooth ativado (a chamada Bluetooth pode consumir até 15% da potência do computador). Portanto, existem algumas soluções alternativas que pode utilizar:

  • Se conseguir abrir a tampa do seu portátil, utilize o teclado incorporado ou o dispositivo de apontamento ou um dispositivo não Bluetooth externo para acordar o computador.

  • Se não conseguir abrir a tampa (por exemplo, porque está numa estação de ancoragem) ou se a tiver ligada à energia externa (ou seja, não está a utilizar a bateria), pode alterar as definições de alimentação do Windows para não entrar no modo Desacoplamento quando estiver ligado à corrente.

texto alternativo



Alternativamente, a pilha Bluetooth da Microsoft ou a própria pilha Bluetooth do seu portátil podem permitir a personalização para permitir o despertar utilizando dispositivos Bluetooth.

Método 4: Examine as definições BIOS do computador para obter funcionalidades de alimentação que desativem ou reduzam a energia às portas utilizadas para o teclado ou rato

Como o acesso ao BIOS varia por computador, para resolver este problema, consulte a documentação que está incluída no seu computador. Em alternativa, contacte o fabricante do computador para obter informações sobre como configurar o BIOS.

Para obter mais informações sobre informações de contacto de hardware e fornecedor de software, visite o seguinte Web site da Microsoft:

http://support.microsoft.com/gp/vendors

Mais Informações

A capacidade de recuperar do modo de sono premindo uma chave no teclado ou movendo o rato num computador que suporta ACPI depende da placa-mãe do computador. Esta capacidade é desativada em motherboards intel mais antigos, e a única maneira de acordar o computador do modo de sono é premir o botão Power.

Com a maioria das placas-mãe mais recentes, pode acordar o computador premindo o botão Power, premindo uma tecla no teclado ou movendo o rato.

O suporte acpi é necessário para tirar o máximo partido da gestão de energia e das funcionalidades plug and play no Windows. Se não tiver a certeza se o seu computador está em conformidade com a ACPI, consulte a documentação impressa para o seu computador ou placa-mãe ou contacte o fabricante do seu computador ou placa-mãe.

Para obter mais informações sobre informações de contacto de hardware e fornecedor de software, visite o seguinte Web site da Microsoft:

http://support.microsoft.com/gp/vendors A Microsoft fornece informações de contacto de terceiros para o ajudar a localizar suporte técnico. Estas informações de contacto poderão ser alteradas sem aviso prévio. A Microsoft não garante a exatidão destas informações de contacto de terceiros.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×