DPM protection agent service may stop responding on Exchange Server 2010 servers that are protected by System Center DPM 2010

Article ID: 2664761 - View products that this article applies to.
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SYMPTOMS

Assume that you use a Microsoft System Center Data Protection Manager (DPM) 2010 server to protect Exchange Server 2010 servers. However, the DPM protection agent service on the protected Exchange Server 2010 servers may stop responding. Additionally, the DPM 2010 server cannot communicate with the Exchange Server 2010 servers. Therefore, the DPM protection agent does not finish performing a backup of the Exchange Server 2010 servers.

CAUSE

This issue occurs because of a deadlock between two threads that are waiting for the same Exchange diagnostic file. This deadlock situation occurs when the DPM 2010 server performs backup operations on the Exchange Server 2010 servers.

RESOLUTION

To resolve this issue, install the following update rollup:
2661854 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2

WORKAROUND

To work around this issue, restart the E14CmdletsWrapper.exe process on the Exchange Server 2010 server.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about DPM 2010, visit the following Microsoft website:
General information about DPM 2010
For more information about how to protect Exchange servers by using a DPM 2010 server, visit the following Microsoft website:
General information about how to protect Exchange servers by using a DPM 2010 server

Properties

Article ID: 2664761 - Last Review: April 20, 2012 - Revision: 2.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 2, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbexpertiseinter kbsurveynew KB2664761

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