Você não pode se conectar a uma máquina virtual usando o snap-in MMC do Gerenciador do Hyper-V no Windows Server 2008 R2

Traduções deste artigo Traduções deste artigo
ID do artigo: 2665347 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta se conectar a uma máquina virtual de Hyper-V usando o snap-in Microsoft Management Console (MMC) do Hyper-V Manager em um computador que esteja executando o Windows Server 2008 R2, é possível se conectar à máquina virtual. Além disso, você receber a seguinte mensagem de erro:
Não é possível conectar à máquina virtual. Tente novamente.
Observação Esse problema não ocorre quando você se conectar à máquina virtual de Hyper-V usando serviços de área de trabalho remota.

Causa

Esse problema é causado por uma falha de função que ocorre quando a conexão usa a linha de comando VMconnect.exe.

Resolução

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibida, contate o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 R2 ou Windows Server 2008 R2 Service Pack 1 (SP1). Além disso, você deve ter a função Hyper-V instalada no computador.Para obter mais informações sobre como obter um service pack do Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para usar o hotfix, não é necessário alterar o registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do arquivo

A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários para esses arquivos estão listados no tempo Universal Coordenado (UTC). As datas e horários para esses arquivos no computador local são exibidos em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e horas podem ser alterados quando você realizar algumas operações nos arquivos.
Observações das informações de arquivo do Windows Server 2008 R2
Importante Hotfixes do Windows 7 e os hotfixes do Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix são listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Consulte a seção "Aplica-se A" nos artigos para determinar o sistema operacional real que cada hotfix se aplica para sempre.
  • Os arquivos que se aplicam a um produto específico, etapa (RTM, SPn) e ramificação (LDR, GDR) do serviço podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 0.21xxxWindows Server 2008 R2RTMLDR
    6.1.760 1.21xxxWindows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows Server 2008 R2". Arquivos de MANIFESTO e de segurança associado (. cat) arquivos de catálogo, são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos de catálogo de segurança para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Rdp4vs.dll6.1.7600.21166553,98409-Mar-201215: 04x64
Rdp4vs.MOFNão aplicável1,15510-Jun-200920: 43Não aplicável
Rdp4vs.dll6.1.7601.21939553,47209-Mar-201215: 36x64
Rdp4vs.MOFNão aplicável1,15505-Nov-201002: 01Não aplicável

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Informações de arquivo adicionais

Informações de arquivo adicionais para o Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoAmd64_048e256677067215a7fe9b99450b7157_31bf3856ad364e35_6.1.7600.21166_none_19bc3a0bad347ab5.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo732
Data (UTC)09-Mar-2012
Hora (UTC)20: 57
PlataformaNão aplicável
Nome de arquivoAmd64_1d09bc2a2e386bd98798cb61766099dc_31bf3856ad364e35_6.1.7601.21939_none_98270e691e2aa5af.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo732
Data (UTC)09-Mar-2012
Hora (UTC)20: 57
PlataformaNão aplicável
Nome de arquivoAmd64_microsoft-windows-t...aboration rdp4vsapi_31bf3856ad364e35_6.1.7600.21166_none_8a48cd067d086a66.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo3,523
Data (UTC)09-Mar-2012
Hora (UTC)15: 42
PlataformaNão aplicável
Nome de arquivoAmd64_microsoft-windows-t...aboration rdp4vsapi_31bf3856ad364e35_6.1.7601.21939_none_8c52c4727a139869.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo3,523
Data (UTC)09-Mar-2012
Hora (UTC)16: 08
PlataformaNão aplicável

Propriedades

ID do artigo: 2665347 - Última revisão: quarta-feira, 11 de abril de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbmt KB2665347 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2665347

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com