Addieren und Formatieren eines Stunden-, Minuten- oder Sekundenbereichs in Excel

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 266691 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
266691 How to sum and format a range of hours, minutes, or seconds in Excel
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Zum automatischen Formatieren von Zeitwerten, die in der Summe 24 Stunden, 60 Minuten oder 60 Sekunden überschreiten, können Sie in Excel die folgenden benutzerdefinierten Zahlenformate und die Funktion SUMME verwenden:
  • Stunden = [h]:mm:ss
  • Minuten = [m]:ss
  • Sekunden = [ss]

Weitere Informationen

In Microsoft Excel ist das benutzerdefinierte Format für Stunden bereits angelegt. Das Format für Minuten und Sekunden müssen Sie jedoch für jede Arbeitsmappe erstellen, die diese Formate benötigt.

Verwenden Sie die folgenden Methoden, um Stundensummen, die größer als 24 sind, und Minuten- und Sekundensummen, die größer als 60 sind, anzuzeigen.

Beispiel für Stunden

Gehen Sie folgendermaßen vor, um Stundensummen zu formatieren, die größer als 24 Stunden sind:
  1. Erstellen Sie ein neues Arbeitsblatt, und geben Sie die folgenden Werte ein. Achten Sie darauf, dass die Zahlen durch einen Doppelpunkt (:) getrennt sind.
         A1:      12:35:58
         A2:      12:24:30
         A3:      11:18:23
    					
  2. Geben Sie folgende Formel in Zelle A4 ein. Excel formatiert das Ergebnis automatisch korrekt, wenn Sie Stundenzahlen addieren.
         A4:      =SUMME(A1:A3)     
    					
Excel zeigt als Gesamtwert 36:18:51 an.

Beispiel für Minuten und Sekunden

Gehen Sie folgendermaßen vor, um Minuten- oder Sekundensummen zu formatieren, die größer als 60 sind:
  1. Erstellen Sie ein neues Arbeitsblatt, und geben Sie die folgenden Werte ein. Denken Sie an die führenden Nullen (00), und achten Sie darauf, dass die Zahlen durch einen Doppelpunkt (:) getrennt sind.
         A1:      00:42:58
         A2:      00:19:30
         A3:      00:37:23
    					
  2. Geben Sie folgende Formel in Zelle A4 ein:
         A4:      =SUMME(A1:A3)     
    						
    Excel zeigt als Gesamtwert 1:39:51 an. Wenn Sie den Gesamtwert in Minuten und Sekunden anzeigen möchten, gehen Sie folgendermaßen vor, um das entsprechende Format zu erstellen und anzuwenden:
    1. Klicken Sie mit der rechten Maustaste auf die Zelle A4, und klicken Sie auf Zellen formatieren.
    2. Klicken Sie auf die Registerkarte Zahlen.
    3. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.
    4. Pssen Sie im Feld Typ die Zahlenformatcodes an, um das gewünschte Format zu erstellen.
      • Geben Sie für das Minutenformat [m]:ss ein.
      • Geben Sie für das Sekundenformat [ss] ein.
    5. Wählen Sie das Format aus, das Sie anwenden möchten, und klicken Sie auf OK.
    Nach der Anwendung des Minutenformats zeigt Excel 99:51 als Gesamtwert an.

    Nach der Anwendung des Sekundenformats zeigt Excel 5981 als Gesamtwert an.
Hinweis: Wenn Sie ein vorhandenes Format bearbeiten, erstellt Excel ein neues Format, behält aber auch das vorhandene Format bei.

Anwenden der Formate auf zusätzliche Zellen

Gehen Sie nach der Erstellung der benutzerdefinierten Minuten- und Sekundenformate folgendermaßen vor, um diese Formate auf zusätzliche Zellen in der Arbeitsmappe anzuwenden:
  1. Klicken Sie mit der rechten Maustaste auf die Zellen, die in dem neu erstellten Format angezeigt werden sollen, und klicken Sie anschließend auf Zellen formatieren.
  2. Klicken Sie in dem Dialogfeld auf die Registerkarte Zahlen, und klicken Sie auf Benutzerdefiniert.
  3. Wählen Sie aus der Liste mit benutzerdefinierten Formaten das entsprechende Format aus, und klicken Sie auf OK.

Eigenschaften

Artikel-ID: 266691 - Geändert am: Donnerstag, 17. April 2008 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
Keywords: 
kbhowto KB266691
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com