Article ID: 266738 - View products that this article applies to.
This article was previously published under Q266738
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to single-click a Microsoft mouse button, the computer responds as if you double-clicked the mouse button.

CAUSE

This problem may occur for the following reasons:
  • You are inadvertently double-clicking instead of single-clicking.
  • The mouse settings have been modified, either manually or by another program, to send a multiple-click command when you perform a single physical click.
  • The mouse drivers are corrupted.
  • The mouse hardware is defective.

RESOLUTION

To isolate the problem, use the following methods in the order that they appear in.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Method 1: Verify your clicking method

Make sure that you are performing a true single physical click. A single-click occurs when you press and release a mouse button one time.

Method 2: Test the mouse in multiple programs

Close all programs and test for the problem on the desktop and in other components of Microsoft Windows, such as Control Panel or Microsoft Windows Explorer.

If the problem only occurs in a particular program, troubleshoot that program. The program may be using customized mouse commands. See Method 4 for more information about how to troubleshoot the software.

Method 3: Test the mouse in safe mode

Windows Vista or Windows 7

  1. Click Start
    Collapse this imageExpand this image
    Start button
    , click the arrow next to the Lock button (or the Shut Down button in Windows 7), and then click Restart.
  2. Use one of the following methods:
    • If the computer has a single operating system installed, repeatedly press the F8 key as the computer restarts. You must press F8 before the Windows logo appears. If the Windows logo appears, you must try again.
    • If the computer has more than one operating system, use the arrow keys to highlight the operating system that you want to start in safe mode, and then press F8.
  3. On the Advanced Boot Options screen, use the arrow keys to highlight the safe mode option you want, and then press ENTER.
  4. Test the mouse.
  5. To leave safe mode, restart the computer and let it start in Normal mode.

Microsoft Windows XP

To start Windows XP in safe mode, follow these steps:
  1. Click Start, click Shut Down, and then click Shut Down in the drop-down list.
  2. In the Shut Down Windows dialog box, click Restart, and then click OK.
  3. When you receive the following message, press the F8 key:
    Please select the operating system to start
  4. Use the arrow keys to select the appropriate safe mode option, and then press ENTER.
  5. If you have a dual-boot or multiple-boot system, select the installation that you have to access by using the arrow keys, and then press ENTER.
  6. Test the mouse.
  7. To leave safe mode, restart the computer and let it start in Normal mode.
Note Certain programs and devices do not work in safe mode.

If the problem occurs in safe mode, continue to method 5.

If the problem does not occur in Safe mode, there is likely a software anomaly. Go to method 4.

Method 4: Troubleshoot your software

Install the current version of IntelliPoint software

To do this, visit the following Web site:
http://www.microsoft.com/hardware/download/download.aspx?category=MK

Check your mouse properties settings in Microsoft Windows

Make sure that Double-click or ClickSaver is not enabled. To do this, follow these steps:
  1. Open the Mouse dialog box. To do this, use one of the following methods:
    • In Windows Vista or Windows 7, click Start
      Collapse this imageExpand this image
      Start button
      , type Mouse in the Start Search box, and then click Mouse (or Microsoft Mouse) in the Programs list.

      Collapse this imageExpand this image
      User Access Control permission
      If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
    • In Windows XP, click Start, click Run, type main.cpl, and then click OK.
  2. Verify the button assignments in IntelliPoint software. On the Buttons tab, under Button Assignment, make sure that the Left button setting is Click (default), and not Double-click.

    If this problem occurs only in specific programs, click the Settings button, choose the impacted program, and then confirm that the Left button is set to Click (default) for that program.
  3. Click OK.

Check your desktop configurations

The operating system may support different desktop configurations (styles) that assign specific functions to your mouse-click commands. If the Web style configuration is currently enabled, a single physical click may be processed as a double-click. To verify this configuration, follow the appropriate steps for the operating system that you are using.

Windows Vista or Windows 7
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , type Appearance and Personalization in the Start Search box, and then click Appearance and Personalization in the Programs list.

    Collapse this imageExpand this image
    User Access Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
  2. In Appearance and Personalization, click Folder Options.
  3. On the General tab, click Double-click to open an item.
Windows XP
  1. Double-click My Computer.
  2. On the Tools menu, click Folder Options.
  3. On the General tab, make sure that Double-click to open an item (single click to select) is selected.
  4. Click Apply to save your settings change.
  5. Click OK.
  6. Close the My Computer dialog box.

Close all background programs

In Microsoft Windows operating systems, remove memory-resident programs and other software that is loaded in the startup environment. The best way to do this is to perform a clean boot procedure. For more information about how to clean boot your version of Windows, click the following article numbers to view the articles in the Microsoft Knowledge Base:
310353 How to perform a clean boot in Windows XP
929135 How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

Remove and then reinstall the mouse drivers

Remove the IntelliPoint Software

Windows Vista or Windows 7

  1. Click Start
    Collapse this imageExpand this image
    the Start button
    , type Add or Remove Programs in the Start Search box, and then click Add or Remove Programs in the Programs list.

    Collapse this imageExpand this image
    User Access Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
  2. Click Microsoft Intellipoint, click Change, and then click Remove.

Windows XP and earlier versions

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Double-click Microsoft IntelliPoint.
  4. Use the appropriate method for your version of IntelliPoint software.

    In version 2.2 or earlier

    1. Click Finish, and then click Close.
    2. Click Restart Windows.

    In version 3.0 or a later version

    1. Click Delete all files, and then click OK.
    2. Click Yes, I want to restart my computer now, and then click Finish.
Reinstall the IntelliPoint software
  1. Visit the following Web site to download the latest IntelliPoint software:
    http://www.microsoft.com/hardware/download/download.aspx?category=MK
  2. Select the appropriate options, and then download and run the software.
  3. Follow the instructions for the installation process.
  4. Restart the computer if you are prompted.

Reset the mouse buttons to their defaults

Note The following steps are for IntelliPoint software version 3.0 or later. You can download the latest IntelliPoint software at the following Microsoft Web site:
http://www.microsoft.com/hardware/download/download.aspx?category=MK
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Mouse.
  3. On the Buttons tab, click Restore Defaults. If the problem impacts only a specific program, click the Settings button, choose that program, and then click Restore Defaults.

    Note If Restore Defaults is not available, all your button assignments are already set to default mode.
  4. Click OK.

Method 5: Check mouse hardware and try swapping mouse ports if possible

Shut down the computer. Verify that the mouse cable or receiver is not damaged and that the pins on the end connector are not bent. Remove any mouse or USB extension cables. If possible, try the mouse in a different port, preferably one directly on the computer. Turn on your computer and retest.

Method 6: Test the mouse on another computer or test a different mouse on the computer

To determine whether the mouse or the computer is defective, follow these steps:
  1. Test the mouse in question on a system that you know is working. If the problem appears to follow the mouse, you may have to return or replace the mouse.
  2. Test a mouse that you know is working on the computer in question. If the problem appears to remain on the computer, then the problem is most likely software-related.

REFERENCES

To learn about how to change the mouse settings in Windows Vista or in Windows 7, follow the instructions in the "Change mouse settings" topic in Windows Help and Support. To view the topic, follow these steps:
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then click Help and Support.
  2. In the Search Help box, type Change mouse settings, and then click Search Help.
  3. Click the appropriate topic.
To learn about how to start a computer in safe mode in Windows Vista or in Windows 7, follow the instructions in the "Start your computer in safe mode" topic in Windows Help and Support. To view the topic, follow these steps:
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then click Help and Support.
  2. In the Search Help box, type Start your computer in safe mode, and then click Search Help.
  3. Click the appropriate topic.
To learn about how to change folder options in Windows Vista or in Windows 7, follow the instructions in the "Change folder views and behavior" topic in Windows Help and Support. To view the topic, follow these steps:
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then click Help and Support.
  2. In the Search Help box, type Change folder views and behavior, and then click Search Help.
  3. Click the appropriate topic.

Properties

Article ID: 266738 - Last Review: September 29, 2011 - Revision: 15.0
APPLIES TO
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse 3.0
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Notebook Optical Mouse
  • Microsoft Optical Mouse
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless Desktop
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
  • Microsoft Arc Mouse
  • Microsoft Basic Optical Mouse
  • Microsoft Bluetooth Notebook Mouse 5000
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Explorer Mouse
  • Microsoft Explorer Mini Mouse
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Presenter 3000
  • Microsoft SideWinder Mouse
  • Microsoft Wired Desktop 500
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Mouse 6000 v2.0
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Mobile Mouse 3000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Wheel Mouse
  • Microsoft Wireless Notebook Optical Mouse 3000
Keywords: 
dftsdahomeportal kbhardware KB266738

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com