Resolução de problemas do rato fazendo duplo clique quando clicar

Traduções de Artigos Traduções de Artigos
Artigo: 266738 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando tenta clicar num botão de rato Microsoft, o computador responde como se de que clicou duas vezes o botão do rato.

Causa

Este problema pode ocorrer pelas seguintes razões:
  • Inadvertidamente fazendo duplo clique em vez de clicar.
  • As definições de rato tiverem sido modificadas, quer um clique de outro programa, para enviar um comando de múltiplos clique quando efectua uma singlephysical de orby manualmente.
  • Os controladores de rato estão danificados.
  • O hardware de rato está defeituoso.

Resolução

Para isolar o problema, utilize os seguintes métodos pela ordem em que aparecem na.

Nota Dado existirem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no seu computador. Se forem, consulte a documentação do produto para concluir estes passos.

Método 1: Verificar o método clicando em

Certifique-se de que está a executar um único clique físico verdadeiro. Um clique único ocorre quando prime e liberta um botão do rato uma vez.

Método 2: Testar o rato em vários programas

Feche todos os programas e teste para o problema no ambiente de trabalho e em outros componentes do Microsoft Windows, tais como o painel de controlo ou o Explorador do Windows.

Se o problema ocorrer apenas num determinado programa, resolver problemas relacionados com esse programa. O programa poderá estar a utilizar os comandos de rato personalizado. Consulte o método 4 para obter mais informações sobre como resolver problemas relacionados com o software.

Método 3: Testar o rato, no modo de segurança

Windows Vista ou o Windows 7

  1. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    Botão Iniciar
    , clique na seta junto do botão Bloquear (ou do botão Encerrar no Windows 7) e, em seguida, clique em reiniciar.
  2. Utilize um dos seguintes métodos:
    • Se o computador tiver um único sistema operativo instalado, prima repetidamente a tecla F8 quando o computador ser reiniciado. Tem de premir F8 antes de ser apresentado o logótipo do Windows. Se for apresentado o logótipo do Windows, terá de tentar novamente.
    • Se o computador tiver mais do que um sistema operativo, utilize as teclas de seta para realçar o sistema operativo que pretende iniciar no modo de segurança e, em seguida, prima F8.
  3. No ecrã Opções de arranque avançadas, utilize as teclas de seta para realçar a opção de modo de segurança que pretende e, em seguida, prima ENTER.
  4. Teste o rato.
  5. Para sair do modo de segurança, reinicie o computador e deixe-o modo Normal de arranque.

Microsoft Windows XP

Para iniciar o Windows XP no modo de segurança, siga estes passos:
  1. Clique em Iniciar, clique em Encerrare, em seguida, clique em Encerrar na lista pendente.
  2. Na caixa de diálogo Encerrar o Windows , clique emreiniciare, em seguida, clique em OK.
  3. Quando receber a seguinte mensagem, prima a tecla F8:
    Seleccione o sistema operativo tostart
  4. Utilize as teclas de seta para seleccionar o modeoption de segurança adequado e, em seguida, prima ENTER.
  5. Se tiver um sistema de arranque duplo ou arranque múltiplo, seleccione theinstallation que têm de aceder utilizando as teclas de seta e, em seguida, pressENTER.
  6. Teste o rato.
  7. Para sair do modo de segurança, reinicie o computador e deixe-o modo Normal de arranque.
Nota Determinados programas e dispositivos não funcionam no modo de segurança.

Se o problema ocorrer no modo de segurança, avance para o método 5.

Se o problema não ocorrer no modo de segurança, existe provavelmente uma anomalia de software. Vá para o método 4.

Método 4: O software de resolução de problemas

Instalar a versão actual do IntelliPoint software

Para tal, visite o seguinte Web site:
http://www.microsoft.com/hardware/download/download.aspx?Category=MK

Verifique as definições de propriedades do rato no Microsoft Windows

Certifique-se de que faça duplo clique ou ClickSaver não está activada. Para tal, siga estes passos:
  1. Abra a caixa de diálogo de rato . Para tal, utilize um dos seguintes métodos:
    • No Windows Vista ou Windows 7, clique em Iniciar
      Reduzir esta imagemExpandir esta imagem
      Botão Iniciar
      , tipo Ratona Iniciar procura e, em seguida, clique o rato (ou o Microsoft Mouse) na lista de programas .

      Reduzir esta imagemExpandir esta imagem
      Permissão de controlo de acesso de utilizador
      Se lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em Permitir.
    • No Windows XP, clique em Iniciar, clique em Executar, tipo main. cple, em seguida, clique em OK.
  2. Verifique se as atribuições de botão no IntelliPointsoftware. No separador botões , em de Atribuição de botão, certifique-se de que a definição de botão esquerdo é clique em (predefinição)em, não faça duplo clique em.

    Se este problema ocorre apenas em programas específicos, clique no botão Definições , escolha o programa afectado e, em seguida, confirme se o botão esquerdo está definido, clique em (predefinição), para esse programa.
  3. Clique em OK.

Verifique as configurações de ambiente de trabalho

O sistema operativo poderá suportar configurações ambiente de trabalho diferentes (estilos) que atribuir funções específicas para os comandos de um clique do rato. Se a configuração de estilo da Web está activada, um único clique físico pode ser tratado como um duplo clique. Para verificar esta configuração, siga os passos apropriados para o sistema operativo que estiver a utilizar.

Windows Vista ou o Windows 7
  1. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    Botão Iniciar
    , tipo Aspecto e personalizaçãona Procura iniciar caixa e, em seguida, clique em aspecto e personalização na lista de programas .

    Reduzir esta imagemExpandir esta imagem
    Permissão de controlo de acesso de utilizador
    Se lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em Permitir.
  2. Em aspecto e personalização, clique em Opções de pastas.
  3. No separador Geral , clique em clique duas vezes para abrir um item.
Windows XP
  1. Faça duplo clique no meu computador.
  2. No menu Ferramentas , clique em Opções de pastas.
  3. No separador Geral , certifique-se de que o faça duplo clique para abrir um item (clique único para seleccionar) está seleccionada.
  4. Clique em Aplicar para guardar a alteração de definições.
  5. Clique em OK.
  6. Feche a caixa de diálogo ' O meu computador .

Feche todos os programas de segundo plano

Em sistemas operativos Microsoft Windows, remova programas residentes em memória e outro software que é carregado no ambiente de arranque. É a melhor forma de efectuar este procedimento efectuar um procedimento de arranque limpo. Para mais informações sobre como limpar arranque a versão do Windows, clique nos números de artigo seguinte para visualizar os artigos na Microsoft Knowledge Base:
310353 Como efectuar um arranque limpo no Windows XP
929135 Como resolver um problema executando um arranque limpo no Windows Vista ou no Windows 7

Remova e reinstale os controladores de rato

Remover o Software IntelliPoint

Windows Vista ou o Windows 7

  1. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    botão Iniciar
    , tipo Adicionar ou remover programas na Procura iniciar caixa e, em seguida, clique em Adicionar ou remover programas na lista de programas .

    Reduzir esta imagemExpandir esta imagem
    Permissão de controlo de acesso de utilizador
    Se lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em permitir.
  2. Clique em Microsoft Intellipoint, clique em Alterare, em seguida, clique em Remover.

Windows XP e versões anteriores

  1. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo.
  2. Faça duplo clique em Adicionar ou remover programas.
  3. Faça duplo clique em Microsoft IntelliPoint.
  4. Utilize o método adequado à sua versão do IntelliPointsoftware.

    Na versão 2.2 ou anterior

    1. Clique em Concluire, em seguida, clique em Fechar.
    2. Clique em reiniciar o Windows.

    Na versão 3.0 ou posterior

    1. Clique em Eliminar todos os ficheirose, em seguida, clique em OK.
    2. Clique em Sim, pretendo reiniciar agora o computadore, em seguida, clique em Concluir.
Reinstalar o software IntelliPoint
  1. Visite o seguinte Web site para transferir o software mais recente do IntelliPoint:
    http://www.microsoft.com/hardware/download/download.aspx?Category=MK
  2. Seleccione as opções apropriadas e, em seguida, transfira e execute o software.
  3. Siga as instruções para o installationprocess.
  4. Reinicie o computador se lhe for pedido.

Repor as predefinições dos botões do rato

Nota Os seguintes passos destinam-se a versão 3.0 ou posterior do software IntelliPoint. Pode transferir o software IntelliPoint mais recente no seguinte Web site da Microsoft:
http://www.microsoft.com/hardware/download/download.aspx?Category=MK
  1. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo.
  2. Faça duplo clique do rato.
  3. No separador botões , clique em Restaurar predefinições. Se o problema afecta apenas um programa específico, clique no botão Definições , escolha esse programa e, em seguida, clique em Restaurar predefinições.

    Nota Se Restaurar predefinições não estiver disponível, todas as atribuições de botão já estão a definir modo de todefault.
  4. Clique em OK.

Método 5: Verificar o hardware de rato e Experimenta ir trocando as portas de rato se possível

Encerre o computador. Certifique-se de que o cabo do rato ou o receptor não está danificado e que os pinos o conector de fim não dobrados. Remova o rato ou cabos de extensão USB. Se possível, tente o rato numa porta diferente, preferencialmente uma directamente no computador. Ligue o computador e volte a testar.

Método 6: Testar o rato noutro computador ou um rato diferente no computador de ensaio

Para determinar se o rato ou o computador é defeituoso, siga estes passos:
  1. Teste o rato em questão num sistema que sabe isworking. Se o problema for apresentado a seguir o rato, poderá ter de devolver orreplace o rato.
  2. Teste um rato que tem a certeza de que está a trabalhar a inquestion do computador. Se o problema parece permanecem no computador, em seguida, ismost o problema provável relacionados com software.

Referências

Para obter informações sobre como alterar as definições do rato no Windows Vista ou no Windows 7, siga as instruções no tópico "Alterar definições de rato" na ajuda e suporte Windows. Para visualizar o tópico, siga estes passos:
  1. Clique em Iniciar<b00> </b00>
    Reduzir esta imagemExpandir esta imagem
    Botão Iniciar
    e, em seguida, clique em Ajuda e suporte.
  2. Na caixa Procurar na ajuda , escreva Alterar definições do ratoe, em seguida, clique em Procurar na ajuda.
  3. Clique no tópico adequado.
Para obter informações sobre como iniciar um computador em modo de segurança no Windows Vista ou no Windows 7, siga as instruções no tópico "Inicia o computador em modo de segurança" na ajuda e suporte Windows. Para visualizar o tópico, siga estes passos:
  1. Clique em Iniciar<b00> </b00>
    Reduzir esta imagemExpandir esta imagem
    Botão Iniciar
    e, em seguida, clique em Ajuda e suporte.
  2. Na caixa Procurar na ajuda , escreva Iniciar o computador em modo de segurançae, em seguida, clique em Procurar na ajuda.
  3. Clique no tópico adequado.
Para obter informações sobre como alterar opções de pastas no Windows Vista ou no Windows 7, siga as instruções no tópico "alterar vistas da pasta e comportamento" na ajuda e suporte Windows. Para visualizar o tópico, siga estes passos:
  1. Clique em Iniciar<b00> </b00>
    Reduzir esta imagemExpandir esta imagem
    Botão Iniciar
    e, em seguida, clique em Ajuda e suporte.
  2. Na caixa Procurar na ajuda , escreva Alterar vistas da pasta e o comportamentoe, em seguida, clique em Procurar na ajuda.
  3. Clique no tópico adequado.

Propriedades

Artigo: 266738 - Última revisão: 9 de fevereiro de 2014 - Revisão: 14.0
A informação contida neste artigo aplica-se a:
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse 3.0
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Rato óptico Microsoft Notebook
  • Microsoft Optical Mouse
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless Desktop
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
  • Microsoft Arc Mouse
  • Rato óptico Microsoft Basic
  • Microsoft Bluetooth Notebook Mouse 5000
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Explorer Mouse
  • Microsoft Explorer Mini Mouse
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Presenter 3000
  • Microsoft SideWinder Mouse
  • Microsoft Wired Desktop 500
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Mouse 6000 v2.0
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Mobile Mouse 3000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Wheel Mouse
  • Microsoft Wireless Notebook Optical Mouse 3000
Palavras-chave: 
dftsdahomeportal kbhardware kbmt KB266738 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 266738

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com